Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

problème de commande des moteurs avec pic



  1. #1
    ahmed_automation

    problème de commande des moteurs avec pic


    ------

    A l'aide d'un pic 16f877 et 4 circuits L298, je commande 4 moteurs cc. Le problème c'est que, lorsque je commande juste les ports de sorties sans le branchement des moteurs, ça marche très bien... mais lorsque je branche les moteurs, le pic se perturbe et va reseter sans cesse...Je vous rappelle que j'ai séparé l'alimentation de commande et l'alimentation de puissance...Merci pour votre collaboration. (c'est urgent !!!!)

    -----

  2. #2
    maxitec

    Re : problème de commande des moteurs avec pic

    As tu découplé l'alimentation du Pic (100nF en // du Pic)?

  3. #3
    BastienBastien
    Invité

    Re : problème de commande des moteurs avec pic

    Bonsoir,

    Peut être qu'en mettant une bobine de shock en série, entre l'alimentation et tes L298, ça arrangerait le problème ?

Discussions similaires

  1. commande d'électrovanne avec un pic
    Par ROTT dans le forum Électronique
    Réponses: 4
    Dernier message: 08/04/2008, 15h22
  2. Commande d'un moteur avec un Pic
    Par nonoteam dans le forum Électronique
    Réponses: 20
    Dernier message: 01/02/2008, 17h01
  3. Commande numérique des moteurs à courant continu
    Par g_158 dans le forum Électronique
    Réponses: 1
    Dernier message: 18/02/2007, 01h14
  4. gérer deux moteurs avec PIC
    Par matth42 dans le forum TPE / TIPE et autres travaux
    Réponses: 6
    Dernier message: 25/01/2007, 20h12
  5. Questions sur la commande des moteurs CC
    Par kalamiT dans le forum Électronique
    Réponses: 11
    Dernier message: 20/10/2003, 22h42
Découvrez nos comparatifs produits sur l'informatique et les technologies.