Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

changement de canal



  1. #1
    benou.1

    changement de canal

    bonjour

    j'ai un petit probleme avec un ampli guitare Marshall valvestate 8280 :

    http://www.drtube.com/marshall.htm
    http://www.drtube.com/schematics/mar...8280-62-02.pdf

    cet ampli ne change pas de canal quand on appuie sur le bouton SW2 en bas à gauche du schema. mais la LED s'allume.

    En fait c'est le principe du changement de canal que je ne comprends pas. je m'explique:
    Quand on appuie sur SW2 cela sature le transistor TR4, ce qui forme un diviseur de tension en le +12v et la masse par R48 et R50.
    on a donc à peu près 10v au point milieu du diviseur de tension.
    cette tension est appliquée à la borne 1 des AOP IC3b et IC4b qui est la borne d'alimentation positive des AOP. sur cette borne est aussi appliquée en permanence une tension d'alimentation de +12v.
    Quand on appuie sur SW2, une tension de 10v est donc appliquée à la borne 1de ces AOP en plus de la tension d'alimentation de 12v.
    J'ai pu mesurer sur un ampli similaire que c'est la tesion de 10v qui prend le dessus sur la tension d'alim de 12v.
    j'ai du mal à comprendre comment une tension de 10v peut prendre le dessus sur une tension de 12v

    Si quelqu'un peut m'expliquer, ce serait sympa.

    Merci. adrien

    -----


  2. #2
    lezed06

    Re : changement de canal

    En fait, il faudrait prendre ton problème dans l'autre sens.
    Imaginons 2 schémas pour les 2 états de ton transistor TR4.
    État 1 : TR4 ouvert
    Une tension de 12V se trouve aux bornes de R48 et donc à la borne 1 des AOP.
    État 2 : TR4 fermé
    Le pont diviseur est en service. On a 10V aux bornes de R48 (et on doit avoir 2 volts aux bornes de R50, sans conter la chute de tension Vce aux bornes du TR4).
    Donc ce n'est pas que tu as le 10V qui prend le dessus du 12V mais que tu as le 10V qui remplace le 12V.
    Voilà.
    CQFD
    Nico

  3. #3
    benou.1

    Re : changement de canal

    salut

    c'est bien ce que j'ai pensé bien sur, mais il y a 12v en permanence sur la borne 1 independement des tesions de cette commande.
    j'ai même forcé la commande en coupant la piste qui relie le point du pont diviseur à la borne 1 des AOP, il y a donc 12v sur cette borne et en appliquant une tension de 9 ou 10v sur cette borne, il y a bien changement de canal...

    merci

Sur le même thème :

Discussions similaires

  1. Anciennes cartes Canal Sat, Canal+:
    Par Daniel dans le forum Électronique
    Réponses: 8
    Dernier message: 08/09/2008, 17h10
  2. [Brun] canal+
    Par minette74 dans le forum Dépannage
    Réponses: 2
    Dernier message: 29/12/2007, 11h20
  3. [Brun] Canal+
    Par yoann53 dans le forum Dépannage
    Réponses: 1
    Dernier message: 02/09/2007, 18h24
  4. canal +
    Par john47110 dans le forum Dépannage
    Réponses: 7
    Dernier message: 16/02/2005, 20h36