Répondre à la discussion
Affichage des résultats 1 à 17 sur 17

Montage de leds qui m'a "claqué" le transformateur.



  1. #1
    hom3r

    Question Montage de leds qui m'a "claqué" le transformateur.


    ------

    Avant tout, bonjour à tous, je suis nouveau sur le forum, et à la découverte des leds......
    Finalement j'ai réalisé mon premier montage pour mon aquarium et je l'ai branché à un transformateur.
    Au bout de 30mn je suis allé toucher le transformateur il était brulant.
    J'ai quand même laissé tourner, et au bout de 45mn, les leds se sont éteintes...terminé.

    Je ne comprend pas pourquoi...défaut du transformateur qui était usagé?

    Le circuit consiste en un installation de 80 leds (a peu prés) montées en parallèle, chacune ayant sa résistance pour un courant de 12v, et un transformateur de 12v.

    Pour les branchements j'ai branché au bout de chaque patte (+) des leds une résistance, puis j'ai tout relié ensemble, puis j'ai relié entre elles les pattes (-), c'est tout, branché sur le transfo en 12v.

    Que dois je faire? Branchement faux? Transformateur qui était vieux?
    Merci

    -----

  2. Publicité
  3. #2
    Antoane
    Responsable technique

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Bonjour,
    quelle puissance de transfo ? ça pourait être un courant demandé trop important : 80leds *20mA par Led = 1,6A, et donc transfo de 12*1.6 = 20V.A min.

    Pas de raison qu'un transfo, sous pretexe qu'il est usagé, chauffe.

    Il faudrait que tu postes le schéma, au cas ou.
    http://forums.futura-sciences.com/el...ointes-pj.html

    Il serait sans doute possible de mettre plusieurs led en série, avec une résistance plus faible, et donc "pomper" mois de courant à la sortie du transformateur.
    Deux pattes c'est une diode, trois pattes c'est un transistor, quatre pattes c'est une vache.

  4. #3
    ibtihel

    Re : Montage de leds qui m'a "claqué" le transformateur.

    bonsoir
    caractéristques des led (tension) ?
    je pense que tu as branché le tous directement sur le transfo càd en AC et non pas en dc ?
    si le transfo se chahffe si que tu as dépassé son courant de sortié .
    puissance transfo ?
    donnes ton schéma ?
    A++

    ps:griller par Antoane

  5. #4
    DAUDET78

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Euh .... ton tranfo, c'est un bon vieux transfo avec simplement de la ferraille et du cuivre ?

    Si c'est le cas, il manque un pont redresseur pour transformer le AC en DC

    1/ le tranfo, il fait combien de VA ? dimensions ?
    2/ valeur de la résistance série avec une LED

    A priori, tu pouvais mettre 3 LEDs en série ce qui divisait par 3 la consommation

    ps:grillé par Antoane et ibtihel ( pas grave, on est tous d'accord !)
    J'aime pas le Grec

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    ibtihel

    Re : Montage de leds qui m'a "claqué" le transformateur.

    re
    c'est le jours des grillades ....
    A+

  9. #6
    Antoane
    Responsable technique

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Citation Envoyé par ibtihel Voir le message
    re
    c'est le jours des grillades ....
    A+
    hom3r n'a pas dit que sont transfo avait grillé aujourd'hui, pourtant
    Deux pattes c'est une diode, trois pattes c'est un transistor, quatre pattes c'est une vache.

  10. Publicité
  11. #7
    gienas
    Modérateur

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Bonjour hom3r et tout le groupe

    Bienvenue sur le forum

    Citation Envoyé par hom3r Voir le message
    ... Au bout de 30mn je suis allé toucher le transformateur il était brulant.
    J'ai quand même laissé tourner, et au bout de 45mn, les leds se sont éteintes ...
    Voilà les préliminaires!

    Citation Envoyé par Antoane Voir le message
    hom3r n'a pas dit que sont transfo avait grillé ...
    Avec le titre en plus, je pense que les carottes sont cuites.

    Je pense aussi que l'on peut "rassurer" Daudet. Si cela a effectivement fonctionné, c'est que ou bien il y avait bien un redresseur (transfo chargeur de ...), ou que les LED supportaient la tension inverse.

    Citation Envoyé par hom3r Voir le message
    ... Au bout de 30mn je suis allé toucher le transformateur il était brulant.
    J'ai quand même laissé tourner ...
    Ceci, c'est une grosse imprudence ou maladresse. Généralement, quand ça chauffe fort, c'est que c'est anormal.

    Citation Envoyé par hom3r Voir le message
    ... Transformateur qui était vieux? ...
    Un transformateur, c'est, dans des conditions normales, pratiquement increvable. D'ailleurs, plus il est vieux, meilleur il est. Autrefois, on était moins regardant sur "l'économie". Mais la tension ne fait pas tout, comme tous les autres l'ont dit. C'est le courant (l'intensité, qui se chiffre en ampères) qui fait mal, et qui est sûrement inacceptable pour ton groupement. 80 LED, ce n'est quand-même pas rien.

  12. #8
    DAUDET78

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Citation Envoyé par gienas Voir le message
    Je pense aussi que l'on peut "rassurer" Daudet. Si cela a effectivement fonctionné, c'est que ou bien il y avait bien un redresseur (transfo chargeur de ...), ou que les LED supportaient la tension inverse.
    Ouais ... les LEDs fonctionnaient sur une seule alternance, elle ne brillaient pas trop, mais il a saturé son transfo avec la composante continue ... et ça a chauffé dur .
    J'aime pas le Grec

  13. #9
    ibtihel

    Re : Montage de leds qui m'a "claqué" le transformateur.

    bonsoir
    Citation Envoyé par Antoane Voir le message
    hom3r n'a pas dit que sont transfo avait grillé aujourd'hui, pourtant
    je parlé de mon PS et celui de DAUDET ..............
    a+

  14. #10
    hom3r

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Bonjours, j'ai bien lu tous vos conseils, et je reviens comme demandé avec les caractéristiques.
    J'ai donc mis 77 leds chacune en parallèle et chacune avec sa résistance (or - marron - mauve - jaune) fournies par le vendeur de leds.
    Le transformateur grillé était 12v 300mA
    Les caractéristiques des leds:
    PProduct description:
    Colour : White
    Size (mm) : 5mm
    Lens Colour : Water Clear
    Peak Wave Length (nm) : N/A
    Forward Voltage (V) : 3.2 ~ 3.8
    Reverse Current (uA) : <=30
    Luminous Intensity Typ Iv (mcd) : Average in 15000
    Life Rating : 100,000 Hours
    Viewing Angle : 20 ~ 25 Degree
    Absolute Maximum Ratings (Ta=25°C)
    Max Power Dissipation : 80mw
    Max Continuous Forward Current : 30mA
    Max Peak Forward Current : 75mA
    Reverse Voltage : 5~6V
    Lead Soldering Temperature : 240°C (<5Sec)
    Operating Temperature Range : -25°C ~ +85°C
    Preservative Temperature Range : -30°C ~ +100°C

    Si vous avez une solution?
    (J'ai un transfo 12v 700mA disponible)

  15. #11
    f6bes

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Bjr à toi,
    A la louche cela donne:
    77 x 0.020 A (j'ai pris 20 mA pour tes leds=1.54 A
    Donc ton transfo 300 mA a fait la gueule et celui de 700 mA ne sera pas content non plus !!

    Faut pas demander PLUS qu'il ne peut fournir !!
    Bonne journée

  16. #12
    ak47only

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Salut,
    Un transfo 300mA moi je dis c'est deja bien qu'il ai tenu 45min !!!!
    Ne met surtout pat celui de 700mA sans apporté de modif à ton montage, tu peut opté pour la solution proposée plus haut avec des groupes de trois LED en série mais dans ce cas il te faudra d'autre résistances.

  17. Publicité
  18. #13
    hom3r

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Vous venez de sauver un transfo
    Par contre sans avoir à tout changer ou commander, quel amperage de transfo me faudrait il? Ca serait 1.5A?
    Si j'en trouve un qui traine, que je sache s'il convient sans le flinger.
    Et je vous remerci tous pour votre gentillesse

  19. #14
    ak47only

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Il faut toujours prendre un transfo qui peut fournir plus.
    De plus le calcule f6bes est basé sur un courent de 20mA/DEL ce qui n'est peut-être pas le cas en pratique.
    Un résistance c'est dans les 0.03€ ce qui reviens bien moins cher qu'un transfo (surtout un de 2A)
    Si tu a un transfo de plus de 1.6A essaye avec et regarde si il chauffe

  20. #15
    hom3r

    Re : Montage de leds qui m'a "claqué" le transformateur.

    J'ai bien cherché: pas de transfo 12v 2A.
    Il faudrait que je change les résistances: mais toutes? Et par quoi, pour s'adapter à mon 12v 700mA?
    Merci

  21. #16
    f6bes

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Bsr à toi,
    Dans ce cas tu retournes au message # 4 de DAUDET:
    "..A priori, tu pouvais mettre 3 LEDs en série ce qui divisait par 3 la consommation.."

    Tu auras une RESISTANCE et 3 leds en série chaque fois.
    Faut revoir la VALEUR de ta R dans ce cas.

    Tu auras nettement moins de tension à chuter.
    A+
    Bonne soirée

  22. #17
    ak47only

    Re : Montage de leds qui m'a "claqué" le transformateur.

    Oui il faut changer toutes les résistances.
    Vu la tension de tes LED qui est de 3.5v environ le mieux ca serai de faire des groupement de 2 LED en série avec une résistance.

    Ca nous donne 12v - 3.5 - 3.5 -3.5 = 1.5v donc 1.5v c'est la tension au borne de chaque résistance. Apres tu sais que le courent idéal pour tes LED est de 20mA donc il te suffis d'appliquer I = U/R donc ça nous fait 75
    couleurs: violet vert noir or
    et il t'en faut 25

Discussions similaires

  1. Ceux qui disent "il" au lieu de "tu"
    Par apple.aav.i dans le forum Psychologies (archives)
    Réponses: 19
    Dernier message: 27/02/2010, 17h16
  2. [Brun] TV SONY"KV-29C3B" qui passe souvent de "nicam/stéréo à mono"
    Par roland59 dans le forum Dépannage
    Réponses: 0
    Dernier message: 13/07/2008, 14h16
  3. montage des roulements en "X" ou en "O"
    Par hoditta dans le forum Technologies
    Réponses: 6
    Dernier message: 22/05/2008, 22h23
  4. [Blanc] Pourquoi mon lave linge indesit "claque" ?
    Par mouck_j dans le forum Dépannage
    Réponses: 9
    Dernier message: 24/01/2008, 17h54
Découvrez nos comparatifs produits sur l'informatique et les technologies.