Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

Le même temps d’extinction / allumage ?!



  1. #1
    Raphael2

    Question Le même temps d’extinction / allumage ?!


    ------

    Bonjours, j’aimerais faire clignoter une led mai avec un temps d’extinction égale au temps d’allumage, par exemple 20s allumer 20s éteint.

    Et que la durée de clignotement soit réglable d’environ 2s à 20s

    J’aimerais que ce soit le plus précis possible, disons dans les maxi 1 seconde d’erreur pour 30s

    J’ai fait pleins de tests avec un ne555, en changeant le condo, les résistances.. mai je n’arrive pas a avoir le même temps allumer/ éteint

    Pouvez-vous me donner votre aide ?
    Je vous remercie

    -----

  2. Publicité
  3. #2
    gcortex

    Re : Le même temps d’extinction / allumage ?!

    fait une recherche sur le 4060
    avec petit potar pour ajuster la fréquence

    tu peux avoir 5s, 10s et 20s sur 3 sorties


  4. #3
    Raphael2

    Re : Le même temps d’extinction / allumage ?!

    salut, c'est très intéressant.. je vais tester sa ce soir
    j'ai remarqué qu'il y a différentes versions de ce CI : HCF, HEF, HCT, ...
    à quoi cela correspond ?

    merci

  5. #4
    Raphael2

    Re : Le même temps d’extinction / allumage ?!

    Re bonjour, j’ai tester ce matin, un petit montage avec le 4060, j’ai reproduit ce schéma mai au final je n’est rien en sortie, la LED reste éteinte.
    J’ai vérifié mes branchements et tout est correcte à votre avis pourquoi sa ne fonctionne pas !?
    Merci d’avance


  6. A voir en vidéo sur Futura
  7. #5
    gcortex

    Re : Le même temps d’extinction / allumage ?!

    ta led est à l'envers

  8. #6
    Raphael2

    Re : Le même temps d’extinction / allumage ?!

    salut! sa marche, sa venait pas de la LED, meme si je me suis tromper de sens sur mon dessin.. mai le CI etait planter par une tenssion trop faible.., j'ai fait un reset.
    je me demande si il existe des potentiometres qui vont de 100K à 2800K ?

  9. Publicité
  10. #7
    gcortex

    Re : Le même temps d’extinction / allumage ?!

    100pF c'est beaucoup trop faible
    1K c'est trop faible aussi
    tu n'es pas obligé de prendre Q14

    la valeur indiqué sur un potar c'est sa valeur maxi
    le minimum c'est 0 donc R en série

    découple l'alim avec un condensateur

  11. #8
    gcortex

    Re : Le même temps d’extinction / allumage ?!

    çà doit être 100n sinon tu verrais rien
    et 2800K c'est trop fort

  12. #9
    Gérard

    Re : Le même temps d’extinction / allumage ?!

    Citation Envoyé par Raphael2 Voir le message
    salut! sa marche, sa venait pas de la LED, meme si je me suis tromper de sens sur mon dessin.. mai le CI etait planter par une tenssion trop faible.., j'ai fait un reset.
    je me demande si il existe des potentiometres qui vont de 100K à 2800K ?
    Que veut dire "le CI s'est planté" ?
    Le 4060 ne contient que des bascules, il ne peut pas se planter.

  13. #10
    gcortex

    Re : Le même temps d’extinction / allumage ?!

    si
    avec une alim non découplée

  14. #11
    Gérard

    Re : Le même temps d’extinction / allumage ?!

    Citation Envoyé par gcortex Voir le message
    si
    avec une alim non découplée
    Son alim est à pile et il allume une LED, l'appel de courant est ridicule.

    Le 4060 ne fonctionne pas sous 3V. Sur le schéma, c'est 9V.

Discussions similaires

  1. [Thermique] sd 220 cycle ,allumage extinction résolu
    Par zit30 dans le forum Dépannage
    Réponses: 5
    Dernier message: 11/01/2008, 20h08
  2. allumage elctronique moteur 2 temps
    Par benjy dans le forum Électronique
    Réponses: 0
    Dernier message: 06/08/2007, 21h35
  3. variateur automatique allumage/extinction
    Par gdaniel28 dans le forum Électronique
    Réponses: 2
    Dernier message: 19/01/2007, 21h27
  4. Réponses: 6
    Dernier message: 03/03/2006, 21h12
Découvrez nos comparatifs produits sur l'informatique et les technologies.