Répondre à la discussion
Affichage des résultats 1 à 21 sur 21

Motorisation Somfy SGA 6000+Cellule marche plus



  1. #1
    vincentj

    Unhappy Motorisation Somfy SGA 6000+Cellule marche plus


    ------

    Bonjour à tous,

    J'ai installé il y a 6 mois une motorisation de portail SGA 6000 de Somfy que j'avais programmé en mode automatique avec des cellules. Et la dernièrement ça ne marche plus, en fait la motorisation se met en sécurité et dès que je chunte les cellules tout remarche (mais plus en mode auto bien sur), j'ai testé et retesté les branchements ils sont bon, j'ai fait des test aux cellules j'ai une tension de 0.7 ou 0.8V, est ce une valeur cohérente ?

    Est ce que ce genre de cellule peut se mettre à déconner du jour au lendemain ?, si oui comment les tester de façon certaine ?

    Merci d'avance

    -----

  2. Publicité
  3. #2
    PIXEL

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    il faut mesurer tes cellules éclairées par la source en face , et source masquée.

    pour avoir une idée de leur bon fonctionnement (ou non)

  4. #3
    vincentj

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    c'est à dire que je doit mesurer la tension aux bornes des cellules dans les deux cas suivants: cellule face à face et une autre fois avec un objet entre les deux et que la normalement je devrai avoir une tension différente ?

  5. #4
    pont2

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Bonjour Vincent,

    Je suis mécano, pas électronicien, j'ai toujours dit et on le voit tous les jours sur les voitures et les portails automatiques, que ça ne vaut pas la mécanique.
    Maintenant pour vérifier tes "cellules" (ce n'est pas le nom exact), il faut mettre ton voltmètre ou ohmmètre selon le modèle en sortie et avec ta main tu coupes et rétablis le rayon, s'il ne se passe rien, vérifie soit le miroir en face, est-il sale ou déplacé, soit l'émetteur en face, un petit déréglage annule tout, cela a besoin d'une installation très solide, bien protégée de la pluie et du soleil, c'est fragile, c'est de l'électronique. Vérifie aussi que l'alimentation, 12 ou 24V est bien là, le moindre petit truc bloque tout. Quand c'est neuf ça marche jusqu'au jour de fin de la garantie, à la minute près c'est foutu!
    Si tu veux de bonnes cellules, qualité industrielle française: Télémécanique. Sur les machines on ne met que ça. Voir Crouzet à Valence qui doit aussi en faire de bonnes. Cela s'appelle "Barrière infrarouge", pas "cellule" qui est un nom ridicule sorti des "GSB"...? (il faut rire un peu)
    pont

  6. A voir en vidéo sur Futura
  7. #5
    UNCHATIDEAL

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Tu as eu de la chance de pouvoir les faire marcher ces cellules.
    Personnellement je suis toujours dans l'espoir de les faire fonctionner.
    Rien n'est prévu pour les aligner, Somfy dit qu'un voyant doit clignoter lorsqu'elles sont alignées, je ne vois pas de voyant sur mes cellules, même avec une loupe...
    Somfy aurait pu concevoir ces cellules montées sur 3 vis qui permettraient un réglage dans tous les plans, et de conserver ce réglage dans le temps.
    Je doute de la fiabilité de ces cellules dans le temps, notamment en raison d'une étanchéité très médiocre par rapport à leur situation forcément très exposée aux intempéries.

  8. #6
    vincentj

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Il y a bien un voyant sur les cellules, en fait c'est un tout petit carré noir qui passe au rouge lorsqu'elle sont alignées.

    J'ai un peu progressé dans mon problème, à savoir que mes cellules fonctionnent jusqu'à 2m environ et après plus moyen du tout

    Je ne vois pas tellement d'explication !

  9. Publicité
  10. #7
    PIXEL

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    optique sale ? ou décalée ?

    source moins lumineuse ?

    lumiére parasite ?

    bref faut examiner sur le terrain.

  11. #8
    vincentj

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    merci des élements de réponse, mais il n'y a pas de lumière parasite, pour ce qui est des des autres points:

    Comment savoir si la source est moins lumineuse ? et ça vient de quoi ? la cellule est foutue, un problème de tension ?

    Après l'optique parait propre, et au niveau décalage dès que l'on dépasse 2m environ on peut bouger dans tous les sens la cellule ç marche plus

    Merci de vos réponses,

  12. #9
    PIXEL

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Citation Envoyé par vincentj Voir le message

    Comment savoir si la source est moins lumineuse ? et ça vient de quoi ? la cellule est foutue, un problème de tension ?,
    cellule de mesure , en comparaison avec un boitier qui marche.

    ou autre ... on est dans le domaine type du dépannage , ça se régle les mains dans le cambouis.
    si y'avait des recettes , ça se saurait.

  13. #10
    jacounet86

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Salut VincenJ .

    Je suis électronicien de métier ...je suis obligé de changer mon mécanisme de portail ,et je suis en train de mettre le Somfy 6000 en pler

  14. #11
    jacounet86

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Resalut Vincent J .


    Je finis... , le branchement de la cellule que je n'ai pas encore effectué me parait louche .

    Sur le schéma il est demandé de brancher le 24 v des alimentations cellule sur le bus du boitier électronique ...si c'est ce que tu as fais , je me demande même comment ça a pu marcher ... à moins qu'il y ait 24 V au départ sur le bus ...un peu improbable .
    Le branchement correct serait à mon avis , 24 V + et - sur le + et - 24 v des cellules , et sortie 3 et 5 qui doivent-être un contact de relais à mettre sur le bus .


    Salutations amicales . Jacounet .

  15. #12
    dedebatou

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    J'ai acheté un automate SGA6000 et j'ai comme Jacounet les indications de montage des cellules sur l'entrée bus au lieu de les alimenter avec du 24V ! Jacounet, as-tu réussi à les câbler correctement?
    Sinon, est-ce que ceux qui ont acheté cet automate en sont content?

    Merci.

  16. Publicité
  17. #13
    jacounet86

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Salut à tous .


    J'ai eu une réponse des services techniques de Somfy , il faut bien brancher l'alimentation des cellules sur le bus ,... .

    Celà n'a rien de surprenant , en fait il y-a 24 Volts sur le bus .

    Explications : , les concepteurs ont mis une résistance en série sur le 24 v et il ont mis la sortie de cette alimentation à faible puissance sur le bus , si R =1K Ohms on peut tirer 24 mA maximum ... le micro contrôleur va lire le courant sur la 1 k .
    Exemple :
    - au repos consommation des cellules par exemple 2 ma ( ce qui est probable , composants cms faible conso.)
    - si cellule occultée---> consommation = 10 ma ...arrêt ouverture , ou fermeture automatique .
    - si consommation max = 24 ma pendant moins de 0.5 s ---> detection clé manuelle pour ouverture 1 porte .
    - si consommation max=24 ma pendant plus de 0.5 s ---détection clé manuelle pour ouverture 2 portes .
    C'est l'explication que j'ai ...je n'ai pas encore branché mes cellules ...mais si c'est ce qu'ils ont fait ça devrait marcher . Le contact sur CR en 3 et 5 sert pour les vieux mécanismes d'après Somfy . Je leur ai demandé de mettre " non connecté sur le modèle SGA 6000" ... le feront-ils , ?

    Pour le collègue pour qui sont montage ne marche plus ...il y-a problème s'il n'a plus que 0.6V sur le bus au lieu de 24 V .... Essayer de déprogrammer le module comme indiqué sur la notice et le reprogrammer ... s'il n'a pas les 24 V sur le bus ...il y-a peut-être eu un coup d'orage qui a endommagé cellule ou micro-contrôleur via les fils enterrés ...si tel est le cas voir l'assurance pour dommages électriques .

    Demander à Somfy si le bus est protégé par une diode anti-foudre type transil ou transorbe .
    Bon dépannage et montage à vous deux , je vous répondrais dès que j'aurais monté mes cellules .
    Amicalement . Jacounet .

  18. #14
    dedebatou

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Merci pour ce complément d'informations.
    Mais il y a quand-même quelque chose qui m'échappe: Si les cellules sont câbles sur la même entrée-sortie BUS que l'interphone et l'actionneur à clé, c'est que l'automate ouvre le portail sur activation d'un simple interrupteur sur le BUS, non? Donc si on passe la main devant la cellule alors que le portail est fermé, est-ce qu'il s'ouvre?

  19. #15
    jacounet86

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Bonsoir .




    Je viens de brancher mes cellules sur le bus oû je te disais hier qu'il y avait bien 24 V comme je le pressentais ... après quelques heures de bricolage les cellules fonctionnent .... elles sont distantes de 4.5m sur mon portail ... bien suivre les instructions ...y-a pas de problème .
    Je n'ai pas encore programmér l'automate du portail comme indiqué dans le manuel de montage ... Sur le Poitou il y- a eu plein d'averses , mais même avec un ciré c'est pas facile ...en plus il ne faisait pas chaud .

    Néanmoins pour répondre à ta question ... sur le bus tu ne branches que les alim des cellules , pas la sortie du micro-relais qui est en 3 et 5 , le micro-contrôleur ne détecte que la différence ou de tension ou de courant sur le bus ...voir ma réponse précédente ( le micro relais c'est petit boitier TO3 sur le circuit imprimé proche de 3 etr 5) ...
    Voici mes mesures : les cellules consomment 29 mA sans aucun obstacle et 33 mA en présence d'obstacle , le micro-contrôleur ne peut donc pas confondre avec un court cicuit occasionné par les clefs ou interphone , la consommation est alors max 48 ma si la résistance série est de 1 kHoms .
    Tu as donc 3 informations différentes :
    -29 ma stand-by
    -33 ma détection d'obstacle .
    -48 ma détection de clef .
    Amicalement . Jacounet .

  20. #16
    lewisfilip

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    je pense que tu à simplement perdu le programme suite a une coupure de courant, moi je te propose de faire faire un reset et d'ensuite refaire ta prog de façon à éliminé le bug
    tu fait reset puis tu commance par refaire l'apprentissage de tes télécommandes puis paser en mode auto, se qui peut faire un bug si tu ne suit pas ces étape dans l'ordre.
    >tu apuis sur reset les voyant on/off, auto,danger,prog s'allume 8 segonde après ceci s'éteigne, le reset est donc effectué
    >étape suivante
    >positionne ta télécommande sur la cible somfy sans caché les voyant et apuis sur ta touche 1 point le voyant prog clignote tu relache
    tu vient de passer en mode apprentissage
    le voyant prog s'allume fixe
    >apuis sur ta touche 1 point >ouverture progressive du portail
    une fois ouvert
    >apuis sur ta touche 1 point >fermeture progressive du portail
    une fois fermé
    >apuis sur ta touche 1 point >ouverture normal du portail
    une fois ouvert
    >apuis sur ta touche 1 point >fermeture normal du portail
    le voyant prog s'eteint
    tu d'accomplir le mode apprentissage de la télécommande ainsi que du portail, si tu à plusieur télécommande tu doit effectué cet manip pour chaque télécmmande (16 maxi) et seulement après passer en mode auto.
    pour le passage en mode auto seul le voyant on/off doit etre allumé si le voyant prog n'est pas éteint le mode apprentissage n'est pas fini
    >>positionne ta télécommande sur la cible somfy sans caché les voyant et apuis long sur ta touche 1 point le voyant jusqu'a ce que le voyant auto clignote est tu relache
    >>apuis sur ta touche 1 point >ouverture du portail
    une fois ouvert ton voyant auto clignote est incrémente ce qui ve de qu'il compte le temp ouvert, une fois le temp souhaité,
    >apuis sur ta touche 1 point >fermeture du portail
    ton voyant auto passe alors allumé fixe ainsi que on/off
    voila à toi de bien suivre ses étapes dans l'odre a+

  21. #17
    namafa

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    bonjour,
    le voyant "prog" ne s'allume pas
    j'ai réalisé plusieurs fois les manipulations, mais ce voyant ne s'allume jamais et ne clignote pas non plus
    tous les autres voyants sont ok
    merci de me renseigner

    motorisation Somfy SGS 600

  22. #18
    jacounet86

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Salut Mamafa.

    Peux-tu nous en dire un peu plus , quand as-tu fais ou fait faire ton intallation , est-elle encore sous garantie .
    As-tu essayé de faire un reset , voir le post du collègue d'avant .
    Si ton installation n'a jamais marché ,et que tu as essayé de faire plusieurs reset et tenté de reprogrammer la motorisation comme on te l'indique, et si tes cellulles sont bien alimentées( voir mon post d'il y-a 2 ans ) ,...si encore sous garantie --->voir ton vendeur .
    J'ai déjà reprogrammé deux fois mon installation suite à des orages violents , et des foudroiements proches dans le quartier ...ça remarche depuis .
    Donne nous un peu plus de détails ...s'il te plait .


    Amicalement . Jacounet .

  23. Publicité
  24. #19
    namafa

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Bonjour et merci pour ton aide

    malheureusement, le portail ainsi que la motorisation, ont étés installés par l'ancien propriétaire (j'ai acheté la maison voilà 2 ans)
    je n'avais jamais ouvert la boite motorisation avant puisque tout marché
    je ne sais donc pas si le voyant prog s'allumait avant ou pas
    bien sur trop vieux et pas de garantie, je n'ai que la notice
    j'ai effectué un reset et une re programmation complète comme indiqué plus haut
    je n'ai toujours qu'une télécommande qui fonctionne, et de plus le portail s'ouvre et se ferme bizarrement, saccades et surtout très rapide
    (bien sur les piles des autres télécommandes sont bonnes)
    je n'ai pas de cellules, shunt correct au niveau du boitier, j'ai vérifié, je compte les mettre prochainement car pas de sécurité

    à bientôt

  25. #20
    jacounet86

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Salut Mamafa .

    Je te réponds de mémoire : je regarderais ma notice plus tard pour confirmer, mais si je me souviens , s'il n'y-a pas de cellules il doit y avoir une procédure de programmation différente ...qu'avec cellules .
    Pour les télécommandes , il faut que chaque télécommande soit enregistrée par le logiciel du module électronique du portail , voir la procédure sur ta notice ...mais peut-être est-ce fait .
    Même si tu n' as pas acheté ta maison neuve , il doit bien y avoir des garanties , biennales , décennales etc ...A défaut l'ancien propriétaire s'il est toujours de ce monde , peux sans doute te renseigner en te disant si son portail avait les défauts que tu lui trouves.
    Remarques : le portail peut avoir une ouverture saccadée s'il y-a une variation (augmentation ) de couple sur le portail , dû aux coups de vent , ou à un ou plusieurs dûrs sur les axes du portail , ---> solution immédiate sans rien démonter : huiler les axes ( huile de moteur ou de machine à coudre ) ou mettre du dégrippant . Sinon enlever les goupille ( fibre de carbone) des deux supports avec deux triangles fixé sur les portails , plier les bras des deux modules moteurs , et regarder si les deux vantaux se ferment sans problèmes à la main.
    Bon bricolage .
    A plus . Jacounet .

  26. #21
    depano42

    Re : Motorisation Somfy SGA 6000+Cellule marche plus

    Pour info et en connaissance de cause(avec expérience) car je suis spécialisé en montage d'automatisme,la cellule émettrice( celle où il n'y a qu'un borniez)doit avoir le couvercle de protection lors du réglage car en effet vous observerez que sur la cellule réceptrice la Led s'allumera lors de l'alignement de la cellule.Le couvercle a un effet loupe si vous observez bien l'intérieur du couvercle.Sans ce dernier,le signal sera de maximum 1,80 m.

Discussions similaires

  1. [Divers] portail somfy passeo 630
    Par etchegorri dans le forum Dépannage
    Réponses: 0
    Dernier message: 07/02/2009, 20h51
  2. [Divers] Volet roulant Somfy bloqué
    Par jil dans le forum Dépannage
    Réponses: 2
    Dernier message: 09/05/2008, 11h58
  3. [Divers] Telecommande Somfy Inis Rts
    Par adrimal dans le forum Dépannage
    Réponses: 0
    Dernier message: 16/04/2008, 20h04
  4. PPE: Store Somfy
    Par stex1ssi dans le forum TPE / TIPE et autres travaux
    Réponses: 0
    Dernier message: 25/01/2008, 09h45
  5. [Brun] telecommande somfy keytis 2 RTS
    Par shinie dans le forum Dépannage
    Réponses: 0
    Dernier message: 02/08/2007, 09h38
Découvrez nos comparatifs produits sur l'informatique et les technologies.