Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

Ballast pour lampe Xenon



  1. #1
    J_Alambik

    Ballast pour lampe Xenon


    ------

    Bonsoir bonsoir.
    Voila j'ai un problème:
    J'ai un ballast qui me sert à allumer des lampes xenons de 1000W.
    Le hic c'est que, quand je l'allume la lampe s'amorce bien sauf qu'au bout d'un moment (environ 1 minute voir 30 secondes) il me fait sauter les plombs.
    D'où cela pourrait il bien venir je vous le demande....?
    Un condo, les grosse bobines qui sont mortes, un autre composant electronique, si vous avez une piste a me proposer je suis tout ouïe!

    Bonne soirée.

    -----

  2. Publicité
  3. #2
    gienas
    Modérateur

    Re : Ballast pour lampe Xenon

    Citation Envoyé par J_Alambik Voir le message
    ... au bout d'un moment (environ 1 minute voir 30 secondes) il me fait sauter les plombs.
    D'où cela pourrait il bien venir je vous le demande ...
    Bonsoir J_Alambik et tout le groupe

    Faire sauter les plombs cela n'a pas de sens.

    S'agit-il du général de l'installation, qui est un disjoncteur différentiel?

    S'agit-il d'un disjoncteur divisionnaire?

    S'agit-il d'un interrupteur différentiel?

    En plus de ces précisions, il convient de donner les calibreS des protections qui agissent, pour tenter de faire les premières hypothèses.

    Ce peut être une surcharge en courant, qui expliquerait le "retard à l'allumage", mais aussi une fuite à la terre. Les tests à faire ne sont pas les mêmes dans ces deux cas. Les solutions non plus d'ailleurs.

    Là, on est dans le domaine de la boule de cristal, à laquelle je ne crois pas du tout.

  4. #3
    J_Alambik

    Re : Ballast pour lampe Xenon

    Bonjour,
    Je vais être beaucoup plus explicite, c'est vrai qu'en me relisant je me suis apercu que je ne l'était pas vraiment.
    Quand je parle de faire sauter les plombs ca fait sauter un disjoncteur différentiel de 63A avec une sensibilité 30mA (c'est le général).
    Par contre, la prise où je me branche est protégé par un interrupteur différentiel de 40A sensibilté 30 mA (il est un peut long a la détente, en appuyant sur le bouton test il réagit moins vite que le général). Je pense donc que ce serait plus une fuite à la terre, plutôt qu'une surcharge de courant sinon le ballast ferait sauter le disjoncteur de 40A et pas le 63.
    Le ballast que j'utilise tire 7 A maximum en fonctionnement normal.

    Dites moi ce que vous en pensez, je ne sais pas trop par où commencer.

    Bonne journée.

  5. #4
    Frinezy

    Re : Ballast pour lampe Xenon

    Bonjour,

    Si c'est le différentiel qui saute faut regarder si il n'y a pas la phase qui touche la carcasse de ton appareil et si possible faudrais changer ton inter différentiel 40A. Dispostil d'un bouton test.

    Merci
    Des chercheurs qui cherchent on en trouve mais des chercheurs qui trouvent on en cherche.

  6. A voir en vidéo sur Futura
  7. #5
    J_Alambik

    Re : Ballast pour lampe Xenon

    Non je ne pense pas que ce soit un fil, car l'alimentation s'allume pendant environ 30 seconde puis elle fait sauter le differnetiel general.

    Merci de ta reponse.

  8. #6
    gienas
    Modérateur

    Re : Ballast pour lampe Xenon

    Bonjour à tous

    Je note encore quelques "anomalies".

    1- le DD général de 63A 30 mA est bizarre. 63A ne doit pas être un calibre, qui serait plutôt 65A, mais une capacité. Les 30 mA ne sont pas en protection générales, qui sont plutôt 350 à 640 mA. Mais comme c'est lui Ui disjoncte, c'est sûrement une fuite à la terre.

    2- deux différentiels en cascade, avec le même calibre de protection, c'est inutile voire néfaste. Le 40A spécifié n'est qu'une capacité.

    3- ta description ne parle pas de disjoncteur "normal" pour protéger des surintensités. Je comprends qu'en cas de surcharge ou de court circuit, c'est le général qui va protéger, ce qui est anormal.

    4- pour être sûr qu'il n'y a pas surcharge après les secondes de marche, il faudrait un disjoncteur 10 ou 16A sur la ligne. Si c'est toujours le général qui disjoncte, c'est bien une fuite à la terre.

    Une fuite peut très bien résulter d'un amorçage, non mesurable à l'ohmmètre hors tension.

  9. Publicité
  10. #7
    invite03481543

    Re : Ballast pour lampe Xenon

    Bonjour,

    bizarre ce temps si long si c'était une fuite mais possible.
    Les Xénons sont fixés dans quoi ?
    Comment sont-ils reliés à l'alim ?
    En gros c'est quoi le contexte de votre installation ?

  11. #8
    J_Alambik

    Re : Ballast pour lampe Xenon

    Pour répondre à genias, il y a bien un disjonteur 16 A qui protege mon alimentation.
    Ca confirme donc la fuite à la terre.
    Le problème c'est que ce n'est pas dû à l'amorcage car la lampe s'amorce et au bout d'environ 30 secondes ça disjoncte.
    Quel composant pourrait avoir ce défault de fuite à la terre?

    Pour répondre à HULK28 :
    Le probleme ne vient pas de la lampe, j'ai pris une autre alimentation et elle marche parfaitement. Ca vient vraiment du ballast.
    L'installation ce presente comme ceci:
    Une alimenation qui fonctionne en 230 V, délivre la tension nécessaire à la lampe xenon qui fonctionne une fois amorcée en 19V continu, 50 A.
    La lampe est cablée dans le projecteur, et on cable ce dernier à l'alimentation qui est independante. je joins des photos ce sera plus explicite.

    Si quelqu'un pouvait m'aiguiller sur les composants à tester...
    Images attachées Images attachées

  12. #9
    invite03481543

    Re : Ballast pour lampe Xenon

    Difficile comme ça à distance...
    Si c'est bien un défaut d'isolement il faut vérifier tous les isolants (canons pour les transistors, mica ou élastomère, rondelles etc) il est possible qu'il y ait un défaut d'isolement lors de la montée en chauffe.
    Ou plus difficile un composant qui dérive et met l'alimentation en défaut, un condo de classe Y dans le filtre d'entrée.

    Si le xénon s'éclaire bien durant ces 30 secondes il faudrait regarder avec une pince ampèremétrique la consommation en entrée.
    Bref c'est pas gagné.

  13. #10
    invite03481543

    Re : Ballast pour lampe Xenon

    C'est du fait maison, non ?

  14. #11
    gienas
    Modérateur

    Re : Ballast pour lampe Xenon

    Citation Envoyé par J_Alambik Voir le message
    ... il y a bien un disjonteur 16 A qui protège mon alimentation.
    Ça confirme donc la fuite à la terre ...
    Exactement, maintenant on peut en être sûrs, ce qui n'était pas le cas avant.

    Citation Envoyé par J_Alambik Voir le message
    ... Le problème c'est que ce n'est pas dû à l'amorçage car la lampe s'amorce et au bout d'environ 30 secondes ça disjoncte ...
    Je n'ai jamais dit le contraire. Pourtant, je n'exclus pas que le problème soit un problème d'amorçage interne à l'alimentation, et comme cet amorçage provoque un courant qui part de la phase ou d'une fraction de la phase, pour retourner à la terre, il faut suspecter tous les composants qui sont au secteur et qui touchent la masse. D'abord il y a le câblage (fil blessé ou isolant abîmé) qui provoque ou non des étincelles, ou une faiblesse de l'isolation du transfo qui, je pense, reçoit le secteur.

    Parfois, un fil "flottant" traversé par un fort courant, peut, en marche, se rapprocher d'une pièce mécanique en acier, sous l'effet magnétique du courant, et provoquer l'amorçage indétectable au repos.

    S'il y a des éléments modulaires, permettant une interchangeabilité, cela peut faire gagner du temps. Est-il possible de simuler la charge de la lampe? Est-il possible de travailler à vide, sans la lampe?

    Est-ce un équipement âgé ou plutôt neuf? A-t-il déjà fonctionné?

Discussions similaires

  1. Ballast électronique lampe UV
    Par Ben12120 dans le forum Électronique
    Réponses: 1
    Dernier message: 22/11/2010, 17h44
  2. ballast pour lampe a decharge
    Par ryuk47 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 1
    Dernier message: 21/04/2010, 21h12
  3. Lampe xéon(et pas xénon)
    Par a91 dans le forum Technologies
    Réponses: 4
    Dernier message: 07/12/2009, 21h03
  4. projet: ballast 400 W lampe HPS
    Par philippe01 dans le forum Électronique
    Réponses: 2
    Dernier message: 26/11/2009, 16h05
  5. ballast de lampe a sodium
    Par stekfrit dans le forum Électronique
    Réponses: 1
    Dernier message: 12/06/2003, 10h34
Découvrez nos comparatifs produits sur l'informatique et les technologies.