Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

carte en panne



  1. #1
    stephane-mecano

    carte en panne

    bonsoir,


    Je suis en train de dépanner une carte de machine de glace extragel, le pannel de commande qui gere la température etc...


    Visiblement il n'y a aucun dégat apparent, mais la carte ne s'allume plus depuis 2 semaines, le branchement de la machine est donc fait en direct.


    En inspectant, la carte il y a un microcontroleur qui gere le système, j'ai vérifié tous les autres composants ils sont cleans, j'ai donc décidé d'alimenter le microcontroleur en consultant la datasheet pour voir ou se trouve la masse et le vcc, je lui ai injecté 5V et normalement les afficheurs septs segments devraient réagir non? il ne se passe rien du tout!! j'ai meme reseter le microcontroleur, et l'alimenter de nouveau mais la carte ne r"agit pas, peut on conclure que le microcontroleur est HS si tel est le cas la solution c'est acheter une nouvelle carte?

    sur la photo le microcontroleur a été retirée de son support

    -----

    Images attachées Images attachées

  2. Publicité
  3. #2
    IC-CD0000

    Re : carte en panne

    Bonjour. Euh... c'est moi qui voit mal ou le fusible de gauche est éclaté ?
    Sur la partie pistes, est-ce qu'il y a une trace de chauffé ou noirci ?

  4. #3
    PIXEL

    Re : carte en panne

    hello ,

    y a-t'il une oscillation sur le résonateur ?

  5. #4
    IC-CD0000

    Re : carte en panne

    re-bjr, autre composant que tu peux contrôler : IC3 c'est bien un régulateur, la tension est bonne ?

  6. #5
    azad

    Re : carte en panne

    salut,
    ..... et les REDs aussi, qui parfois lâchent. Faut voir si les contact "repos" sont OK.
    Pour rire, et sous tension, approche un gros aimant et regarde ce qui se passe. Mais sans appliquer plus que du 5V.

  7. A voir en vidéo sur Futura
  8. #6
    Kissagogo27

    Re : carte en panne

    bonjour , pour savoir si la carte n'a besoin que de 5V alors elle doit être alimentée en 5V seulement ... les relais sont en cb ? les condensateurs en cb de volts ? a mon avis il y a surement une 2em alimentation .. a voir l'unité qui alimente ce montage .

  9. Publicité

Sur le même thème :

Discussions similaires

  1. panne carte electronique
    Par jeje1281 dans le forum Électronique
    Réponses: 28
    Dernier message: 31/12/2012, 15h39
  2. panne carte mere
    Par michaaltaim dans le forum Matériel - Hardware
    Réponses: 16
    Dernier message: 10/11/2010, 09h45
  3. panne de carte son
    Par agar dans le forum Dépannage
    Réponses: 1
    Dernier message: 11/11/2009, 09h40
  4. carte wifi en panne?
    Par matthieu2 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 10
    Dernier message: 21/07/2008, 14h26
  5. carte vidéo en panne ??
    Par Philoups dans le forum Matériel - Hardware
    Réponses: 21
    Dernier message: 27/10/2007, 21h32