Répondre à la discussion
Affichage des résultats 1 à 2 sur 2

avr one en panne



  1. #1
    eldudo

    avr one en panne


    ------

    Bonjour,
    Ca fait quelques jours que j'utilise l'avr one avec avr studio 6 pour programmer des puces et ce midi, il s'est mis à ne plus marcher .
    J'ai utilisé la platine de self-test en branchant les deux connecteurs : 10 broches et mictor 38 et à chaque fois le logiciel me dit : "Both the MICTOR38 connector and the 10-pin connector contains malfunctioning signals. Most likely the probe and/or the probe cable is broken."
    Je l'ai débranché, arrêté son alimentation rebranché à plusieurs reprises , mais rien n'y fait, j'ai toujours ce message .
    J'avais fait un self-test il y a quelques jours qui m'annonçait que l'avr one était ok .
    Je l'utilisais avec un circuit alimenté par une alim à découpage délivrant 3.3V, elle même alimentée partir de la sortie d'une alim de labo elle délivrant 11 V, le circuit que je débuguais ayant besoin d'une tension d'une dizaine de volts et aussi d'une tension de 3.3V .
    Il m'est arrivé d'arrêter et de redémarrer l'alim de labo, l'avr one étant resté branché sur le microcontrôleur alimenté en 3.3V, à partir de l'alim de labo délivrant 11V et en y réfléchissant, je me dis qu'au démarrage, l'alim à découpage qui donne les 3.3V a peut-être laissé passé pendant une fraction de seconde du 11V ce qui pourrait avoir abimé l'avr one .
    Le message d'erreur du self-test est accompagné du conseil d'aller sur le site de pièces détachées d'atmel pour racheter un cable (39$) ou une sonde (100$), gloups !
    Avant de faire un quelconque achat, quelqu'un aurait-il déjà eu ce problème ? Si quelqu'un en région parisienne avait un avr one, pour voir si ma sonde et le cable marchent, ce serait cool, car racheter l'un et/ou l'autre pour rien, ce serait les boules .
    Merci pour l'aide

    -----

  2. #2
    eldudo

    Re : avr one en panne

    Y a personne en possession d'un avr one qui serait prêt à dépanner 5 minutes ?
    Juste le temps de voir si c'est la sonde, le cable ou le boitier .
    Comme y a pas foule, peut-être qu'avec un pack de bière ...

Sur le même thème :

Discussions similaires

  1. Panne 5ch ampli Denon AVR 1404
    Par pepette07 dans le forum Dépannage
    Réponses: 8
    Dernier message: 08/12/2012, 20h03
  2. [Brun] Panne ampli DENON AVR 1909
    Par Enolfab dans le forum Dépannage
    Réponses: 0
    Dernier message: 29/12/2011, 12h03
  3. [Divers] Panne sur ampli DENON AVR 1603
    Par vette56 dans le forum Dépannage
    Réponses: 2
    Dernier message: 02/10/2011, 12h08
  4. [Brun] Panne ampli Denon AVR 1404
    Par mika125 dans le forum Dépannage
    Réponses: 8
    Dernier message: 22/08/2008, 20h54
  5. Panne d'ampli Harman Kardon avr 65rds
    Par paco2306 dans le forum Dépannage
    Réponses: 2
    Dernier message: 26/11/2006, 12h53
Découvrez nos comparatifs produits sur l'informatique et les technologies.