Répondre à la discussion
Affichage des résultats 1 à 2 sur 2

faire fonctionner le module WTV020



  1. #1
    freepicbasic

    faire fonctionner le module WTV020

    J ai enfin reçu mes 2 cartes WTV020SD-16P
    Le premier problème sans trop de gravité;
    Elle ne rentrait pas à fond dans le lecteur, le petit ergo de verrouilage est en plastique et ne semble pas faire ressort.
    Il y a d'ailleurs une patte en espèce de ressort derrière qui sert à rien et n'est pas vraiment en face de l'encoche de verrouillage, bref...
    (ça ressemble à un défaut de conception du support)
    J'ai dû le forcer légèrement avec un tournevis pour enfin arriver aux contacts.
    Ce qui me laisse déjà assez suspicieux pour la suite des événements ...
    ça explique surement le prix tellement bas .

    Un montage est proposé ici;
    http://www.instructables.com/id/How-...-with-Arduino/
    avec son datasheet Là;
    http://avrproject.ru/chasy-budilnik/WTV020SD.pdf
    Je suppose (j'espère) que ce problème mécanique n'est qu'un détails et l'unique défaut.


    Bon, mais il y a un autre problème pour moi,
    sur le site il spécifie bien que la carte mini SD doit faire 2 Go
    Malheureusement les minis SD proposées dans le commerce font 4 Go au minimum.
    (ça fait penser que leur module est déjà obsolète...)

    Je suis quasiment sur qu'elle ne sera pas reconnue,
    Mon expérience avec les premiers lecteurs qui lisaient les 2 GO et qui ne voulaient pas lire les 8 Go, me fait penser que ça ne fonctionnera pas.

    L'idée serait de formater en 2 parties de 2Go.
    1) Je ne sais si c est possible sur des SD ?
    2) Est ce qu'un lecteur 2 Go la reconnaitrait ?

    Si quelqu'un avait réponses à ces questions ou l'expérience de ce module ça m'éviterait de galèrer pendant quelques jours.

    J'aimerais éviter l'infâme bidouille;
    http://yveaux.blogspot.fr/2014/08/wt...card-hack.html
    Mais ça sera peut être le dernier recours du moment LOL

    -----

    A+, pat

  2. #2
    freepicbasic

    Re : faire fonctionner le module WTV020

    Après quelques essais de partitionnement de la SDcard sur Windows XP.
    J'ai réussis à l'initialiser , mais il prend tout systématiquement , la taille est en grisé.
    (il faudrait bidouiller un utilitaire avec l'int13...)
    J'ai compris que Windows savait lire que la première partition sur SD,
    Même si elle avait été partitionnée par un Raspberry par exemple, (il ne voit plus que quelques Mo, dans ce cas)
    C est surement possible sur Linux ... , faut connaitre.
    Mais Windows n'autorise pas son partitionnement avec son utilitaire, car il dit que c est un support amovible et n'autorise pas son partitionnement.
    Grrr...

    La seconde étape aurait été de savoir si une carte partitionnée serait lu par WTV020 ou un ancien lecteur ?
    tiens j' essais la carte raspberry pour voir sur un ancien qui ne lit pas les 8go.
    explorer merdoie pas mal ! (ça mouline pour dire disk pas formatté, ça semble normal)
    Mais l'utilitaire de disk voit 120Mo en FAT au lieu de 8go , bon je ne formate pas ma RaspBerry.

    Bon , j en ai commandé sur le net, j attend quelques jours lol
    A+, pat

Sur le même thème :

Discussions similaires

  1. Réponses: 0
    Dernier message: 01/03/2014, 16h23
  2. faire fonctionner un micro
    Par gabydu25 dans le forum Électronique
    Réponses: 12
    Dernier message: 11/11/2012, 18h56
  3. CLSched Module a cessé de fonctionner
    Par djodjoe dans le forum Logiciel - Software - Open Source
    Réponses: 4
    Dernier message: 13/02/2012, 11h28
  4. faire fonctionner mon poêle
    Par nico09300 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 7
    Dernier message: 26/11/2011, 16h57
  5. comment faire fonctionner un PID???
    Par alexken01 dans le forum Électronique
    Réponses: 8
    Dernier message: 20/04/2007, 08h10