Répondre à la discussion
Affichage des résultats 1 à 1 sur 1

Probléme de requête Modbus pour automate TWIDO



  1. #1
    mapenda.wade

    Probléme de requête Modbus pour automate TWIDO


    ------

    Bonjour,

    Actuellement, je travaille dans un projet d'automatisation d'une usine de traitement d'eau potable. Notre système est composé de 2 automates TWIDO TWDLCDE40DRF, communicant dans un réseau Modbus TCP/IP. Je voudrais écrire des bits dans l'automate esclave, mais ce dernier réponds par un code d'exception de type 8F (qui est est dû a mon avis à un problème de configuration du tableau Modbus). Vous trouverez en pièce-jointes le programme effectué sous TWIDO. Après exécution de la requête la réponse reçue est:
    %MW84 : 018F
    %MW85 : 512
    %MW86 : 0

    Merci pour votre aide.

    Cordialement.

    -----
    Fichiers attachés Fichiers attachés

Sur le même thème :

Discussions similaires

  1. Programmer TWIDO en MODBUS
    Par Betonneurs dans le forum Électronique
    Réponses: 5
    Dernier message: 09/07/2017, 23h31
  2. alimentation pour automate twido twdlcde40drf
    Par nabilsnvi dans le forum Technologies
    Réponses: 3
    Dernier message: 06/04/2015, 12h20
  3. Automate schneider pour piloter du modbus
    Par felix0964 dans le forum Électronique
    Réponses: 2
    Dernier message: 13/02/2014, 16h30
  4. automate twido TWDLCAA40DRF
    Par yoyo82 dans le forum Électronique
    Réponses: 1
    Dernier message: 24/04/2012, 15h34
  5. Probléme entre Automate Twido et écran tactile
    Par undertaker02 dans le forum Électronique
    Réponses: 1
    Dernier message: 28/08/2007, 14h05
Découvrez nos comparatifs produits sur l'informatique et les technologies.