Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

Relais statique défaillant



  1. #1
    EyfT

    Question Relais statique défaillant


    ------

    Electroniciens en herbe, bonjour!

    Il y a quelques jours, je me suis lancé dans un projet électronique dont l'objectif est la commande automatique de volets roulants.

    Je commande les volets en ouverture grace a un radio-réveil. J'ai tiré trois fils sur celui ci:

    - +9 Volts
    - GND
    - Commande (Cable qui passe de 0V à 2.2V lorsque l'alarme sonne)

    En fermeture, une photorésistance me permet de les commander en fonction de la luminosité extérieure.

    La commande est réalisée via deux relais statique.

    --------------------------------------------------------------------------------

    Le souci étant que le système a parfaitement fonctionné le premier coup en ouverture, puis le relais s'est mis à commander
    la charge de manière oscillante lorsque aucune tension (5V) ne lui est appliquée en entrée...

    Je vous donne le schéma global.

    Quel est le problème ?

    Merci par avance!Pièce jointe 312945

    -----

  2. Publicité
  3. #2
    DAUDET78

    Re : Relais statique défaillant

    C'est le jeu des 7 erreurs à ne pas faire, ton schéma :
    - Aucun condensateur de découplage en entrée et sortie des régulateurs 78xx
    - Un régulateur 7805 est alimenté par la sortie d'un ampliOP
    - Une alimentation négative inutile
    - Un ampliOP utilisé en comparateur
    - Un 7806 inutile pour alimenter les LEDs

    - Manque le lien WEB sur la datasheet des relais statiques
    - Les volets roulants sont alimentés en quelle tension et demandent quel courant ?
    J'aime pas le Grec

  4. #3
    EyfT

    Re : Relais statique défaillant

    http://www.selectronic.fr/relais-sta...250v-hfs5.html

    La charge est de 230V - 470 mA

    Autrement pour les condensateurs de découplage c'est fatal au montage ?

  5. #4
    DAUDET78

    Re : Relais statique défaillant

    Citation Envoyé par EyfT Voir le message
    La charge est de 230V - 470 mA
    Il faut 15mA pour commander ce relais
    Or U1010 est alimenté par le 555 U1008 qui est alimenté par le 7805 U1009 qui est alimenté par la sortie du TL081 1002
    Tu crois que l'ampliOP sort suffisamment de courant pour alimenter :
    - Le 7805
    - Le 555
    - deux LEDs
    - Le relais statique

    Pas moi .

    Autrement pour les condensateurs de découplage c'est fatal au montage ?
    C'est comme l'huile dans le carter du moteur de ta voiture. C'est une coutume inutile

    PS : Le 9V, c'est une LR22 ?
    J'aime pas le Grec

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    EyfT

    Re : Relais statique défaillant

    Le tl081 concerne le relais commandant la fermeture... Le souci se situe sur le 2e relais, mais en effet je mettrais des résistances de protection plus fortes pour les leds

  9. #6
    DAUDET78

    Re : Relais statique défaillant

    Citation Envoyé par EyfT Voir le message
    Le tl081 concerne le relais commandant la fermeture... , mais en effet je mettrais des résistances de protection plus fortes pour les leds
    C'est inutile ... tout le schéma est à reprendre
    Le souci se situe sur le 2e relais
    Donc U1007 ?
    - Lors de la séquence d'ouverture , que montre les LEDs D1002 ?
    - Lors de la séquence d'ouverture , quelle est la tension aux bornes du 555 U1003 ?

    Si, manuellement, tu strapes émetteur/collecteur de Q1001, ça marche mieux ?

    PS : Je pense que tu n'as pas assez de sauce pour saturer Q1001 (surtout si ton réveil sort 2V)
    J'aime pas le Grec

  10. Publicité
  11. #7
    EyfT

    Re : Relais statique défaillant

    En fait le système d'ouverture marche a la perfection les 2 premiers coups mais j'ai l'impression qu'il flinguent le relais...

    Le 9V c'est 2 soudures sur l'alim du réveil...

  12. #8
    DAUDET78

    Re : Relais statique défaillant

    Citation Envoyé par EyfT Voir le message
    En fait le système d'ouverture marche a la perfection les 2 premiers coups mais j'ai l'impression qu'il flinguent le relais...
    En fait, faut pas utiliser de relais statique sur une charge qu'on ne connait pas ou mal .
    Initialement, le contact d'ouverture est fait comment ?

    Le 9V c'est 2 soudures sur l'alim du réveil...
    Et l'alim du réveil est fait par quoi ?
    J'aime pas le Grec

  13. #9
    EyfT

    Re : Relais statique défaillant

    CHARGE:

    Interrupteur simple

    ALIM:

    Transfo - Redresseur - Lissage

  14. #10
    DAUDET78

    Re : Relais statique défaillant

    Citation Envoyé par EyfT Voir le message
    Interrupteur simple
    j'utiliserais un bon vieux relais. Ton relais statique est fait avec un NMOS, il n'a aucune possibilité de surcharge au démarrage (contrairement à un triac)
    ALIM: Transfo - Redresseur - Lissage
    Donc il peut supporter une petite consommation en plus
    J'aime pas le Grec

  15. #11
    EyfT

    Re : Relais statique défaillant

    OK Merci de ton aide en tout cas c'est sympa de ta part d'avoir pris de ton temps pour m'aider!

Discussions similaires

  1. relais statique
    Par intex dans le forum Électronique
    Réponses: 1
    Dernier message: 28/04/2012, 18h24
  2. relais statique
    Par ibtihel dans le forum Électronique
    Réponses: 9
    Dernier message: 23/10/2009, 12h00
  3. relais statique
    Par bad442 dans le forum Électronique
    Réponses: 11
    Dernier message: 14/02/2008, 13h17
  4. relais statique
    Par mooshie dans le forum Électronique
    Réponses: 31
    Dernier message: 01/06/2006, 15h27
Découvrez nos comparatifs produits sur l'informatique et les technologies.