Répondre à la discussion
Page 2 sur 2 PremièrePremière 2
Affichage des résultats 31 à 38 sur 38

problème Starter-kit "EasyPIC 3"



  1. #31
    Mendoza

    Re : problème Starter-kit "EasyPIC 3"


    ------

    dis moi Gérard, est ce que finallement tu as bricolé qqchose pour recuperer facilement les sorties des ports sur une platine d'essai avec du fil rigide ??
    si oui, pourrais tu m'indiquer la solution que tu as choisis ?
    merci
    @++

    -----

  2. Publicité
  3. #32
    Gérard

    Re : problème Starter-kit "EasyPIC 3"

    Je ne suis pas très satisfait de ce que j'ai fait.
    Une prise femelle (qui se met sur les connecteurs mâles de la carte), un bout de cable en nappe et un morceau de support tulipe pour être enfiché sur une plaque d'essais.
    Le résultat n'est pas terrible.
    Est-il possible d'acheter quelque part ce genre de cable ?
    Gérard.

  4. #33
    Mendoza

    Re : problème Starter-kit "EasyPIC 3"

    depuis que j'ai acheté la carte, je travaille a fond, et donc j'ai pas encore eu le temps de m'en occuper...
    moi j'avais pensé à dessouder les connecteurs males de la carte pour en mettre des femmelles et ainsi pouvoir y enficher directement du fil rigide ...
    mais j'ai peur de toucher la carte car en cas de panne la garantie pourrait sauter a cause de cela...

    sinon, quand j'etais allé chez lextro, il me semble que le gars m'avait dit qu'il avait les cables qui allaient bien avec..
    faudrait appeler lextro pour confirmer

    @++

  5. #34
    Gérard

    Re : problème Starter-kit "EasyPIC 3"

    Je vais aller voir le cite, peut être que je trouverai quelque chose.
    Gérard.

  6. #35
    nicolasronan

    Re : problème Starter-kit "EasyPIC 3"

    bonjour
    un petit soucis avec ma easypic3.
    lorsque j'ai un montage alimenté par le cabe usb tous fonctionne bien mais si je passe sur une alim exterieur le montage ne fonctionne plus normalement. j ai bien positionner le cavalier pour le choix usb ou alim ext.
    j ai vérifié la tension sur le regulateur de tension 7805, j'ai bien 5volt;


    une idée??
    merci

  7. #36
    nicolasronan

    Re : problème Starter-kit "EasyPIC 3"

    up
    un peu d'aide svp

  8. Publicité
  9. #37
    Mendoza

    Re : problème Starter-kit "EasyPIC 3"

    ca veut dire quoi ne fonctionne pas normallement ??

    si tu programmes ton pic, laisse le tourner et passe en alim ext. en enlevant la prise usb ...
    ton programme ne fonctionne plus ?

  10. #38
    nicolasronan

    Re : problème Starter-kit "EasyPIC 3"

    Je le programme (alim et prog par usb), le programme ce déroule perfaitement.
    Si je passe en alim ext (cavalier deplacé biensur) mais avec le cable usb connecté ca fonctionne.
    Par contre si je débranche le cable usb (alim ext) le programme ne ce deroule plus correctement, (le programme : il s agit d'une mesure de fréquence visualisable sur lcd.) la mesure de frequence est totalement aleatoire.

Page 2 sur 2 PremièrePremière 2

Discussions similaires

  1. DSP Starter Kit
    Par badouche dans le forum Électronique
    Réponses: 4
    Dernier message: 22/10/2007, 19h41
  2. le " cata kit "
    Par lepapat dans le forum Secourisme spécial Croix-Rouge
    Réponses: 0
    Dernier message: 03/04/2007, 21h53
Découvrez nos comparatifs produits sur l'informatique et les technologies.