Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

problème pc/tv




  1. #1
    lollita
    salut,

    alors mon problème, j'essaie de raccordé mon pc sur ma tv
    j'ai une carte vidéo ATI RADEON 9700 TXw/tv out
    ma télé est une thomson dont voici le lien de la fiche technique http://www.monsieurprix.com/fiche/ge...000018501.html
    j'ai donc raccordé ma tv a mon pc avec le cable adéquate, du moins je pense
    j'ai activé tv dans les propriétés d'affichages d'ati
    dans le format, j'ai mis sur pal B
    et je n'ai malheureusement sur ma télé qu'un image noir et blanc de mon bureau
    qu'est ce qui cloche ?
    merci d'avance a celui qui pourra m'aider

    -----


  2. Publicité
  3. #2
    sai
    il y a des chances que tu utilise un connecteur S-video pour sortir de ton PC. Si c'est le cas, il te suffit de te munir d'un cordon qui passe de S-video a RCA et d'un cable RCA-peritel afin d'avoir ton image en couleur!!!

    Explications: le format S-video a la trame de l'image et les couleur separées alors que ta tele be dois accepter que les signaux melangés. c'est pourquoi le RCA marche, car sur un meme fil on passe l'image et la couleur

    En fait tu as peut etre une sortie RCA sur ta carte Vidéo ( Conneceteur Jaune )??? si c'est le cas, utilise directement ca et ca marchera tout seul!!

    Voila, j'espere avoir pu t'aider!

    ++
    Lao Tseu a dit:" quand la riviere coule; les rochers se lavent" .... comprenne qui pourra!

  4. #3
    Dagda
    Salut!!

    Et tout simplement le format de sortie de la carte... essai en secam?

    Sinon test en RCA ou alors verifie le SVideo??

    Voila!!

    Dagda


  5. #4
    lollita
    Merci a vous pour vos conseils j'ai enfin résolue le problème
    alors en fait mon cable etait le bon, c'était un pb de configuration de ma télé, mon AV était sur vidéo, il fallait que je le passe en s-vidéo, et ho miracle la couleur est apparue.
    Lollita contente de pouvoir enfin regarder ses dvd vautrée sur son canapé

  6. #5
    boub

    Re : problème pc/tv

    comme j'ai eu le probleme et j'ai bien galere pour trouver la solution
    j'ai pris la peine de m'inscrire
    bonjour à tous

    si malgré tous vos efforts de reglages, l'image refuse toujours de s'afficher en couleur...
    j'ai eu le même probleme, il faut faire un pont !!

    vois ce topic !
    http://lilleforum.free.fr/php/viewtopic.php?t=567
    lien :comment faire un pont sur la broche de la peritel


    pas tres complique en fait
    j'ai trouvé ça un an apres avoir acheter le cable !!

  7. A voir en vidéo sur Futura
  8. #6
    MasterM

    Re : problème pc/tv

    Ben moi j'ai relié le signal luminance et chrominance ensemble directement au niveau du connecteur S-Video.

    J'ai été obligé de procéder de cette façon car ma TV ne gère pas le S-Video en entrée vidéo et quand j'utilise l'adaptateur S-Vidéo/composite que j'ai eu avec la carte graphique la TV n'est pas détectée et je ne peux donc pas activer la sortie TV.

  9. #7
    bou68

    Re : problème pc/tv

    salut j'ai eu le meme probleme et j'ai chercher sur pas mal de forum sans jamais trouver
    alors j'ai chercher seul et trouver cette astuce
    (pour ma part j'ai pris un cable s-video et un adaptateur peritel
    fait tout les manipe principale.)
    j'ai remarquer qu'en branchent juste un peu le cable s-video a la sortie de mon ordi et en jouant un peu avec, que l'image apparaissait en couleur .
    alors j'ai remarquer que en pliant la pate du cable s-video du bas a droite que cela marchait impecable

    voila

    laisser juste un message ci cela fonctionne chez vous aussi

  10. Publicité

Sur le même thème :

Discussions similaires

  1. Réponses: 11
    Dernier message: 26/05/2011, 12h27
  2. Un petit problème qui me pause problème lol
    Par Leonpolou dans le forum Mathématiques du supérieur
    Réponses: 13
    Dernier message: 31/03/2009, 15h28
  3. problème avec un lecteur mp4(le problème vient de l'ordinateur)
    Par mat_the_bad_boy dans le forum Matériel - Hardware
    Réponses: 3
    Dernier message: 29/10/2007, 16h53
  4. TPE : le problème de la problématique... pose problème
    Par grisgris dans le forum TPE / TIPE et autres travaux
    Réponses: 0
    Dernier message: 21/09/2006, 18h45