Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

malware??



  1. #1
    hamelec

    malware??


    ------

    Bonjour
    Apparament mes enfants se sont choppé un malware
    il y a une bulle qui s'ouvre qui informe qu'il y a un virus sur l'ordinateur mais si on clique dessus il veut nous rediriger vers un site internet et ce n'est pas mon antivirus.
    Si vous pouviez m'aider merci

    je joint les rapports avg et highack

    En attendant je fais un scan avec l'antivirus

    -----
    Fichiers attachés Fichiers attachés
    THAT THAT IS IS THAT THAT ISN'T ISN'T

  2. Publicité
  3. #2
    igor51

    Re : malware??

    Bonjour et bienvenue sur Futura !!

    Fais ceci :


    TéléchargeSmitfraudFix (by S!Ri) sur ton Bureau.

    Double-clique sur SmitfraudFix.exe
    Selectionne l'option #1 - Chercher en appuyant sur 1 et presse "Entrée"; un texte va apparaitre, qui liste les fichiers infectés si présent.
    Poste le rapport dans ta prochaine réponse.

    **Si l'outils n'arrive pas à se lancer de ton Bureau, déplace SmitfraudFix.exe directement à la racine de ton système (généralement C:), et lance le de la.


    Note : process.exe est détecté par certain antivirus (AntiVir, Dr.Web, Kaspersky) comme un "RiskTool"; ce n'est pas un virus, mais un programme pour tuer les pocessus.
    http://www.beyondlogic.org/consulting/proc...processutil.htm


    Poste le rapport en pièce jointe,

    Bonne journée,

    Igor
    Faire des erreurs est humain. Les mettre sur le dos de l'informatique l'est encore plus.

  4. #3
    hamelec

    Re : malware??

    bonsoir
    désolé de répondre ci tard l'antivirus viens de terminer
    il a détecté maxsetup1472.exe comme malware je l'ai suprimé j'éspère
    voici le rapport smithfraud et merci
    Fichiers attachés Fichiers attachés
    THAT THAT IS IS THAT THAT ISN'T ISN'T

  5. #4
    igor51

    Re : malware??

    Bonsoir,

    voici la suite de la procédure :


    1/ Redémarre en mode sans échec :

    Au démarrage, tapote immédiatement sur la touche F8 (parfois c'est F5), puis tu verras un écran avec un choix de démarrages : choisis « Mode sans échec » avec les flèches du clavier, puis valide avec "Entrée". Choisis ton compte usuel (et non Administrateur).

    NB:Si tu rencontres un problème, va voir ici : http://service1.symantec.com/support...20905112131924

    2/ Lance SmitfraudFix :

    # Double cliquer sur SmitfraudFix.exe
    # Sélectionner 2 et presser Entrée dans le menu pour supprimer les fichiers responsables de l'infection.
    # A la question: Voulez-vous nettoyer le registre ? répondre O (oui) et pressez Entrée afin de débloquer le fond d'écran et supprimer les clés de registre de l'infection.
    # Le fix déterminera si le fichier wininet.dll est infecté. A la question: Corriger le fichier infecté ? répondre O (oui) et pressez Entrée pour remplacer le fichier corrompu.

    3/ Redémarre en mode normal.

    Dans ta prochaine réponse, poste moi de smitfraudfix ( Le rapport se trouve à la racine du disque système C:\rapport.txt ) ainsi qu'un nouveau log Hijackthis.

    Bonne soirée,

    Igor
    Faire des erreurs est humain. Les mettre sur le dos de l'informatique l'est encore plus.

  6. #5
    hamelec

    Re : malware??

    bonsoir
    j'ai redémaré en mode sans échec avec msconfig bootini safeboot je pense que c'est pareil ? La bulle qui me disait que j'avais un virus a disparue. Est ce normal que le fond d'écran a aussi disparu?
    voici les rapports et merci
    Fichiers attachés Fichiers attachés
    THAT THAT IS IS THAT THAT ISN'T ISN'T

  7. A voir en vidéo sur Futura
  8. #6
    igor51

    Re : malware??

    Bonjour,


    pas de problème pour le redémarrage en mode sans échec, les deux techniques sont équivalentes.

    Pour ton fond d'écran aussi c'est tout à fait normal, c'est le fix qui te l'a enlevé, tu peut le remettre ainsi :

    Démarrer -> Panneau de Configuration ->Affichage :

    Clique sur l'onglet "Bureau" et la tu choisis ton fond d'écran.

    On va procéder à une vérification :

    Fais un scan en ligne avec Kaspersky WebScanner
    Sous Démonstration en ligne" , on t'explique la marche à suivre , et pour lancer le scan il faut sélectionner "Exécuter l'analyse en ligne" .Le scan ne marche que sous Internet Explorer.
    On va te demander de télécharger un contôle active x, accepte .
    Dans le menu "Choisissez la cible de l'analyse" , sélectionne "Poste de travail".
    Le scan va commencer.Poste le rapport qui sera généré stp.

    Bonne journée,

    Igor
    Faire des erreurs est humain. Les mettre sur le dos de l'informatique l'est encore plus.

  9. Publicité
  10. #7
    igor51

    Re : malware??

    Re,

    j'ai oublié un petit truc :

    tu as deux antivirus avast et ClamWin

    Il faut que tu en désinstalles un pour ne pas qu'ils entrent en conflit.

    Bonne journée,

    Igor
    Faire des erreurs est humain. Les mettre sur le dos de l'informatique l'est encore plus.

  11. #8
    hamelec

    Re : malware??

    bonjour
    merci Igor je vais faire ca cet apres midi
    bonne journée
    a+
    THAT THAT IS IS THAT THAT ISN'T ISN'T

  12. #9
    hamelec

    Re : malware??

    rebonjour
    je n'arrive pas a lancer kaspersky chaque fois une petite fenetre s'ouvre avec page non trouvée
    merci
    THAT THAT IS IS THAT THAT ISN'T ISN'T

  13. #10
    synthexe

    Re : malware??

    Bonsoir

    Tu passe bien par IE pour faire le scan kaspersky ?
    La vie ne vaut rien, mais rien ne vaut la vie ...

  14. #11
    hamelec

    Re : malware??

    bonsoir
    désolé mais apres mon dernier message j'ai réussi
    voici le rapport
    question dois je faire un nettoyage avec kaspersky?
    merci
    Fichiers attachés Fichiers attachés
    THAT THAT IS IS THAT THAT ISN'T ISN'T

  15. #12
    igor51

    Re : malware??

    Bonsoir,

    il reste quelque bricole à enlever.

    Supprime le fichier suivant :

    D:\Documents and Settings\All Users.WINDOWS\Application Data\Spybot - Search & Destroy\Recovery\ZlobVideoActiveXObject6.zip

    Si tu as des difficultés, n'hésite pas à passer par le mode sans échec.

    Ensuite fais ceci :

    • Clic droit sur Poste de travail --> Propriétés --> onglet Système de restauration
    • Coche la case "Désactiver le système de restauration..."
    • Redémarre l'ordinateur
    • Après redémarrage, retourne dans le même onglet pour rétablir le Système de restauration
    • Décoche la case "Désactiver le système de restauration..."

      Et voila, un nouveau point de restauration qui est a priori propre

    Si tu n'as plus de problème, je t'encourage vivement à lire le dossier de JPL sur la protection des ordinateurs pour en plus que celà t'arrive.

    Si, dedans, il y quelque chose que tu ne comprends pas, n'hésite pas à poser toutes les question que tu souhaites.

    Bonne soirée,

    Igor
    Faire des erreurs est humain. Les mettre sur le dos de l'informatique l'est encore plus.

  16. Publicité
  17. #13
    hamelec

    Re : malware??

    C'est fait merci Igor et bonne soirée
    THAT THAT IS IS THAT THAT ISN'T ISN'T

Sur le même thème :

Discussions similaires

  1. malware
    Par ditche007 dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 10
    Dernier message: 27/12/2007, 23h47
  2. malware
    Par chabal55 dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 5
    Dernier message: 08/12/2007, 14h55
  3. malware
    Par Riffhifi dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 1
    Dernier message: 12/11/2007, 19h46
  4. Malware
    Par escargot dans le forum Internet - Réseau - Sécurité générale
    Réponses: 8
    Dernier message: 27/04/2007, 21h40
  5. malware
    Par Io64 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 15
    Dernier message: 27/04/2007, 14h32
Découvrez nos comparatifs produits sur l'informatique et les technologies.