Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

pb de config avec un routeur



  1. #1
    Caesar

    Unhappy pb de config avec un routeur


    ------

    bonjour,

    je me suis achete un routeur et un switch. le routeur c'est le DLINK DI-604 et le routeur-switch c'est le ZyXel 300 Series.

    j'ai connecter ma freebox dans le port WAN de mon DLINK. puis j'ai connecter 3 PC sur le DLINK, ensuite le ZyXel et connecte au port 4 du DLINK par l'intermediaire de son port WAN. et je connecte le 4 eme PC sur le port 1 du ZyXel.

    En effectuant la configuration des routeurs, je me retouvre avec une connexion trés trés lente ( pire que du 56k ).

    d'ou est ce que peux venir le problème ? du routeur ? de la configuration du réseaux dans windows ?

    -----

  2. Publicité
  3. #2
    Paul_UTT

    Re : pb de config avec un routeur

    Si j'ai bien lu tu as deux routeurs ?? En fait ça ne sert à rien et le problème doit venir de là, donc désactive le DHCP sur le switch par exemple, utilise-le comme un simple switch et non en tant que routeur-switch.

  4. #3
    Caesar

    Re : pb de config avec un routeur

    salut,

    merci pour cette réponse rapide.

    en fait, le ZyXel est un routeur avec commutateur integré. est il alors possible de désactiver le routeur ?

  5. #4
    [RV]

    Re : pb de config avec un routeur

    lut

    je pense que oui, il faut le configurer en "bridge"

    ++

  6. A voir en vidéo sur Futura
  7. #5
    Caesar

    salut et merci a tous,

    voila j'ai presque résolu mon problème. j'ai désactive le DHCP sur tout mes routeurs et j'ai installé mon modem sur un PC que je relie au réseaux pour en faire une passerelle internet. En utilisant l'assistant configuration du réseaux de windows, tout fonctionne bien mais il arrive que le débit chute sur les machines connecté au routeur de temps en temps. c'est deja mieux qu'avant ou la connexion etait lente en permanence.

    Merci.

  8. #6
    Paul_UTT

    Re : pb de config avec un routeur

    j'ai désactive le DHCP sur tout mes routeurs et j'ai installé mon modem sur un PC que je relie au réseaux pour en faire une passerelle internet.
    Oh non pas ça... tu as un routeur alors autant profiter de tous les avantages que cela offre, au lieu de bricoler une passerelle avec un PC. D'accord pour désactiver un seul DHCP mais garde l'autre routeur dans sa configuration normale !

  9. Publicité
  10. #7
    Caesar

    Re : pb de config avec un routeur

    Citation Envoyé par Paul_UTT
    Oh non pas ça... tu as un routeur alors autant profiter de tous les avantages que cela offre, au lieu de bricoler une passerelle avec un PC. D'accord pour désactiver un seul DHCP mais garde l'autre routeur dans sa configuration normale !
    salut,

    j'ai essayé cette configuration, le reseaux est toujours aussi lent. et c'est pour cette raison que j'ai préfére le bricolage. je commence meme a me demander si cela ne vient pas du routeur lui-meme.

Discussions similaires

  1. Probleme avec mon Routeur
    Par Pad28 dans le forum Matériel - Hardware
    Réponses: 9
    Dernier message: 04/07/2007, 13h29
  2. 16F887 avec MPLab 7.5 => CONFIG
    Par Toufinet dans le forum Électronique
    Réponses: 1
    Dernier message: 21/01/2007, 11h26
  3. config reseau avec hub & wifi
    Par domdom10350 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 0
    Dernier message: 05/05/2006, 22h34
  4. Instalation Routeur avec PC neuf
    Par chris3045 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 4
    Dernier message: 01/09/2004, 14h15
  5. config Internet Redhat 8.0 avec MS proxy 2.0
    Par zaalouni dans le forum Logiciel - Software - Open Source
    Réponses: 1
    Dernier message: 28/08/2003, 14h03
Découvrez nos comparatifs produits sur l'informatique et les technologies.