Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

Routeur WL-122 : No valid web file system found



  1. #1
    Damon

    Routeur WL-122 : No valid web file system found


    ------

    Salut à tous,

    J'ai un étrange problème avec ce routeur...

    Hier tout fonctionnait.
    Ce matin je rallume tout et pas moyen de me connecter au net.

    Équipement :

    Speedtouch T510 (fonctionnel la preuve je poste)
    Routeur Sitecom WL-122 (pas de version indiquée)

    Lorsque je cherche à me connecter sur la page de configuration du routeur, après identification, j'obtiens le message suivant :

    No valid web file system found. Please upload a valid filesystem.
    Le plus étrange est que le réseau local fonctionne.

    J'ai voulu flasher le firmware, mais sitecom fournit un fichier .img, je pense que le flashage doit se faire à partir de la page de contrôle du routeur...

    Merci d'avance de votre aide.

    D.

    -----
    Un EeePc ça change la vie !

  2. #2
    yoda1234

    Re : Routeur WL-122 : No valid web file system found

    Bonjour,

    sans trop de conviction: http://www.petri.co.il/forums/showthread.php?t=3303

    HS: Sur ta signature il y a une petite faute sur le mot "français".

    En fançais connexion s'écrit avec un X, pas CT, et langage s'écrit sans u. (Damon)
    Là où l'ignorance est un bienfait, c'est de la folie d'être sage (Thomas Gray).

  3. #3
    Damon

    Re : Routeur WL-122 : No valid web file system found

    Salut,

    Merci, en fait j'étais passé par cette page et sur le site sitecom bien sur, je n'avais pas les yeux en face des trous... Il y a un utilitaire de flashage à utiliser avec le .IMG, c'est tout ! Problème résolu, je vais maintenant essayer de reconfigurer le réseau.

    Merci pour la signature, je corrige.

    D.
    Un EeePc ça change la vie !

Discussions similaires

  1. Réponses: 42
    Dernier message: 19/11/2007, 20h08
  2. DD 100Gb - Operation System not found
    Par kevinrob dans le forum Matériel - Hardware
    Réponses: 21
    Dernier message: 08/01/2007, 15h34
  3. registax : compressor not found.....?
    Par pipio dans le forum Matériel astronomique et photos d'amateurs
    Réponses: 6
    Dernier message: 10/07/2006, 11h12
  4. New species found in Papua 'Eden'
    Par begue dans le forum Biologie
    Réponses: 1
    Dernier message: 07/02/2006, 14h50
  5. Routeur routeur dis moi que je suis le plus beau!
    Par manuel15 dans le forum Matériel - Hardware
    Réponses: 4
    Dernier message: 01/07/2003, 21h15
Découvrez nos comparatifs produits sur l'informatique et les technologies.