Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 43

Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?



  1. #1
    trebor

    Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?


    ------

    Bonsoir à toutes et tous,
    Pouvez-vous m'aider, le portable TARGA sous xp sp2 de mon fils reste bloqué sur la page de démarrage TARGA Ready for you puis en bas de la fenêtre il invite à press F2 for System Utilities puis il affiche Operating System not found sur fond noir avec une barre blanche qui clignote en dessous.

    En fait il était sur msm et en son absence il affiche se message d'erreur et la led du disque dur clignote 6 fois rapidement et 1 fois lentement sans arrêt, faut-il craindre que le disque dur soit H.S ?

    Que pouvons nous essayer, j'ai pu entrer dans le BIOS Phoenix mais je ne sais pas l'anglais donc je ne sais pas contrôler et faire un choix pour modifier si cela est nécessaire.

    Main = Primary Master [None] Type [Auto] 32 Bit I/O [Enabled]

    Security = [Enter] là je comprend que c'est pour entrer un mot de passe

    Advanced = Boot Diagnostic Screen [Enabled] Boot Summary Screen [Enabled] PXE Function [Disabled] RF Power Control [Restore]

    Boot = je ne sais rien modifier en haut Removable Devices en dessous CD-Rom Drive en dessous Hard Drive et en dessous Network Boot

    Exit = Exit Saving Changes & Exit Discarding Changes & Load Setup Defaults & Discard Changes & Save Changes

    Merci si vous pouvez m'aider, je reste dans le Bios en attendant votre aide.
    A+

    -----
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  2. Publicité
  3. #2
    wizz

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bonsoir

    Main = Primary Master [None] Type [Auto] 32 Bit I/O [Enabled]

    J'ai peur pour toi que le problème se situe quelque part autour du disque dur

  4. #3
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Merci wizz, quand je sélectionne dans Main Primary Master [None] par la touche Enter, Le type est [Auto] mais je ne sais rien changer plus bas j'ai 32 Bit I/O en [Enabled] que je peux changer en [Disabled]
    J'ai remarqué également que la date n'était plus bonne dans le menu Main je l'ai remis mais rien ne change.
    Le DD est-il H.S ?
    A+ si vous pouvez m'aider ?
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  5. #4
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Hello!
    Il faudrait que ton bios ressemble à ça:
    Main = Primary Master [Auto] Type [Auto] 32 Bit I/O [Enabled]
    Boot = Hard Drive
    Et tu sors du bios en sélectionnant :
    Exit Saving Changes & Exit
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  6. A voir en vidéo sur Futura
  7. #5
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bonsoir et merci à toi,
    Impossible de changer le [None] en [Auto], il reste planté sur la page de démarrage TARGA Ready for you.
    En Bas il est mis : Press F2 for System Utilities la barre blue reste bloquée à 7 /10 de sa course.
    Je ne sais plus quoi faire, j'ai mis le cd de restauration mais il a stoppé l'installation avec un message d'erreur non assimilable par l'utilisateur.
    Quand vont-ils mettre des message d'erreurs dans la langue des utilisateurs ?
    Je crains que le problème soit sérieux, mais bon il y a peut-être une bonne âme sur le forum qui saura me guider vers une solution à défaut du service après vente.
    Bonne soirée et à bientôt si vous avez une idée.
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  8. #6
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Hello!
    Si la date n'est plus bonne, c'est que la pile est morte, mais ça n'explique pas que tu ne puisses pas lui déclarer un disque dur. As-tu essayé avec les touches "+" et "-"?.
    Sinon, pour les bios en français, faut pas réver!!!!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  9. Publicité
  10. #7
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Re
    Je ne crois pas que la pile soit H.S car après avoir remis à l'heure, j'ai retiré la batterie 10 minutes et lorsque j'ai contrôlé, l'heure n'a plus changé.
    Les touches + & - sont sans effet.

    B]Boot[/B] = j'ai su placer Hard Drive en haut & Removable Devices - CD-Rom Drive - Network Boot tout en bas.
    Ce qui m'inquiéte, c'est qu'en appuyant sur la barre d'espace je rentre dans le menu Main : Type = [User] que je n'arrive pas à changer en AUTO
    et là j'ai Cylindres = 0
    Heads = 1
    Sectors = 0
    Maximum capacity = 0 MB
    Multi-Sectors Transfers = [Disabled]
    LBA Mode Control = [Disable]
    Transfer Mode = [Standart]
    Ultra DMA Mode = [Disabled]
    Pas bon signe, quand pensez-vous ?
    A+
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  11. #8
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Re
    C'est pas forcement mauvais signe, mais à moins de rentrer "à la main" les caractéristiques de ton disque, il serait plus pratique de forcer le portable à le détecter!
    Aurais-tu une fonction "autodetect"
    Connais-tu le modèle précis de ce disque?
    Si c'est le disque d'origine, quelle est le modèle précis de ce portable?
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  12. #9
    pony

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bsr,
    souvent (malheureusement pas tjrs) les paramètres du disque sont inscrits sur l'étiquette. Il faut extraire le disque pour ça : voir s'il y a une trappe en retournant la machine.
    Cdlt

  13. #10
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Re
    Le portable est un Targa Traveller 811 - 512 de Ram AMD Athlon 64 bits
    Oui le DD est amovible, c'est un Samsung de 80 Gb - MP 0804 H
    LBA 156, 368, 016 M 40 REV.A
    Que puis-je faire grace à votre aide avec ces infos ?
    A+ ou bonne nuit car il est tard
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  14. #11
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bonjour à tous,
    J'ai enlevé le couvercle de la RAM et je place une photo du compartiment ouvert, dites moi si je vois bien.
    A+
    Images attachées Images attachées
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  15. #12
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Hello
    Tu peux essayer :
    Cylindres = 155127
    Heads = 16
    Sectors = 63
    C'est pas la solution la plus élégante, mais ça peut fonctionner!!
    Tu devrais donc arriver à :

    Maximum capacity = 80 MB

    Et je pense qu'il te faudra (mais va falloir essayer :
    Multi-Sectors Transfers = [Enabled]
    LBA Mode Control = [Enabled]

    Transfer Mode = [Standard] (là pas d'idées!!)

    Ultra DMA Mode = [Enabled]
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  16. Publicité
  17. #13
    pony

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bjr,
    le mode LBA est obligatoire. Transfer mode = 32 bits, tous les autres Enabled (facultatifs mais très utiles). J'aurais calculé comme Archeos. Mais attendons la photo de la RAM, si ça se trouve la source du pb est ailleurs.
    Cdlt

  18. #14
    pony

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Il faut signaler que c'est un peu dangereux d'essayer de deviner la géométrie d'un DD (on risque de le "casser" à la 1ere tentative d'écriture si les paramètres sont faux, sachant que Win va écrire dessus dès le boot). Dans le cas actuel, la division tombe juste.
    Mais j'ai un contre-exemple devant moi, un disque de 40G (portable) branché sur mon desktop :
    LBA = 78 140 160
    Les combinaisons suivantes donnent ce LBA : 19152/16/255 et 77520/16/63
    En fait c'est la 1ere qui est la bonne ... Et c'est celle qui est détectée en auto par le Bios du desktop. Donc, prudence. En tout cas faire une sauvegarde avant.
    Je viens de voir la photo. Il n'y a pas d'extension mémoire, où est le pb si ça fonctionnait comme ça ?
    Cdlt

  19. #15
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Citation Envoyé par pony Voir le message
    Il faut signaler que c'est un peu dangereux d'essayer de deviner la géométrie d'un DD (on risque de le "casser" à la 1ere tentative d'écriture si les paramètres sont faux, sachant que Win va écrire dessus dès le boot). Dans le cas actuel, la division tombe juste.
    Mais j'ai un contre-exemple devant moi, un disque de 40G (portable) branché sur mon desktop :
    LBA = 78 140 160
    Les combinaisons suivantes donnent ce LBA : 19152/16/255 et 77520/16/63
    En fait c'est la 1ere qui est la bonne ... Et c'est celle qui est détectée en auto par le Bios du desktop. Donc, prudence. En tout cas faire une sauvegarde avant.
    Je viens de voir la photo. Il n'y a pas d'extension mémoire, où est le pb si ça fonctionnait comme ça ?
    Cdlt
    Hello
    J'ai trouvé sur le Net les paramètres de son DD (Samsung MP0804H) dans deux rapports Everest. Je ne pense pas qu'il prenne trop de risques!
    Quand à son extension mémoire, la Ram embarquée doit être soudée directement sur la carte mère
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  20. #16
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bonjour,
    Merci à archeos et pony pour votre aide
    En fait je me demandais si mon fils n'avait pas enlevé la ram pour le mettre HS afin d'en avoir un neuf car il me parle souvent que ce pc est lent et....
    il me parle de vista ...
    Bon il n'a rien fait et le problème est ailleurs.
    Les données que archeos me donne sont-elles ok sachant qu'il y a 2 partitions une en D: la restauration du système et une en C: Windows xp sp2
    j'ai réintaller le CD Easy Install XP Software,Drivers & Recovery Boot-CD, mais j'ai bloqué avec le message Partmgr.Sys adress F87C14AB base at F87BF00 Date stamp 00000000.
    Merci à vous pour votre aide.
    A+
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  21. #17
    wizz

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Sur les PC de marque, le bios est très peu paramètrable.
    Pour certains d'entre eux, on peut voir une information mais ne peut modifier.

    Main = Primary Master [None] Type [Auto] 32 Bit I/O [Enabled]

    Dans son cas, j'ai peur que "none" n'est qu'un affichage informatif sur l'état de fonctionnement et non le mode de fonctionnement mis en "none".
    Ça veut alors dire que le disque dur est HS.

    Il faudrait vérifier avec un autre disque dur, ou de mettre ce disque dur dans un boitier 2.5" extene...

  22. #18
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Le fait qu'il y ait deux partitions n'est pas génant!
    De toutes façons, ça va être du tout ou rien : soit XP démarre, soit "Primary Hard Disk not Found"!!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  23. Publicité
  24. #19
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Re bonjour,
    Je viens de voir ton message, un grand merci archeos pour ton dévouement je vais entrer les données que tu me donnes.
    Merci aussi à pony et à wizz qui m'on pris également en charge pour m'aider.
    A+
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  25. #20
    pony

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Citation Envoyé par trebor Voir le message
    j'ai réintaller le CD Easy Install XP Software,Drivers & Recovery Boot-CD, mais j'ai bloqué avec le message Partmgr.Sys adress F87C14AB base at F87BF00 Date stamp 00000000.
    Si le DD n'est pas reconnu, il est normal que la restauration ne puisse pas se lancer. Puisque vous avez décidé de restaurer, donc de reformater, alors vous ne perdez rien à essayer les paramètres manuels donnés par Archeos. Voyez si le disque boote. Espérons que c'est le seul pb.
    Pour info, les sites du fabricant sont :
    http://www.service.targa.co.uk/
    http://www.service.targa.de/
    désolé, je n'en ai pas trouvé en français.
    Bonne chance

  26. #21
    Ouk A Passi

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bonjour à tous,

    @Trebor
    QUELLE EST L'UTILITE DE FAIRE UN MULTIPOST ?

    http://forums.futura-sciences.com/sh...=1#post1365608

    Furieusement votre
    Ouk

  27. #22
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bonsoir à tous,
    Voici ce que j'ai à l'écran, merci à vous si vous pouvez m'aider ou me conseiller.
    Je suis dans le Bios PhoenixBios Setup Utility
    Menu : Main
    Primary Master [Primary Master]
    Type : [User]
    CHS Format.
    Il est très difficile d'entrer le nombre de cylinders à 155127.
    1. Il n'y a que place pour 5 chiffres [00000]
    2. Avant d'arriver à [99999] le compteur et retourné à [00000]
    3. Pour augmenter je ne peux utiliser le pavé numérique, je n'y arrive qu'en maintenant enfoncée la barre d'espace et lorsque j'arrive à [j'ai pas vu], le compteur est retourné [00000] et s'est mis à augmenter de nouveau.
    Heads : et mis sur [ 16]
    Sectors : [63]
    Maximum Capacity : XXXXX MB (augmente en même temps que le nombre de cylinders).
    LBA Format
    Total Sectors : 0
    Maximum Capacity : 0MB
    Multi-Sectors Transfers :[Disabled] et je ne sais changer que par les choix suivant : 2 Sectors, 4 Sectors, 8 Sectors, 16 Sectors
    LBA Mode Control : [Enabled]
    32 Bit I/O : [Enabled]
    Transfer Mode : [Standart] ou Fast PIO 1, Fast PIO 2, Fast PIO 3, Fast PIO 4, FPIO 3 / DMA 1, FPIO 4 / DMA 2
    Ultra DMA Mode : [Disabled] ou Mode 0, Mode 1, Mode 2, Mode 3, Mode 4, Mode 5
    Smart Monitoring : Enabled (non motifiable)
    J'ai arrêté l'incrémation des cylinders à 15501 et le Maximum Capacity : et à 8000 MB
    J'attens avant de quitter et d'enregistrer les modifications.
    Si cela vous permet de m'aider merci à vous et à bientôt
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  28. #23
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Hello!
    Ca se corse!! De toutes façons, ça ne peut-être que du LBA, le CHS étant un peu obsolète! Je cherche un peu et te tiens au courant!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  29. #24
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Re Bonsoir archeos et tout le groupe,
    Je ne sais pas modifier le menu du LBA Format.
    Total Sectors : 0 (non modifiable)
    Maximum Capacity : 0MB (non modifiable)
    A+
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  30. Publicité
  31. #25
    pony

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    le nb de cylindres est défini sur 16 bits (-> max 65535). Je m'y suis laissé prendre moi aussi
    La meilleure sol que j'ai à te proposer est de brancher ce DD sur un desktop en utilisant un adaptateur (chez un ami, ou à ton travail), de le faire détecter ou de constater qu'il est en panne. Soit dit en passant, ce serait la moins mauvaise éventualité (un DD de cette taille coute ~ 60 E). J'y crois assez, dans la mesure où ton lecteur de CD fonctionne, ce qui signifie que l'interface IDE semble saine.
    Cdlt

  32. #26
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Re
    Si je change le DD par un neuf, mes craintes sont que les pc de marque sont tatoués, ce qui veut dire que je ne pourrais pas réinstaller les CD de réinstallation fourni par Targa.
    Suis-je dans le vrai ou dans l'erreur ?
    A+
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  33. #27
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Pas mieux!! A tout hasard, je te joints le lien pour le mode d'emploi du bios Phoenix en pdf et en anglais!!
    http://www.phoenix.com/NR/rdonlyres/.../biossetup.pdf
    La page 2 te donne les fonctions de différentes touches et la page 3 mentionne bien un onglet "Advanced Hard Disk Features" ou existe la détection auto de ton DD. Bonne chance!!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  34. #28
    pony

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Citation Envoyé par trebor Voir le message
    Re
    Si je change le DD par un neuf, mes craintes sont que les pc de marque sont tatoués
    le "tatouage" ne concerne pas le disque. Tu peux y aller sans crainte. A titre personnel, j'ai changé les DD de nos 2 Toshiba (ils avaient ~3 ans). Mais vérifie qd m^ le tien avant, ce serait dommage de gaspiller 60 E.
    Cdlt

  35. #29
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Re,
    Merci pour tes infos et ton aide, j'ai entré 65535 dans le cylinders, puis j'ai quitté en enregistrant les modifications, mais pas de démarrage.
    En haut à gauche, j'ai sur fond noir
    PhoenixBios 4.0 Release 6.0
    Copyright 1985-2002 Phoenix Technologies Ltd.
    All Rights Reserved
    Bios Versio 0F09.P00
    COU = Mobile AMD Athlon(tm) 64 Processor 3000+
    639k System RAM Passed
    510 Extended RAM Passed
    1024 Cache SDRAM Passed
    System BIOS shadowed
    Video BIOS shadowed

    en bas à gauche, j'ai
    Press F2 to enter setup et en pressant sur F2, il indique Entering SETUP ... mais rien ne bouge (message figé)
    Avez-vous une idée de ce que cela signifie ?
    A+
    Dernière modification par trebor ; 03/11/2007 à 23h32.
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  36. #30
    pony

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bjr,
    mauvais signe: le Bios est bloqué dans une boucle à attendre un DD ayant les paramètres que tu as entrées, qui ne correspondent à rien ... J'avais cité cette valeur (65535) comme info (max admis), pas pour que tu le rentres
    Maintenant tu as un pb encore plus urgent à résoudre, débloquer.
    - A tout hasard, comme ça n'engage à rien : appuyer sur F9 pendant l'attente, ce qui correspond chez Phoenix au chargement des valeurs par défaut. S'il y a une réaction (message du genre "Default values loaded"), alors c'est gagné, appuyer sur F10 (sauvegarder).
    - Si ça ne marche pas, il faut contacter le support pour demander la marche à suivre, si elle existe.
    - La dernière possibilité est d'ouvrir la machine pour accéder à la pile du CMOS. Et encore tu ne seras pas au bout, puisque sur les portables la pile (ou accu) est souvent soudée ..
    A +

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Démarrage bios 1 minute
    Par McFlyy dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 6
    Dernier message: 10/07/2007, 14h26
  2. Démarrage Bios 1 min
    Par McFlyy dans le forum Matériel - Hardware
    Réponses: 19
    Dernier message: 07/07/2007, 19h29
  3. Probleme au demarrage (reset bios?)
    Par zittert dans le forum Matériel - Hardware
    Réponses: 5
    Dernier message: 23/01/2007, 09h56
  4. DD 100Gb - Operation System not found
    Par kevinrob dans le forum Matériel - Hardware
    Réponses: 21
    Dernier message: 08/01/2007, 16h34
  5. plantage portable au demarrage du bios
    Par serdj dans le forum Matériel - Hardware
    Réponses: 10
    Dernier message: 27/04/2006, 11h53
Découvrez nos comparatifs produits sur l'informatique et les technologies.