Répondre à la discussion
Page 2 sur 2 PremièrePremière 2
Affichage des résultats 31 à 43 sur 43

Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?



  1. #31
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?


    ------

    Bonjour à tous,
    En recherchant avec google pour le message d'erreur partmgr.sys, j'ai trouvé ce lien édité par un pro de la maintenance informatique depuis + 16 ans et qui est sans appel.
    A moins que mon pc soit une exception (Bios H.S ou autre chose).
    http://www.commentcamarche.net/forum...ur-partmgr-sys
    En pièce jointe une photo de l'écran du pc affichant ce message d'erreur.
    Je vous informerez dés que j'aurais la solution
    En attendant, si vous avez un avis, merci à vous.
    A+

    -----
    Images attachées Images attachées
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  2. Publicité
  3. #32
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Hello!
    Apparemment, le DD HS se confirme! Essayes de débloquer ton bios en démarrant l'ordi sans DD.
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  4. #33
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Citation Envoyé par trebor Voir le message
    Bonjour à tous,
    En recherchant avec google pour le message d'erreur partmgr.sys, j'ai trouvé ce lien édité par un pro de la maintenance informatique depuis + 16 ans et qui est sans appel.
    A moins que mon pc soit une exception (Bios H.S ou autre chose).
    http://www.commentcamarche.net/forum...ur-partmgr-sys
    En pièce jointe une photo de l'écran du pc affichant ce message d'erreur.
    Je vous informerez dés que j'aurais la solution
    En attendant, si vous avez un avis, merci à vous.
    A+
    Je viens de relire les messages postés depuis l'ouverture de ce sujet, j'comprends pas d'où tu sors ce problème avec partmgr.sys!!!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  5. #34
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bonjour archeos, pony et tous le groupe et merci de prendre de votre temps afin de m'aider.
    J'ai démarré le pc sans DD et le bios passe rapidement puis message sur fond noir en haut à gauche Operating system not found.
    Ensuite j'ai remis le DD puis redémarré, il reste planté sur TARGA Ready for you en m'invitant en bas à gauche de presser sur F2 (Press F2 for System Utilities) puis 30 seconde plus tard idem Operating system not found.
    Le message sur fond bleu partmgr.sys c'est lorsque je place le CD de restauration Easy Install XP Software, Drivers & Recovery Boot-CD fourni par Targa idem avec Recovery CR-Rom de Windows home Edition xp sp2 fourni par le support technique de Targa (j'ai 2 CD fournis)
    Pouvez-vous me dire ce qui est encore réalisable par moi même avec votre aide ?
    Encore merci à vous et A+
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  6. #35
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Citation Envoyé par wizz Voir le message
    Il faudrait vérifier avec un autre disque dur, ou de mettre ce disque dur dans un boitier 2.5" extene...
    Honnétement, j'vois pas d'autre solution!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  7. #36
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bonsoir,
    Pensez-vous qu'un disque dure neuf sera reconnu par le pc ?
    C'est un pc de marque, si il n'est pas marqué (tatoué) par Targa, les CD de restaurations devrait s'installer.
    Mes craintes sont également que le Bios ne soit plus configuré correctement est ne sachant pas comment paramétrer les différents menus et que je sois encore bloqué ?
    Car lorsque j'appuie sur F9 (Load setup defaults) en appuyant sur enter pour confirmer, le menu ne se ferme pas mais il remonte à la première ligne (exit saving changes), il ne redémarre pas et là en appuyant sur enter pour confirmer, le menu se ferme et le pc redémarre, qu'en pensez-vous ?

    Le DD Samsung MP0804H compte 40 pins, pour le brancher sur une prise USB ou IEE 1394 de mon portable comment dois-je faire, quelle type de câble dois-je acheter pour avoir un résultat ?
    A+
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  8. Publicité
  9. #37
    archeos
    Modérateur

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Hello

    Citation Envoyé par trebor Voir le message
    Bonsoir,
    Pensez-vous qu'un disque dure neuf sera reconnu par le pc ?
    Oui, sans problème!

    Citation Envoyé par trebor Voir le message
    C'est un pc de marque, si il n'est pas marqué (tatoué) par Targa, les CD de restaurations devrait s'installer.
    S'il n'es pas tatoué, oui

    Citation Envoyé par trebor Voir le message
    Mes craintes sont également que le Bios ne soit plus configuré correctement est ne sachant pas comment paramétrer les différents menus et que je sois encore bloqué ?
    Remède miracle : "Load setup default"

    Citation Envoyé par trebor Voir le message
    Car lorsque j'appuie sur F9 (Load setup defaults) en appuyant sur enter pour confirmer, le menu ne se ferme pas mais il remonte à la première ligne (exit saving changes), il ne redémarre pas et là en appuyant sur enter pour confirmer, le menu se ferme et le pc redémarre, qu'en pensez-vous ?
    Ben oui, procédure normale : tu lui demandes de charger les paramètres par défault ("Load setup default"), il le fait! Il te demande d'enregistrer ce choix (Exit saving changes), tu le fais. Comme tu as accepté (avec "Enter"), il exécute et redémarre avec les paramètres par défaut que tu as sélectionné!

    Citation Envoyé par trebor Voir le message
    Le DD Samsung MP0804H compte 40 pins, pour le brancher sur une prise USB ou IEE 1394 de mon portable comment dois-je faire, quelle type de câble dois-je acheter pour avoir un résultat ?
    A+
    Est ce que ça vaut vraiment le coup d'investir dans un câble? Si ton disque dur est HS, ce câble ne te servira à rien, s'il est bon non plus, sinon à transférer des données. Mieux vaut investir dans un boitier externe pour disque dur de portable à environ 15 € (2.5 pouces), ça te ferait une super clé USB de 80 GO si ton disque était encore bon (ce dont je doute).
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  10. #38
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Un grand merci pour cette excellente réponse on ne peut plus précise .
    Je vais acheter un boitier 2,5" externe pour DD pour relier en USB et je vous tiens au courant de la suite de la situation.

    Je suppose que pour entrer dans le DD, c'est comme pour une clé USB, par le poste de travail en double clique puis ouvrir le DD si il est reconnu (si non, il est H.S).
    Bonne soirée et à bientôt
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  11. #39
    pony

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Citation Envoyé par trebor Voir le message
    Bonsoir,
    Pensez-vous qu'un disque dure neuf sera reconnu par le pc ?
    oui, sans aucun doute maintenant que tu as débloqué ton Bios et qu'il est à nouveau sur "Auto". Entre nous soit dit, tu as de la chance !
    Pour info, j'ai parcouru la notice complète en allemand de ta machine (bcp plus fournie que la version française) et il n'y a rien sur le sujet.
    Bonne continuation, maintenant ça doit rouler.

    ps: simple curiosité personelle, rien à voir avec ton pb: quelle est la durée de garantie de ta machine, que je suppose achetée chez Lidl en France ?

  12. #40
    wizz

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Bonsoir
    Voici une liste des boitiers externes en USB2 pour DD IDE 2.5"

    Donc je résume pour ce qui est des futurs achats, pour que tu aies une vue de ce qui va t'arriver.

    -Achat d'un boitier externe dans un premier temsp pour tester le DD actuel.

    -> si DD actuel HS, alors achat d'un nouveau DD interne IDE 2.5"

    -> si le nouveau DD ne fonctionne pas avec le portable (tatouage ou autres causes), alors il ira dans le boitier externe pour servir de "clé USB". Puis contacter le SAV de Targa pour se fournir d'un matériel compatible. Ou sinon mettre le portable à la poubelle...

    -> si le nouveau DD fonctionne sur le portable, alors il te reste un boitier externe vide. Dans ce cas, pourquoi ne pas acheter un autre DD IDE 2.5" pour le mettre dans ce boitier externe pour divers usages (sauvegardes, transfert de données, etc...)
    Dernière modification par wizz ; 06/11/2007 à 00h16.

  13. #41
    trebor

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    Citation Envoyé par pony Voir le message
    ps: simple curiosité personelle, rien à voir avec ton pb: quelle est la durée de garantie de ta machine, que je suppose achetée chez Lidl en France ?
    Bonjour pony et wizz et tout le groupe de lecteurs
    La garantie est de 3 ans, acheté chez Lidl en Belgique.
    Mon fils ayant perdu les papiers de garantie et sa preuve d'achat, j'ai fait une recherche sur le cite de Targa en Allemagne et j'ai trouvé le numéro de la hot ligne que je vous donne comme info 02/7001642, en donnant mon nom et le n° de série du portable, et en donnant le message d'erreur, il m'ont signalé que le pc était encore sous garantie jusque fin novembre 2007 (nous ne le savions plus), de plus il savait que le pc avait déjà été réparé en garantie, il vont envoyer un transporteur sur mon lieu de travail pour prendre le pc et l'envoyer en Allemagne et il vont le rapporter à ma convenance à l'endroit et le jour qui me convient (un super service après vente).
    Il est vrai qu'il ont tout intérêt à avoir un excellent service, car des pc au milieu des petit pois et autres....il faut mettre en confiance l'acheteur avec les mesures qu'il faut pour ne pas dénigrer la marque ainsi que le magasin d'alimentation.

    Merci wizz pour le lien et tes conseils ainsi archeos et pony pour votre aide et le temps que vous avez consacré pour guider le néophyte que je suis face au pc.
    Bonne soirée et je ne manquerais pas de donner des nouvelles après la réparation, car ayant enlevé le DD et tripoté le bios, j'espère que la garantie sera bien appliquée, mais je reste confiant.
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  14. #42
    framarie

    Re : Bios Phoenix OFO9.POO à paramétrer + operating system not found au démarrage ?

    bonjour,
    pour information un ami avait acheté un appareil photo numérique chez lidl, il a marché dessus et cassé l'écran. Celui-ci a été changé en garantie (TARGA), il ne devrait pas y avoir de pb pour toi.

  15. Publicité
  16. #43
    trebor

    Re : operating system not found au démarrage [résolu]

    Bonjour à tous,
    Prise en charge du pc le 8/11 et retour sur le lieu du travail ce 19/11 (11 jours).
    Rien à payer, HDD remplacé ainsi que le dos de l'écran suite à du jeu dans les charnières.
    Super service après vente.
    Je suppose que le service est aussi bien même hors garantie et que les prix ne sont pas exagérés.
    L'avenir nous apprendra si on a encore un problème car la garantie va expirer fin du mois.
    A+
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

Page 2 sur 2 PremièrePremière 2

Discussions similaires

  1. Démarrage bios 1 minute
    Par McFlyy dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 6
    Dernier message: 10/07/2007, 14h26
  2. Démarrage Bios 1 min
    Par McFlyy dans le forum Matériel - Hardware
    Réponses: 19
    Dernier message: 07/07/2007, 19h29
  3. Probleme au demarrage (reset bios?)
    Par zittert dans le forum Matériel - Hardware
    Réponses: 5
    Dernier message: 23/01/2007, 09h56
  4. DD 100Gb - Operation System not found
    Par kevinrob dans le forum Matériel - Hardware
    Réponses: 21
    Dernier message: 08/01/2007, 16h34
  5. plantage portable au demarrage du bios
    Par serdj dans le forum Matériel - Hardware
    Réponses: 10
    Dernier message: 27/04/2006, 11h53
Découvrez nos comparatifs produits sur l'informatique et les technologies.