Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

Réseau local "cassé" après réinstall WinXP



  1. #1
    fderwelt

    Réseau local "cassé" après réinstall WinXP


    ------

    Bonjour à tous,

    Je suis en réseau local (Ethernet 10/100) sur deux PC, dont un (PC1) se connecte directement à Internet par ADSL. L'autre (PC2) utilise PC1 comme passerelle. Les deux sont sous Windows XP Pro SP3.

    Suite à un gros gros crash de PC1, j'ai dû réinstaller Windows, et suite à une grosse grosse fausse manip, j'ai dû le faire aussi sur PC2. Depuis, je peux accéder à Internet normalement depuis PC1. Mais depuis PC2, ça rame atrocement, et certains sites (apparemment, les sites sécurisés) me font un time-out systématiquement. Mais je peux quand même accéder aux autres sites... ce que je suis en train de faire.

    Pris d'un doute, j'ai fait un ping vers PC1. Et là, pas de réponse (time-out). Alors, comment ça se fait que je puisse accéder à Internet alors que le réseau local n'est manifestement pas configuré correctement ? J'ai évidemment vérifié tous les paramètres (adresses IP, groupe de travail, domaine, DNS... tout le toutim).

    Merci de vos suggestions,

    -- françois

    -----
    Les optimistes croient que ce monde est le meilleur possible. Les pessimistes savent que c'est vrai.

  2. #2
    pony

    Re : Réseau local "cassé" après réinstall WinXP

    Bsr,
    arrêtez (au moins pour l'essai) les parefeux des 2 PC et voyez ce qui se passe.
    Cdlt

  3. #3
    fderwelt

    Re : Réseau local "cassé" après réinstall WinXP

    Bonjour, et merci d'avoir répondu.

    Je soupçonnais vaguement un problème de pare-feu, et j'avais déjà essayé de désactiver séparément les pare-feux de PC1 et PC2 (sans résultat). Je n'avais pas osé désactiver les deux simultanément, mais bon, juste pour voir, je l'ai fait pendant quelques minutes. Toujours pas de résultat.

    Alors j'ai voulu regarder de plus près la configuration réseau avec un "ipconfig /all" sur chacune des machines, mais je ne comprends pas grand-chose à ce que j'obtiens... Il me semble tout de même qu'il y a des choses bizarres, comme ce "Routage IP... Non".

    Si vous pouvez m'aider un peu... Merci d'avance !

    Ah oui, au fait : quand la passerelle se connecte, elle affiche "Un câble réseau est déconnecté", alors que le réseau local fonctionne apparemment bien... Encore une bizarrerie ?

    Amicalement,

    -- françois
    Fichiers attachés Fichiers attachés
    Les optimistes croient que ce monde est le meilleur possible. Les pessimistes savent que c'est vrai.

  4. #4
    archeos
    Modérateur*

    Re : Réseau local "cassé" après réinstall WinXP

    Hello!
    T'aurai pas plutôt un problème de driver sur une carte Ethernet?
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  5. A voir en vidéo sur Futura
  6. #5
    fderwelt

    Re : Réseau local "cassé" après réinstall WinXP

    Citation Envoyé par archeos Voir le message
    T'aurai pas plutôt un problème de driver sur une carte Ethernet?
    Ca me paraît plus que plausible. Mais j'ai essayé de réinstaller les drivers, et toujours rien

    -- françois
    Les optimistes croient que ce monde est le meilleur possible. Les pessimistes savent que c'est vrai.

  7. #6
    fderwelt

    Re : Réseau local "cassé" après réinstall WinXP

    Bonjour,

    Un petit "up" pour venir aux nouvelles et en donner...

    J'ai cru mon problème résolu quand je me suis aperçu que le câble Ethernet était abîmé (probablement suite à un coinçage sous quelque chose de lourd, c'est un vrai bazar ici). Mais non, même un câble neuf ne change rien.

    Par ailleurs, j'ai omis de préciser que le PC1-passerelle était censuré par McAffee Security Suite. C'est peut-être lui qui bloque les connexions Internet. J'ai bien tenté de le désactiver, mais d'une part il n'apprécie que très modérément (je pense qu'il faudrait carrément le désinstaller), et d'autre part ça ne change toujours rien. Le PC2-client utilise, lui, AVG Free Edition (McAffee était vendu pour prétendument 3 PC mais tintin, c'est de l'arnaque).

    Une fois le réseau réinstallé proprement à partir de zéro, je peux faire un ping de PC1 vers PC2, mais pas le contraire... Par ailleurs tous les dossiers partagés sont visibles mutuellement. Je n'y comprends rien de rien...

    Os'cours quelqu'un !!!

    Merci,

    -- françois
    Les optimistes croient que ce monde est le meilleur possible. Les pessimistes savent que c'est vrai.

  8. #7
    invite7863222222222
    Invité

    Re : Réseau local "cassé" après réinstall WinXP

    Ce n'est pas bizarre que l'IP de la machine 1 soit 192.168.0.1 ? Car je crois que la plage 192.168.0.1 à 192.168.255.255 soit réservé au réseaux locaux et non prises en compte par les routeurs internet. Je ne veux pas en dire plus car je m'y connais pas très bien, mais c'est peut-être une piste.

Discussions similaires

  1. Systeme de "Fax Local"
    Par dureiken dans le forum Internet - Réseau - Sécurité générale
    Réponses: 0
    Dernier message: 07/08/2006, 17h05
  2. Ruto radio "CLARION ARX 5670R" shéma et casse
    Par roland59 dans le forum Dépannage
    Réponses: 2
    Dernier message: 29/07/2006, 15h55
Découvrez nos comparatifs produits sur l'informatique et les technologies.