Répondre à la discussion
Affichage des résultats 1 à 29 sur 29

livebox connectée mais pas de navigation web



  1. #1
    xoom

    Exclamation livebox connectée mais pas de navigation web


    ------

    bonjour à tous
    j'ai un petit (gros ) pb de connexion avec une livebox sagem
    j'ai deux pc sous XP et un telephone qui sont branchés dessus et là aucun problem, mais avec un pc sous vista la navigation ne fonctionne plus!!!!!!!!!!!!!!
    pour le pc sous vista :

    l'icone reseau en wifi ne me dit aucun problem connexion excellente
    pas de blocage application avec zone alarm
    test avec psybot aucun soucis
    mise a jour avast et windows par le wifi réussie
    ré-init du tcp/ip (par la commande vu sur ce forum netsh) reussi
    essai d'une ip fixe n'a rien changé(je suis pas chez moi)
    j'ai bien verifié les ip attribué sur les autres becanes
    ipconfig me dit que le media est connecté

    en gros tout semble fonctionné, mais aucun navigateur n'arrive à accéder au net(firefox,chrome, safari, explorer)
    et la je sais plus quoi faire
    si quelqu'un avait une idée!!!!!!!!!!!!!!!!!
    merci d'avance xoom

    -----

  2. Publicité
  3. #2
    ProgVal

    Re : livebox connectée mais pas de navigation web

    Bonjour,

    Si, à partir du PC sous Vista, tu lances cmd.exe, et que tu tapes: ping google.fr, ça donne quoi? Et ping 192.168.1.1 ?

  4. #3
    xoom

    Re : livebox connectée mais pas de navigation web

    bonjour Progval
    j'ai ping les deux (google.fr et la livebox)
    4 envoyes et 4 recus pour les deux
    la connexion elle marche( l'update avast reussie) mais bizrrement pas les navigateurs web??
    tu veux le details des ping?
    Dernière modification par xoom ; 20/08/2009 à 16h44.

  5. #4
    ProgVal

    Re : livebox connectée mais pas de navigation web

    Oui, je veux bien.

  6. #5
    xoom

    Re : livebox connectée mais pas de navigation web

    envoi d'une requete ping sur google.fr [209.85.229.104] avec 32 octets de données
    reponse de 209.85.229.104 : octets=32 temps=2751 ms TTL=49
    reponse de 209.85.229.104 : octets=32 temps=64 ms TTL=49
    reponse de 209.85.229.104 : octets=32 temps=64 ms TTL=49
    reponse de 209.85.229.104 : octets=32 temps=64 ms TTL=49
    stat ping 209.85.229.104:
    paquets envoyés=4 reçus=4 perdus=0 <perte0%>
    duree
    mini =64ms max= 2751ms moy= 737ms

    ping livebox
    reponse de 192.168.1.1 : octets=32 temps=15 ms TTL=64
    reponse de 192.168.1.1 : octets=32 temps=3 ms TTL=64
    reponse de 192.168.1.1 : octets=32 temps=64 ms TTL=64
    reponse de 192.168.1.1 : octets=32 temps=59 ms TTL=64
    stat ping 192.168.1.1
    paquets envoyes=4 recus=4 perdus=0
    mini= 3ms max= 64ms moy= 35ms

    je me suis permis de reduire

  7. A voir en vidéo sur Futura
  8. #6
    xoom

    Re : livebox connectée mais pas de navigation web

    de plus en plus marrant
    messenger marche mais pas les navigateurs

  9. Publicité
  10. #7
    xoom

    Re : livebox connectée mais pas de navigation web

    messenger marche, google earth aussi
    mais pas les navigateurs, pourtant j'ai bien verifié ils se connecte directement sans proxy, et ils ne sont pas bloquer par zone alarm

  11. #8
    Djouls

    Re : livebox connectée mais pas de navigation web

    Salut,

    Tu as quel message d'erreur dans ton navigateur ?

  12. #9
    xoom

    Re : livebox connectée mais pas de navigation web

    pour firefox: la connexion avec le serveur a été réinitialisé pendant le chargement de la page
    pour safari:
    safari ne parvient pas a ouvrir la page mais il plus d'"explications" (kCFErrorDomainWinsock:10054
    chrome :
    erreur 101 (net::ERR_CONNECTION_RESET)

    j'ai pas autre chose

  13. #10
    ProgVal

    Re : livebox connectée mais pas de navigation web

    Quelle est la configuration du réseau? Tu es derrière un proxy?

  14. #11
    xoom

    Re : livebox connectée mais pas de navigation web

    pour la config reseau
    que je mette une ip fixe ou pas cela change rien, il n'y a pas de proxy, la je sers d'un xp(qui fonctionne), et pour le vista j'arrive juste a atteindre l'admin de la box.
    le plus venere c'est que msn et google earth fonctionne, mais pas les navigateurs
    et j'avais réinitialiser le tcp/ip avec la commande netsh

  15. #12
    ProgVal

    Re : livebox connectée mais pas de navigation web

    As-tu un autre PC sous Vista?
    Ou un autre système s'exploitation sur le PC qui a le problème?

  16. Publicité
  17. #13
    titrax

    Re : livebox connectée mais pas de navigation web

    slt,
    sous vista enleve ton uac, cherche sur le net une appli qui s appelle lspfix, lance la et repare ton couche reseau... sinon installe Mbam et lance un coup d antispyware histoire de voir...

  18. #14
    xoom

    Re : livebox connectée mais pas de navigation web

    malheureusement non
    il y a deux xp qui marche nickel, un iphone qui marche nickel, et ce p..... de vista qui merdouille
    le plus etonnant, c'est que l'update microsoft marche, avast etc...
    msn et google earth pareil marche nickel, l'acces a l'admin livebox par le wifi sous vista marche, il n'y a pas de proxy , les navigateur se connecte directement, la je sais vraiment plus

  19. #15
    ProgVal

    Re : livebox connectée mais pas de navigation web

    Si tu vas dans panneau de configuration>centre réseau et partage>mappage du réseau
    Tu vois quoi?

  20. #16
    xoom

    Re : livebox connectée mais pas de navigation web

    alors dans centre reseau et partage
    acces reseau local et internet
    tout est vert,puissance du signal tres bonne
    quand je clic afficher l'intégralité du mappage, il me dit qu'il ne peux pas créer le mappage car le type d'emplacement est public, pour l'afficher il doit etre en privé?

  21. #17
    xoom

    Re : livebox connectée mais pas de navigation web

    j'ai essayer de le mettre en privé
    et la je voit le mappage
    un icone d'un pc avec ligne pointillée verte vers la livebox, et une ligne verte de la livebox vers passerelle, et une autre ligne verte de la passerelle vers internet

  22. #18
    ProgVal

    Re : livebox connectée mais pas de navigation web

    "de la livebox vers la passerelle"? Quelle passerelle? Normalement, la passerelle est entre le PC et la box, non?

  23. Publicité
  24. #19
    xoom

    Re : livebox connectée mais pas de navigation web

    et oui je recapitule sans les lignes
    PC vers WANADOO vers PASSERELLE vers INTERNET
    je trouce cela bizarre aussi donc je suis aller voir etat de la connexion reseau sans fil, IPV4 =internet IPV6=limité
    287 671 octets envoyés et 3 788 567 recus

  25. #20
    xoom

    Re : livebox connectée mais pas de navigation web

    bah oui, normalement la passerelle est avant , c'est la premiere fois que je vois ça
    et la j'ai une icone passerelle entre l'icone wanadoo et l'icone internet et la j'ai ecran bleu avec un crash dump

  26. #21
    ProgVal

    Re : livebox connectée mais pas de navigation web

    Pour ce qui est des protocoles IPv4 et IPv6, ça n'a pas l'air de clocher

    Tu peux nous faire une capture d'écran du mappage?

  27. #22
    xoom

    Re : livebox connectée mais pas de navigation web

    rebonjour à tous
    j'ai essayer le truc de titrax, soit enlever l'uac, et passer un coup de lspfix, en gros j'ai refait les sous-couches, apres je n'arivais plus avoir de connection, j'ai donc redefini la connextion et j'en reviens au meme probleme, update qui marche, msn aussi et tjs pas les navigateurs, je vous poste differentes captures du reseau sous vista.
    Images attachées Images attachées

  28. #23
    titrax

    Re : livebox connectée mais pas de navigation web

    c est quand meme bizarre ton truc... as tu un jour installé un controle parental ou un truc comme ca ???

  29. #24
    xoom

    Re : livebox connectée mais pas de navigation web

    a vrai dire non, c'est pas mon ordi aussi, je fais le menage dessus quand je suis en vacances, mais là j'en perds mon latin, si ça continue je vais réinstaller vista!!!!!

  30. Publicité
  31. #25
    titrax

    Re : livebox connectée mais pas de navigation web

    tout me semble bon dans tes screen... as tu desactivé temporairement le pare feu windows ? sinon sous ie, tu vas outils, options internet, conexions, paramètres réseaux et là tu décoches tout... et si ca fait rien ba une petite sauvegarde et un bon formatage...

  32. #26
    xoom

    Re : livebox connectée mais pas de navigation web

    je me sers de zone alarme pour le firewall, et tout etait deja décoche ds IE, je crois que je sui sbon pour un bon formatage

  33. #27
    ProgVal

    Re : livebox connectée mais pas de navigation web

    Essayes de désinstaller ZoneAlarm (et n'oublies pas de redémarrer)

  34. #28
    xoom

    Re : livebox connectée mais pas de navigation web

    j'ai desinstallé zone alarm refait un coup de malwarebytes, il a rien trouvé, et pas de changement, bon je vais réinstaller vista, merci a tous , bon weekend

  35. #29
    ProgVal

    Re : livebox connectée mais pas de navigation web

    J'ai trouvé un problème similaire au tiens: http://www.yaronet.com/posts.php?s=98500
    Le port 80 est celui utilisé pour la navigation.

    Si ce topic ne résout pas ton problème, il y en a plein d'autres (topics) ici

Sur le même thème :

Discussions similaires

  1. connection pc-livebox ok en wifi, mais internet ne reste accessible qu'en ethernet
    Par teib5230 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 2
    Dernier message: 22/07/2009, 19h57
  2. pas de synchronisation mais internet via livebox
    Par olivier_elec dans le forum Internet - Réseau - Sécurité générale
    Réponses: 3
    Dernier message: 17/01/2009, 16h42
  3. Livebox et wifi : pas d'internet
    Par PikaJean dans le forum Internet - Réseau - Sécurité générale
    Réponses: 12
    Dernier message: 24/09/2008, 13h18
  4. Webcam non connectée
    Par Calia dans le forum Logiciel - Software - Open Source
    Réponses: 4
    Dernier message: 30/08/2006, 15h00
  5. mes javascript:popupimage ne fonctionne pas sur mon site web mais fonctionne en local
    Par cead5311 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 28/01/2006, 18h31
Découvrez nos comparatifs produits sur l'informatique et les technologies.