Répondre à la discussion
Affichage des résultats 1 à 18 sur 18

aucun serveur répertorié dans "adresses.dat" ....



  1. #1
    Cornemuse

    Question aucun serveur répertorié dans "adresses.dat" ....

    Bonsoir,
    A l'allumage de mon pc en ce moment, j'ai à chaque fois le message suivant :
    "Aucun serveur n'est répertorié dans "adresses.dat". Placez-y une liste de serveurs avec leur adresse pour assurer une mise à jour automatique."
    et tout en haut de ce message "eMule".

    J'ai regardé dans emule, mais ne voit pas où c'est ?
    je peux seulement ajouter à la liste statique de serveurs - mais apparemment ce n'est pas suffisant, puisque le message revient !

    -----

    ◄▼▲☺♫ ♪▲▼►

  2. Publicité
  3. #2
    mach3

    Re : aucun serveur répertorié dans "adresses.dat" ....

    va voir sur le site d'emule, ils proposent des fichiers adresses.dat de rechange. au pire réinstalle emule proprement. ce genre de choses se produit souvent quand le pc subit un arret brutal pendant que emule était en cours d'execution.

    m@ch3
    Never feed the troll after midnight!

  4. #3
    Cornemuse

    Re : aucun serveur répertorié dans "adresses.dat" ....

    merci de préciser où, car je n'ai pas trouvé sur leur site adresses.dat ...
    ◄▼▲☺♫ ♪▲▼►

  5. #4
    tethys

    Re : aucun serveur répertorié dans "adresses.dat" ....

    J4avais trouve des sites d'adresse une fois mais je ne les ai pu sous la main, il est vrai que c'est dur a trouver car en tapant serveur emule dans google, ont tombe sur des sites qu'i n'ont rien a voir

    Tu devrais reinstaller emule, tu n'as pas besoin de desinstaller l'ancien, tu reinstalle par dessus comme ca tes fichiers en cours de chargement ne seront pas perdu (normalement).

  6. #5
    Cornemuse

    Re : aucun serveur répertorié dans "adresses.dat" ....

    merci, j'ai réinstallé par dessus, mais l'impression que certains fichiers sont en double ... je verrais si c'est bon au prochain redémarrage.
    ◄▼▲☺♫ ♪▲▼►

  7. A voir en vidéo sur Futura
  8. #6
    tethys

    Re : aucun serveur répertorié dans "adresses.dat" ....

    Citation Envoyé par cornemuse
    merci, j'ai réinstallé par dessus, mais l'impression que certains fichiers sont en double ... je verrais si c'est bon au prochain redémarrage.
    Les fichiers ne peuvent pas etre en double sinon quand tu les apelleras windows ne saura pas lequel ouvrir.
    C'est d'ailleur pour cela que lorsque tu renomme un fichier avec un nom qui est deja utilise par un autre fichier du meme dossier, que windows, te dit qu'il est impossible de le renommer.

  9. Publicité
  10. #7
    Cornemuse

    Re : aucun serveur répertorié dans "adresses.dat" ....

    ok mais ça n'a pas marché en fait, puisque j'ai toujours le message au démarrage
    ◄▼▲☺♫ ♪▲▼►

  11. #8
    aigle333

    Re : aucun serveur répertorié dans "adresses.dat" ....

    steph

  12. #9
    Hollved

    Re : aucun serveur répertorié dans "adresses.dat" ....

    Salut,

    Va dans le dossier C:\Program Files\eMule\config

    Ouvre le fichier addresses.dat avec un éditeur de texte Notepad ou Bloc-notes dans Windows.

    entre-y l'adresse suivante 195.245.244.243:4661

    Enregistre et ferme le fichier.

    redémarre eMule.

  13. #10
    Cornemuse

    Re : aucun serveur répertorié dans "adresses.dat" ....

    Citation Envoyé par Hollved
    Salut,

    Va dans le dossier C:\Program Files\eMule\config

    Ouvre le fichier addresses.dat avec un éditeur de texte Notepad ou Bloc-notes dans Windows.

    entre-y l'adresse suivante 195.245.244.243:4661

    Enregistre et ferme le fichier.

    redémarre eMule.
    UN grand merci pour ta réponse qui a bien corrigé la chose - quelle est donc cette adresse 195..... merci
    autre souci, je ne reçois plus d'avis lorsqu'il y a une réponse dans ce forum.
    ◄▼▲☺♫ ♪▲▼►

  14. #11
    vérone

    Re : aucun serveur répertorié dans "adresses.dat" ....

    Bonjour,
    J'ai besoin d'un peu d'aide, j'ai le même problème que cornemuse.
    Mais je n'ai pas réussit à trouver le dossier : c:\programfiles...
    j'ai fait une recherche mais rien ! Pouvez vous me dire où il se trouve ?
    Ma mule a toujours très bien fonctionné sauf depuis deux jours
    Merci beaucoup !!.

  15. #12
    tethys

    Re : aucun serveur répertorié dans "adresses.dat" ....

    Citation Envoyé par vérone
    Mais je n'ai pas réussit à trouver le dossier : c:\programfiles...
    j'ai fait une recherche mais rien ! Pouvez vous me dire où il se trouve ?
    Comment repondre a cela ?
    Tu demandes où se trouve l'adresse c:\programfuiles...
    Et bien elle se trouve a l'adresse c:\programfiles...
    C'est a dire sur ton disque dur.

    Ca va te paraitre bete ce que je te dit là mais malheuresement, je ne pense aps qu'on peut en dire plus.

    On ne connait pas ton Pc, de plus peute etre que ce dossier n'existe pas chez toi, tout depend comment tu as installe emule.
    Lorsque tu as installe emule, le ligiciel t'a demander de dessigner un endroit pour l'installer, c'est a cet endroit que tu dois aller voir.
    Par deffaut cette endroit est "disque dur:\programfiles\emule".
    Maintenant tu as possibilite d'installer a un autre endroit.

    Tout ce que je peux te dire c'est deee cliquer sur demarrer, tout les programmes, accesoires, explorateur windows.
    Dans la colonne de gauche, tu clic sur poste de travail et sur ton disque dur.
    Logiquement tu vas voir le dossier progamme files.

  16. Publicité
  17. #13
    tethys

    Re : aucun serveur répertorié dans "adresses.dat" ....

    Tu peux aussi faire un clic droit sur le racourci emule propriete et rechercher la cible.
    Le dossier en question va s'ouvrir.

  18. #14
    Blanche-Neige

    Re : aucun serveur répertorié dans "adresses.dat" ....

    Salut !!

    Alors j'ai eu le meme probleme, j'ai tout fait : réinstallé Emule, copié ce 195... dans adresses.dat (mais je n'avais pas adresses.dat dans C:\Program Files\eMule\incoming mais dans C:\Program Files\eMule\config...) cependant rien ne marche je n'ai toujours aucune liste de serveurs...

    Help, je comprends pas !!

  19. #15
    benohite

    Thumbs up Re : aucun serveur répertorié dans "adresses.dat" ....


  20. #16
    jozog47

    Re : aucun serveur répertorié dans "adresses.dat" ....

    Moi j'ai testé la solution suivante et le message a disparu au lancment d'emule :

    * Tu ouvres le fichier "adresses.dat" avec le Bloc-Notes
    * tu recopies ça dedans : http://www.emule-inside.net/server.met
    * puis tu enregistres.

    Normalement le message devrait disparaître.

  21. #17
    Je_Vous_Aime

    Thumbs up Re : aucun serveur répertorié dans "adresses.dat" ....

    Citation Envoyé par Hollved
    Salut,

    Va dans le dossier C:\Program Files\eMule\config

    Ouvre le fichier addresses.dat avec un éditeur de texte Notepad ou Bloc-notes dans Windows.

    entre-y l'adresse suivante 195.245.244.243:4661

    Enregistre et ferme le fichier.

    redémarre eMule.
    Merci cette information ma aussi été utile , je vous salut bien fortement JVA!

  22. #18
    gratos

    Re : aucun serveur répertorié dans "adresses.dat" ....

    bjr,

    Suis nouvelle ici et vraiment u ngrand merci j'avais le même problème " adresse date" Magnifique la solution a fonctionné pour moi.

  23. Publicité

Discussions similaires

  1. virus "erreur dans usb496.dat" help me !!!
    Par butcher59 dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 15
    Dernier message: 15/09/2007, 11h16
  2. Une "couleur", "race" unique dans 50 000 ans?
    Par leradinmasqué dans le forum Biologie
    Réponses: 1
    Dernier message: 13/12/2006, 10h26