Répondre à la discussion
Affichage des résultats 1 à 2 sur 2

Incrementation jusqu'a valeur cible excel



  1. #1
    espigaoue

    Incrementation jusqu'a valeur cible excel

    Bonjour à tous

    J’a un simple petit souci excel que je n’arrive pas à résoudre.
    Je définis une valeur cible (par exemple 200) A01
    Je définis un pas d’incrémentation (par exemple 5) B01

    Je cherche à trouver une formule qui me fasse une colonne (C) qui parte de 0 et qui applique l’incrémentation jusqu'à la valeur cible A01 de manière automatique.

    Pour l'instant j'ai la première partie de l'incrémentation mais je n'arrive pas à faire que les valeurs s'incrémentent toutes seules jusqu'a la valeur cible

    avec C01 = 0
    C02=SI(C01<$A$01;C01+$B$01;A01 )

    A l'aide !

    -----

    Dernière modification par espigaoue ; 29/09/2008 à 11h09. Motif: erreur

  2. #2
    mécano41

    Re : Incrementation jusqu'a valeur cible excel

    Bonjour,

    Ta formule fonctionne mais il faut l'étirer vers le bas jusqu'au nombre maxi de lignes (c'est à dire : cible maxi/incrément mini)

    Si tu mets 0 en C1 et en C2 : =SI(C1<$A$1;C1+$B$1;"" ), il n'y a que les lignes jusqu'à "cible" qui sont écrites, les autres restent vides (enfin...il y a la formule dedans!)
    Si tu modifies Cible ou Incrément, le nb. de lignes écrites varie.

    Enfin, si j'ai bien compris ce que tu veux faire...

    Cordialement

Discussions similaires

  1. Machine à états, incrémentation
    Par Jerome355 dans le forum Électronique
    Réponses: 1
    Dernier message: 06/05/2008, 11h02
  2. Problème conversion fichiers excel PC vers excel MAC
    Par Pallmall37 dans le forum Logiciel - Software - Open Source
    Réponses: 4
    Dernier message: 14/11/2007, 21h31
  3. Incrémentation
    Par Maestrom dans le forum Mathématiques du collège et du lycée
    Réponses: 1
    Dernier message: 18/12/2006, 15h45
  4. Incrementation
    Par belette_wiki dans le forum Logiciel - Software - Open Source
    Réponses: 1
    Dernier message: 03/05/2006, 11h07
  5. Incrémentation sur PIC 16F84
    Par Patrick dans le forum Électronique
    Réponses: 4
    Dernier message: 01/08/2003, 00h12