Discussion fermée
Affichage des résultats 1 à 16 sur 16

.exe qui ne se lance plus....?



  1. #1
    miketyson42

    .exe qui ne se lance plus....?

    Bonjour tous,

    Je vous écris car comme mon titre l'indique j'ai un fichier d'installation d'un logiciel .exe qui ne se lance plus.

    Je vous explique l'historique de mon probleme:
    Avant tous fonctionné, j'ai tenté une installation en installant un serveur de license, il fallait faire une variable d'environnement.....
    J'ai vu que j'avais mal installé le logiciel donc j'ai supprimé les fichiers et désinstallé avec le panneau de configuration. j'ai aussi supprimé la variable d'environnement qu'il fallait faire lors de l'installation.

    ==> Maintenant quand je clique sur mon fichier .exe une fenetre dos s'ouvre et se ferme ultra rapidement puis c'est tous.

    Pouvez vous m'aidez svp, pour que mon installation puisse de nouveau se relancer???

    -----


  2. Publicité
  3. #2
    Jack

    Re : .exe qui ne se lance plus....?

    et si tu lances ton exe depuis une fenêtre console, ça donne quoi? Au moins tu devrais voir si un message d'erreur est renvoyé.

    A+

  4. #3
    miketyson42

    Re : .exe qui ne se lance plus....?

    oup's je ne sais pas comment procéder je dois rentrer la destination du fichier exe?

  5. #4
    miketyson42

    Re : .exe qui ne se lance plus....?

    voici la commande que j'ai tapé et mes resultats (la fenetre derriere et le fenetre où ce trouve mes fichiers)
    Images attachées Images attachées

  6. #5
    JPL

    Re : .exe qui ne se lance plus....?

    Et ta variable d'environnement ? Je suppose qu'elle devait servir à faire connaître le chemin d'accès. Donc si elle n'y est plus, problème !
    Le problème de ta ligne de commande, c'est que l'interpréteur est trompé par le fait qu'il y a des espaces dans le chemin. Donc, ou bien tu te places dans le répertoire qui contient le setup pour le lancer, ou bien tu utilises le nom court :
    D:\abaqus\abaqus~1\setup
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  7. A voir en vidéo sur Futura
  8. #6
    miketyson42

    Re : .exe qui ne se lance plus....?

    Citation Envoyé par JPL Voir le message
    Et ta variable d'environnement ? Je suppose qu'elle devait servir à faire connaître le chemin d'accès. Donc si elle n'y est plus, problème !
    Le problème de ta ligne de commande, c'est que l'interpréteur est trompé par le fait qu'il y a des espaces dans le chemin. Donc, ou bien tu te places dans le répertoire qui contient le setup pour le lancer, ou bien tu utilises le nom court :
    D:\abaqus\abaqus~1\setup
    - au début avant l'installation j'ai pu lancé mon setup meme sans la variable d'environnement puisque je devais la faire en fin d'installation.
    maintenant j'ai tous desinstallé et j'essai de refaire la meme installation que la premiere fois mais cette fois en mettant les configurations qui m'interesse. Mais le probleme c'est que le setup ne se lance pas contrairement a la premiere fois.

    -comment fait on pour lancer à partir du repertoire?

    - je mets en pièce jointe l'erreur que j'ai à présent avec la seconde solution.

    desolé mais je suis pommé....
    Images attachées Images attachées

  9. Publicité
  10. #7
    JPL

    Re : .exe qui ne se lance plus....?

    Il doit y avoir plusieurs sous-répertoires qui commencent par abaqus. Vérifie. Si c'est le cas essaie avec ~2 ou ~3 etc.
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  11. #8
    Jack

    Re : .exe qui ne se lance plus....?

    D:
    pour passer sur le disque D
    dir
    pour voir le nom des répertoires et fichiers présents
    cd nom_du_répertoire
    pour se déplacer dans le répertoire désiré
    dir
    pour voir son contenu
    etc, jusqu'à repérer le setup.exe

    A+

  12. #9
    miketyson42

    Re : .exe qui ne se lance plus....?

    voici un nouveau test en changant mon setup de dossier
    Images attachées Images attachées

  13. #10
    Jack

    Re : .exe qui ne se lance plus....?

    Tu n'es toujours pas dans le bon répertoire.

    A+

  14. #11
    miketyson42

    Re : .exe qui ne se lance plus....?

    ok, peux tu me taper la commande que je dois taper si mon dossier se trouve dans D:\abaqus\setup

    merci bcp

  15. #12
    miketyson42

    Re : .exe qui ne se lance plus....?

    voila ma nouvelle tentative
    Images attachées Images attachées

  16. Publicité
  17. #13
    yoda1234

    Re : .exe qui ne se lance plus....?

    À quoi sert le dossier "crack" que l'on voit apparaître nettement sur tes captures d'écran??

    Rappel de notre charte qui dit:
    Pas de propos tombant sous le coup de la loi (piratage). Respectez les droits d'auteurs et de la propriété intellectuelle.
    Il y en a vraiment qui n'ont honte de rien!!!
    Là où l'ignorance est un bienfait, c'est de la folie d'être sage (Thomas Gray).

  18. #14
    Jack

    Re : .exe qui ne se lance plus....?

    c'est vrai çà, pas conforme du tout à la charte.

    Adios

  19. #15
    miketyson42

    Re : .exe qui ne se lance plus....?

    pour le crack j'ai une autre version sur un pc mais la je voulais juste installer une ancienne version pour travail un fichier que l'on m'a donné

  20. #16
    yoda1234

    Re : .exe qui ne se lance plus....?

    Débrouille toi tout seul. Si tu es capable de cracker un logiciel, ce n'est une variable d'environnement qui va t'arrêter, à moins que tu ne sois un script-kiddie".
    Fermé.
    Là où l'ignorance est un bienfait, c'est de la folie d'être sage (Thomas Gray).

Sur le même thème :

Discussions similaires

  1. .exe qui cesse de fonctionner...
    Par Bozodu33 dans le forum Logiciel - Software - Open Source
    Réponses: 1
    Dernier message: 21/10/2009, 23h16
  2. Service Windows qui ne se lance pas - Erreur 1053
    Par jozog47 dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 10/10/2009, 16h42
  3. iesvcmon.exe - f4f.exe - pcbb_32.exe (Virus)
    Par Fragmatyc dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 1
    Dernier message: 06/12/2008, 11h05
  4. [Blanc] lave vaisselle brandt premia qui ne se lance pas
    Par ludi_vine77 dans le forum Dépannage
    Réponses: 2
    Dernier message: 02/12/2007, 16h19
  5. logiciel qui ne se lance pas
    Par alex_@ dans le forum Logiciel - Software - Open Source
    Réponses: 5
    Dernier message: 03/09/2006, 19h25