Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

cherche formule ou macro excel



  1. #1
    marclo

    Question cherche formule ou macro excel


    ------

    bonjour , je cherche une astuce excel ,que je ne sais d'ailleurs pas formuler clairement
    permettant d'effectuer
    le classement- exemple de la pièce jointe...
    il s agit en fait de prendre plusieurs pronostics quinté
    et d' en faire une synthèse..
    mercihttp://forums.futura-sciences.com/attachment.php?attachmentid=10 4669&stc=1&d=1268169136

    -----
    Images attachées Images attachées  

  2. Publicité
  3. #2
    sitalgo

    Re : cherche formule ou macro excel

    B'jour,

    Regarde la fonction somme.si
    Mais si t'as l'gosier, Qu'une armure d'acier, Matelasse. Brassens, Le bistrot.

  4. #3
    marclo

    Question Re : cherche formule ou macro excel

    merci mais..pas évident pour moi. je vais ramer.

    ( ho ho en portugais ... marrant pour un s'hidalgo ) RG

  5. #4
    sitalgo

    Re : cherche formule ou macro excel

    En reprenant ton exemple :
    points étant dans la cellule A1
    Tu mets en G3 : =SOMME.SI($B3:$F3;"=1";$B1:$F1 ) ; le résultat sera 2
    En H3 : =SOMME.SI($B3:$F3;"=2";$B1:$F1 ) ; résultat 0
    Et ainsi de suite. Pour les cellules plus bas tu n'as qu'à recopier vers le bas.

    En bas de la colonne obtenue tu colles =somme(colonne).
    Mais si t'as l'gosier, Qu'une armure d'acier, Matelasse. Brassens, Le bistrot.

  6. A voir en vidéo sur Futura
  7. #5
    marclo

    Re : cherche formule ou macro excel

    je m'y colle. Merci

  8. #6
    marclo

    Re : cherche formule ou macro excel

    bonjour,
    eh bien je ne pige pas. ça n' est pas le résultat que j' attendais.

    je pense qu'il me faut un outil plus compliqué que la formule "somme.si"
    Il a existé il y a qq années sur internet sous le nom de turfanalyse. puis il a disparu car je pense que ça faisait de
    l' ombre aux pronostiqueurs patentés
    je l avais téléchargé mais il a disparu dans le crash du disque dur de l'époque.
    Tant pis. Merci
    Images attachées Images attachées  

  9. Publicité

Discussions similaires

  1. macro excel
    Par alovesupreme dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 25/01/2009, 18h12
  2. macro inter fichiers excel
    Par zicou dans le forum Logiciel - Software - Open Source
    Réponses: 7
    Dernier message: 23/10/2008, 15h05
  3. macro Excel
    Par gwendoline dans le forum Logiciel - Software - Open Source
    Réponses: 8
    Dernier message: 11/10/2008, 20h06
  4. macro excel
    Par squall18 dans le forum Logiciel - Software - Open Source
    Réponses: 1
    Dernier message: 09/05/2006, 08h55
  5. macro excel et autre logiciel...
    Par amandine22 dans le forum Logiciel - Software - Open Source
    Réponses: 1
    Dernier message: 22/07/2004, 21h20
Découvrez nos comparatifs produits sur l'informatique et les technologies.