Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

Problème d'affichage : Bandes roses HELP !!!!



  1. #1
    Dragonfly_ben

    Problème d'affichage : Bandes roses HELP !!!!


    ------

    J'ai un problème depuis quelques temps avec l'affichage. Des Bandes roses ou vertes s'affichent partout sur l'écran et celles-ci persistent même lorsque je redemarre mon PC. De plus d'autres bug s'ajoute à celui-ci : le PC ne demarre pas toujours, le son ne marche plus...
    Je ne sais pas a quoi c'est dû, si quelqu'un pouvait m'aider ou me conseiller...
    Merci d'avance.

    -----

  2. Publicité
  3. #2
    tethys

    Re : Problème d'affichage : Bandes roses HELP !!!!

    Premiere chose a faire, un scan anti virus.
    *SI aucun resultat, tu desinstalles les mises a jour et logiciel que tu as installe juste avant la survenu du probleme, tu restaures.
    Si le probleme persiste, alors il est surement materiel, dans ce cas tu essaye avec un autre ecran et d'autre enceinte.
    Si aucune amelioration alors le probleme vien de la tour.

    Si tel est le cas je ne peut pas t'aider.
    Ca peut etre la carte graphique ce qui expliquerai la presence de ligne verte et rose.
    La carte son ce qui expliquerai l'abence de son.
    Ou alors la carte mere, en attendant que d'autre personnes plus competente reponde tu peux toujours faire ce que j'ai cite au debut.

  4. #3
    mach3
    Modérateur

    Re : Problème d'affichage : Bandes roses HELP !!!!

    celles-ci persistent même lorsque je redemarre mon PC
    c'est à dire? ces bandes sont présentes avant le chargement de windows?

    vu les gros dysfonctionnement, un formatage serait la meilleure solution (plus rapide que de chercher qu'est-ce qui manque ou qu'est-ce qui déconne vu le nombres de probleme qu'il semble y avoir).

    Il faudrait tester avec un live-CD pour savoir si c'est un probleme matériel ou logiciel. Knoppix est très bien (mais qq connaissances sur linux nécessaires), il y a aussi bartPE (liveCD de windows) mais, je ne l'ai pas encore testé. Si les problemes se présentent également avec un liveCD, il y a fort à parier que le probleme est matériel.

    donne plus de détails sur ta config (matériel, OS, ...)

    m@ch3
    Never feed the troll after midnight!

  5. #4
    Amans

    Re : Problème d'affichage : Bandes roses HELP !!!!

    Salut

    je ne sais pas du tout si ça peut correspondre à ton problème (les infos que tu donnes sont un peu vagues), mais il y a quelques temps j'ai eu le même genre de problème.
    De temps en temps des lignes s'affichaient sur l'écran puis disparaissaient après un reboot au début, puis un jour plus possible de les virer !! Elles apparaissaient seulement à partir du lancement de win et donc aucune ligne n'était présente au démarrage mais seulement au moment de l'écran d'accueil (celui pendant lequel win se charge).
    Le problème était dû (après moultes prises de tête) au câble de l'écran (le vga écran-pc). Je me suis rendu compte en prenant une bourre en le dévissant derrière le pc. J'ai essayé avec un autre et depuis plus aucun soucis

    Voilà, je sais pas si ça correspond exactement à ton problème mais bon ça reste une piste possible...

    Ciao

  6. A voir en vidéo sur Futura
  7. #5
    Dragonfly_ben

    Re : Problème d'affichage : Bandes roses HELP !!!!

    J'ai deja fait un scan anti virus et a priori il na rien trouvé d'anormal...

    "c'est à dire? ces bandes sont présentes avant le chargement de windows?"

    Oui, les bandes et autres bugs d'affichages sont présent des l'instant ou j'allume mon PC et je n'avait pas recemment installé de logiciel.
    J'ai vérifié les conections de l'écran et tout à l'air en ordre, le ventilo de la carte graphique fonctionne toujours...
    Pour les live-CD j'en ai jamais utilisé et je connaissais pas, je peux les télécharger ??? Il y a t il des risques à les utiliser sans trop connaitre ???

    Mon matériel:

    PC Dell DIMENSION 8250
    Pentium 4 CPU 2.80 GHz
    384 Mo de RAM
    Carte graphique RADEON 9700 Pro
    Windows XP Familiale SP 2

    Merci a tous

  8. #6
    mach3
    Modérateur

    Re : Problème d'affichage : Bandes roses HELP !!!!

    bon, si les bandes sont présentes dès le départ, avant le chargement de windows, c'est un probleme matériel. Ta carte graphique est probablement fichue (que le ventilateur tourne ne signifie pas grand chose).

    Teste la sur un autre pc pour t'en assurer. tu peux aussi tester une autre carte graphique dont tu es sur du bon fonctionnement dans ton pc. ca permettra de savoir si c'est la carte graphique ou la carte mère (plus grave) qui présente un dysfonctionnement. La seule solution sera le remplacement de l'élement defectueux.

    Si ton pc est toujours sous garantie (ce dont je doute vu que tu l'as ouvert pour vérifier si le ventilo tournait) ramene le au SAV

    m@ch3
    Never feed the troll after midnight!

  9. Publicité
  10. #7
    Amans

    Re : Problème d'affichage : Bandes roses HELP !!!!

    re

    Vous avez lu mon post ?
    Tester ta carte graphique est une bonne idée mais avant de changer quoi que ce soit, essai au moins avec un autre cable !! Quand j'ai eu ce problème tout le monde m'a dit que ma carte graphique était foutue ou mon port agp, etc..., et en fait c'était juste le cable !!

    voila ! fais en ce que tu veux

  11. #8
    yoda1234

    Re : Problème d'affichage : Bandes roses HELP !!!!

    bonjour
    peut ètre que je vais dire n'importe quoi mais ton problème de bandes de couleurs me fais penser a un problème de demagnetisation:
    Tout d'abord est ce un moniteur equipé d'un tube cathodique?Si c'est non,alors ignore la suite de ce post.
    Si c'est oui alors c'est peut ètre est ce un problème de demagnétisation.
    As tu une source magnetique a coté de ton moniteur? enceinte,transfo etc.
    si oui eloigne la.
    Si non essaye de couper l'alimentation de ton moniteur pendant une bonne demi heure,et remet le en route.Attention je ne parle pas de le mettre en veille mais de couper toute arrivée de courant sois par interrupteur secteur sois en le debranchant tout simplement du secteur.
    Autrement il me semble que j'ai vu sur quelques moniteurs un bouton situé a l'arrière qui se nomme ou "demag" ou "degauss",dans ce cas pas besoin de debrancher:tu appuie dessus.
    mais tout ceci uniquement si tu as un moniteur a tube cathodique,en effet les ecrans LCD ne sont sensible au champs magnétiques
    Là où l'ignorance est un bienfait, c'est de la folie d'être sage (Thomas Gray).

  12. #9
    Zuriv

    Re : Problème d'affichage : Bandes roses HELP !!!!

    Salut!
    Pour démagnétiser, il me semble que les écrans récents le font par le menu de réglage, j'entend par la le menu qui apparait lorsque vous appuyer sur le bouton "Menu" sur votre écran, et qui sert le plus souvent à régler le contraste.

  13. #10
    Zuriv

    Re : Problème d'affichage : Bandes roses HELP !!!!

    De meme que pour Yoda1234, ca ne concerne pas les LCD

Discussions similaires

  1. probleme d'affichage
    Par slqch dans le forum Logiciel - Software - Open Source
    Réponses: 1
    Dernier message: 11/11/2007, 04h54
  2. [Divers] Problème bandes horizontales TV [résolu]
    Par olive681 dans le forum Dépannage
    Réponses: 4
    Dernier message: 10/04/2007, 14h10
  3. problème réception satellite (bandes à l'ecran)
    Par rogermichel dans le forum Dépannage
    Réponses: 1
    Dernier message: 07/11/2006, 07h07
  4. problème d'affichage
    Par jmg dans le forum Internet - Réseau - Sécurité générale
    Réponses: 1
    Dernier message: 03/03/2006, 23h00
Découvrez nos comparatifs produits sur l'informatique et les technologies.