Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Besoin d'aide pour Excel



  1. #1
    diego45

    Besoin d'aide pour Excel


    ------

    Voila, je souhaites créer une dummy qui prenne une valeur négatif quand le jours est un vendredi et positive sinon.
    Je n'arrive pas à le faire, j'ai fais à la mains et pensant qu'en tirant vers le bas Excell allait appliquer 1 saut sur 7 un 0 mais non.


    Capture d’écran 2012-10-22 à 10.03.50.png
    J'attend votre aide
    Merci

    -----

  2. Publicité
  3. #2
    Cyrille999

    Lightbulb Re : Besoin d'aide pour Excell

    Bonjour à toi,

    Code:
    =SI(JOURSEM(A1)=6;0;1)
    JOURSEM renvoie le jour de la semaine, vendredi, c'est le 6, dans ma cellule A1, il y a une date.

    Si c'est faux, je renvoie un 0, si c'est vrai, j'envoie un 1 (mais tu peux mettre un texte aussi !),

    Cyrille
    La connaissance est la matière première de l'Intelligence.

  4. #3
    diego45

    Re : Besoin d'aide pour Excell

    Merci beaucoup pour cette réponse

  5. #4
    gerald_83

    Re : Besoin d'aide pour Excell

    Citation Envoyé par Cyrille999 Voir le message
    Bonjour à toi,

    Code:
    =SI(JOURSEM(A1)=6;0;1)
    JOURSEM renvoie le jour de la semaine, vendredi, c'est le 6, dans ma cellule A1, il y a une date.

    Si c'est faux, je renvoie un 0, si c'est vrai, j'envoie un 1 (mais tu peux mettre un texte aussi !),

    Cyrille
    Bonjour,

    C'est l'inverse, cette formule renvoie 0 si le jour de la semaine est un vendredi et 1 les autres jours

  6. A voir en vidéo sur Futura

Discussions similaires

  1. Besoin d'aide pour faire des moyennes! (excel)
    Par b0ng07 dans le forum Logiciel - Software - Open Source
    Réponses: 12
    Dernier message: 09/02/2012, 14h02
  2. Excel : Besoin d'aide !
    Par Vian dans le forum Logiciel - Software - Open Source
    Réponses: 16
    Dernier message: 02/06/2009, 13h08
  3. Excel : Besoin d'aide ! (2)
    Par Vian dans le forum Logiciel - Software - Open Source
    Réponses: 2
    Dernier message: 06/05/2009, 21h32
  4. Besoin d'aide pour Excel - S.V.P
    Par roro123 dans le forum Logiciel - Software - Open Source
    Réponses: 4
    Dernier message: 22/11/2005, 18h39
  5. Besoin d'aide Excel....
    Par Nissart for ever dans le forum Logiciel - Software - Open Source
    Réponses: 4
    Dernier message: 02/11/2005, 13h37
Découvrez nos comparatifs produits sur l'informatique et les technologies.