Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Démarrage des programmes...



  1. #1
    Sushi

    Démarrage des programmes...


    ------

    Bonjour,

    Je souhaite savoir comment je peux redéfinir l'ordre de démarrage des programmes au lancement de Windows XP.

    Plus précisément, suite à une désinstallation/réinstallation de Zone Alarm, celui-ci démarre en dernier, après mon AV, mon anti Spy etc... Ce qui fait que je ne suis pas protégé pendant un certain laps de temps. Environs 1mn. En fait il démarre juste après le message du centre de sécurité m'indiquant qu'il n'est pas démarré.

    Avant, il démarrait toujours en premier et bloquait l'accés internet jusqu'au démarrage complet.

    Merci
    @+
    Raphaël

    -----
    Meilleurs sentiments
    Raphaël...

  2. Publicité
  3. #2
    JPL

    Re : Démarrage des programmes...

    Pas de panique : il suffit qu'il s'ouvre avant ta connexion à internet !
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  4. #3
    tethys

    Re : Démarrage des programmes...

    Est ce que tu as un modem branche sur ta prise ethernet ?
    Est ce que tu as un reseau chez toi ?

    Je dit ca, car ca a l'air de ressembler a mon probleme.
    Lorsque je demarre l'ordi, j'ai moi, l'antivirus qui se desactive.
    L'ordinateur a du mal a repondre pendant environ 2 minutes, pourtant la memoire est utilise normalement et le processeur ne travail pas plus que prevu (200/300 de RAM utilise sur 1.5Go et processeur utilise a 2/4%).

    J'ai remarque que cela etait du a mon modem (neufbaox) branche en ethernet (avant installation du modem aucun probleme).
    J'ai 3 connection dans le panneau de configuration:
    -haut debit (large bande)
    -connection au reseau local (reseau local ou internet a haute vitesse)
    -connection 1394 (reseau local ou internet a haute vitesse)

    La connection haut debit fonctionne
    La connection au reseau local est inexistante (normal je n'ai qu'un Pc)
    La connection 1394 est desactive.

    Je suposse que la connection 1394 correspond aux prise firewire, mais je ne vois pas bien que ca vient faire dans la rubrique connection.

    SI je desactive la connection au reseau local alors je n'ai plus de probleme (si ont peut apeller ca un probleme), par contre je ne peut plus me connecter a internet.
    J'ai l'impression que pendant la phase de demarrage, le Pc recherche d'eventuel PC qui seraient connecte a lui.

    J'ai essaye plusieur chose, j'ai meme desctive certain service mais je n'ai jamais reussi a resoudre le probleme.

    Bref, si ton probleme ressemble au mien alors peut etre qu'il faudrait mieu poster dans la rubrique reseau, internte et securite.

  5. #4
    azt

    Re : Démarrage des programmes...

    Bonsoir
    voilà ce qui est conseillé dans la tanière :
    http://www.d2i.ch/pn/az/s.html#s009
    Nous sommes toujours de la taille de l'univers que nous découvrons. [Frédérick Tristan]

  6. #5
    Sushi

    Re : Démarrage des programmes...

    Merci beaucoup,

    Pour JPL :
    Le problème c'est que je peux me connecter avant que ZA n'ait démarré. Bon ce n'est pas la cata tout de même. Je crois que le firewall d'XP prend la relève et de plus je suis abonné au service firewall de Club Internet. Ca me tracasse juste un peu.

    Pour Thétis :
    Jusqu'a cette désinstallation/réinstallation de ZA, il démarrait dans les 10-20 secondes.
    J'ai un réseau de 3 PC. 2 en ethernet, 1 en wifi sur le CT633 (modem/routeur CI).
    Comme toi, J'ai désactivé ma connexion 1394 car je ne l'utilise pas.
    Comme toi, avant de réinstaller entièrement et proprement XP il y à peu de temps, le système mettait longtemps à démarrer complètement malgré 1024Mo de ram (peut être une minute après l'affichage du bureau). Quand je réinstalle, juste après avoir fixé le cache j'installe ZA.


    Pour azt :
    Je jette un coup d'oeil à ton lien de suite.

    @+
    Raphaël
    Meilleurs sentiments
    Raphaël...

  7. A voir en vidéo sur Futura
  8. #6
    JPL

    Re : Démarrage des programmes...

    Citation Envoyé par Sushi
    Le problème c'est que je peux me connecter avant que ZA n'ait démarré.
    Moi aussi, mais je regarde avant !
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  9. Publicité
  10. #7
    Sushi

    Re : Démarrage des programmes...

    Il me semble qu'avant je ne pouvais pas.
    Tout accés au réseau ou connexion internet était impossible. Même le parapluie d'Antivir ne s'ouvrait pas tant que ZA n'apparaissait pas dans la zone de notification.

    J'ai téléchargé "Ultimate startup manager".
    Hormis le fait qu'il soit payant, ainsi que les deux autres proposés sur la même page, il ne permet pas de hiérarchiser l'éxécution des programmes.
    Autre inconvénient, ça fait un programme de plus et une manip de plus à chaque démarrage.

    L'idéal serait que je connaisse la clé de registre à modifier pour donner la priorité à ZA.

    J'y pense, je n'ai pas regardé dans ZA. J'y cours..............

    @+
    Raphaël
    Meilleurs sentiments
    Raphaël...

  11. #8
    tethys

    Re : Démarrage des programmes...

    En ce qui me concerne, j'ai formate le disque dur il y a 3 semaines, j'en ai profiter pour tout refaire convenablement (car a mes debuts, je faisait n'importe quoi), j'ai donc regarde de pres la connection internet (car le probleme etait deja là ava,nt formatage), resultat tout a l'air convenable mais le "probleme" est toujours present.
    Concenrnat le lien de AZT, il est long, aparement, il pointes sur le service pack.
    je ne l'ai pas signale, mais mon systeme d'exploitation est windows XP avec SP2 et mises a jours effectuees en temps et enheures.
    Quand j'aurais un peu plus de temps, je regarderai en detail ton article.

  12. #9
    Sushi

    Re : Démarrage des programmes...

    Pour moi le lien pointait sur 3 programmes dont "ultimate startup manager" qui malheureusement ne me convient pas.

    Au fait, j'ai regardé dans ZA, aucune option ne semble mal configurée.

    @+
    Raphaël
    Meilleurs sentiments
    Raphaël...

  13. #10
    JPL

    Re : Démarrage des programmes...

    Citation Envoyé par Sushi
    L'idéal serait que je connaisse la clé de registre à modifier pour donner la priorité à ZA.
    Ce n'est pas compliqué : le lancement est dans la clé HKEY_LOCAL_MACHINE\SOFTWARE\Mi crosoft\Windows\CurrentVersion \Run. Malheureusement dans cette clé les différents programmes lancés apparaîssent dans l'ordre alphabétique. Si j'exporte la clé dans un fichier .reg, je constate que les sous-clés correspondant à Zone Alarm apparaissent en premier dans la liste chez moi, alors que ZA est lent à démarrer, comme pour toi.
    Je n'ai donc pas de solution. À tout hasard tu peux exporter ta clé, modifier l'ordre dans un éditeur de texte et faire un double clic sur le fichier .reg modifié pour réinstaller la clé. Tu verras bien si cela change quelque chose. Mais attention aux fausses manoeuvres (crée-toi une copie de sécurité).
    Dernière modification par JPL ; 31/01/2006 à 15h00.
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  14. #11
    Sushi

    Re : Démarrage des programmes...

    Ok je vais essayer cette solution.

    @+
    Raphaël
    Meilleurs sentiments
    Raphaël...

  15. #12
    Sushi

    Re : Démarrage des programmes...

    Bon,

    Après moultes tentatives, j'ai finalement décidé de désinstaller et réinstaller à nouveau Zone Alarm.
    Impossible de le réinstaller. Finalement, pour une raison que j'ignore, XP s'est corrompu ces derniers jours et il m'a été impossible de le réparer.
    Aucun virus identifié mais je suppose que les désinstallation et réinstallation succéssives de nombreux programmes + les nettoyages du registre trop profonds en sont la cause.

    Vu la prise de tête pour résoudre les différents PB et mon impatience j'ai réinstallé mon système. Maintenant évidemment plus aucun problème.

    Il faut vraiment que je me décide à acheter un Ghost digne de ce nom !

    Merci à tous
    @+
    Raphaël
    Meilleurs sentiments
    Raphaël...

  16. Publicité
  17. #13
    Sushi

    Re : Démarrage des programmes...

    Bon maintenant que mon PC est réinstallé bien net, ZA se lance en quelques secondes, et bloque bien Antivir, Internet explorer et tous les autres programmes tant qu'il n'est pas complètement démarré.

    C'est parfait.
    D'autant que cette fois ci j'ai pensé à exporter mes favoris IE.
    Mon seul regret est de ne pas disposer d'un bon logiciel de Ghost pour refaire tout ça en beaucoup moins de temps la prochaine fois...

    Encore merci pour votre aide.

    @+
    Raphaël

    PS : J'en ai profité pour installer la dernière version d'Antivir (7) Il me semble que le scan est plus rapide bien que je règle systématiquement la détection au max (y compris l'heuristique au max).
    Dernière modification par Sushi ; 01/02/2006 à 16h38.
    Meilleurs sentiments
    Raphaël...

Sur le même thème :

Discussions similaires

  1. Bloquage de programmes au démarrage ?
    Par denisenee dans le forum Logiciel - Software - Open Source
    Réponses: 3
    Dernier message: 28/01/2009, 19h19
  2. Démarrage programmes
    Par vercasand dans le forum Internet - Réseau - Sécurité générale
    Réponses: 37
    Dernier message: 19/03/2006, 21h23
  3. Pb zone de notification /programmes de demarrage
    Par Jules_Neko dans le forum Logiciel - Software - Open Source
    Réponses: 3
    Dernier message: 09/03/2006, 13h16
  4. cherche logiciel pour supprimer qq programmes au démarrage
    Par Cornemuse dans le forum Logiciel - Software - Open Source
    Réponses: 17
    Dernier message: 31/12/2005, 00h25
  5. Délire des programmes scolaires...
    Par merou dans le forum Physique
    Réponses: 15
    Dernier message: 29/11/2005, 19h45
Découvrez nos comparatifs produits sur l'informatique et les technologies.