Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

e-mule



  1. #1
    marcoquebec

    e-mule


    ------

    salut a tous
    suis nouveau ici.
    j'ai un probleme avec e-mule. apres avoir changé les ports dans les fire wall, essayé de configurer ma connexion je reste malgré tout en low id. et je suis en train de peter un plomb, j'ai demander un coup de main a des amis, on a plus d'idée alors si qqn a une idée pour me sortir de cette mouise ca serait cool. j'ai une connexion internet haute vitesse chez sympatico (bell canada) part un modem speedstream 4200 (c'est pas un router). voila.
    merci d'avance
    salut
    marc

    -----

  2. Publicité
  3. #2
    Philou67

    Re : e-mule

    A ta place, je chercherais des solutions sur les forums de ton FAI, ce genre de problème étant récurant et dépendant très souvent de la configuration du modem fournis par ton FAI.
    Si tu ne trouve pas de solution, il existe aussi des pages d'aide de configuration sur le site d'eMule pour différents modems.

    As-tu bien configurer les ports utilisés par eMule dans la configuration NAT de ton modem ?

  4. #3
    marcoquebec

    Re : e-mule

    salut philou
    merci pour les conseils. j'ai effectivement configurer les pare feux pour y autoriser les ports utilisés par e-mule. quand a mon fai il m'a soutenu que je pouvais utiliser des logiciels pear2pear sans probleme (ya un truc qu'on doit me cacher). en tous cas merci encore (ca fait plaisir d'etre aidé par un alsacien quand on l'est sois meme - de mulhouse)
    salut

  5. #4
    Philou67

    Re : e-mule

    N'y-t-il a de forum libre chez ton FAI... en général, il y a plus de solutions sur ces forums que chez les services clients de FAI.

    Je n'ai trouvé que ce lien http://www.emule-inside.net/modules....ht=speedstream
    et il n'y a pas vraiment de solution (du moins pas encore).
    Celà parait bizarre que tu ais ce problème car 50% des problèmes de LOW ID proviennent de la configuration du routeur, hors tu n'as pas de routeur. Reste plus que le firewall. Il y a un firewall dans ton modem + celui de XP ?
    As-tu essayé en arrêtant temporairement tous tes firewall... histoire de confirmer que celà provient bien de la config du firewall ?

  6. A voir en vidéo sur Futura
  7. #5
    marcoquebec

    Re : e-mule

    salut,
    j'ai contacté mon fai qui m'a fait faire une ms config. mais j'etais toujours en low id. j'ai configurer mes firewall pour qu'ils acceptent le port correspondant sans reussite puis j'ai essayé de tous les desactiver pour voir mais sans resultat.
    aussi un ami informaticien en france m'a dit qu'un grand nombre de personne connecté avec BELL (fai) avait le meme probleme, je pense donc que cela vient d'eux. cet ami m'a egalement suggeré de configurer mon modem comme un router qu'en penses tu? je t'avouerai qu'avec le temps je commence a croire que je n'arriverai pas a battre les machines.....mais un peu d'espoir subsiste. je vais retenter le forum fai

  8. #6
    equation

    Re : e-mule

    il ya un irc sur la mule c'est fait justement pour parler de ces probleme, y a aussi un forum et un tuto il suffit de chercher un peu

  9. Publicité
  10. #7
    Alie

    Re : e-mule

    Citation Envoyé par marcoquebec Voir le message
    salut philou
    merci pour les conseils. j'ai effectivement configurer les pare feux pour y autoriser les ports utilisés par e-mule. quand a mon fai il m'a soutenu que je pouvais utiliser des logiciels pear2pear sans probleme (ya un truc qu'on doit me cacher). en tous cas merci encore (ca fait plaisir d'etre aidé par un alsacien quand on l'est sois meme - de mulhouse)
    salut
    Bonjour, je te comprend mon cher car j'ai le même trouble que toi...et pour ton information speedstream EST BIEN UN ROUTEUR....alors si quelqu'un peut me dire quoi faire j'aimerais beaucoup..et toi aussi j'imagine (je suis débutante alors svp mettre ça le plus facile possible

  11. #8
    SPH


  12. #9
    Jack Sparrow

    Cool Re : e-mule

    bonsoir à tous
    étant un lambda questioninformatique j' aimerais que l' on m' explique comment fonctionne e-mule ?
    merci par avance et bonne soirée

  13. #10
    emirdagli

    Re : e-mule

    bonjour j'ai 2 émule dans mon ordi
    j'ai 1 émule en high id et l'autre en low id
    est-ce que c'est normal??
    merci de me répondre

Discussions similaires

  1. Serveurs e-mule
    Par neocore666 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 2
    Dernier message: 02/11/2007, 07h40
  2. E mule et genre de..
    Par distefano1 dans le forum Logiciel - Software - Open Source
    Réponses: 2
    Dernier message: 01/11/2007, 19h59
  3. E-mule - Erreur
    Par kevinrob dans le forum Logiciel - Software - Open Source
    Réponses: 10
    Dernier message: 29/07/2006, 16h09
  4. Associer e-mule a DAP ?
    Par vampyer972 dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 28/02/2006, 02h11
  5. e-mule non connecté
    Par dollyfisher dans le forum Internet - Réseau - Sécurité générale
    Réponses: 18
    Dernier message: 12/12/2005, 15h04
Découvrez nos comparatifs produits sur l'informatique et les technologies.