Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

lecteur/graveur non reconnus



  1. #1
    emaxis

    lecteur/graveur non reconnus

    Bonjour,
    voila à Noël j'ai changé de carte mère pour une ASUS P5W-DH Deluxe. J'ai branché mes 2 disques durs IDE sur le port JMicron et mon lecteur avec le graveur sur le port IDE de droite ( pas en dessous du port PCI car il y a ma carte vidéo ). Tout marchait bien jusqu'à ce que je me rende compte que mon graveur ne marchait plus. Il lisait bien les dvd mais ne voulait plus graver, il me demandait un disque vierge alors qu'il y en avait un. Donc croyant qu'il était mort après 3 ans d'usage, j'ai racheté un Pioneer DVR-111DBK. Je l'ai installé et au premier rédémarage il a été reconnu sans problème. J'ai éteint mon PC et changer la nappe IDE pour une ronde que j'avais acheté en même temps. Je démarre et là il n'y a plus rien. Le graveur n'est pas reconnu et je n'ai qu'un disque optique mais à priori ce n'est pas mon lecteur car aucun CD n'est reconnu. Dans le Bios, il n'y a que le Maitre IDE 1 où il y a quelque chose, surement ce disque optique, tout le reste est dit introuvable. Et même en remettant ma vieille nappe le problème persiste.

    Est-ce un probème de branchement ? Ai-je oublié de faire quelque chose ?

    Merci de votre aide

    -----


  2. Publicité
  3. #2
    didi17

    Re : lecteur/graveur non reconnus

    Bonjour,
    vérifie la position des cavaliers de ton graveur et de ton lecteur.
    En bout de nappe, l'appareil doit être en MAITRE et au milieu en ESCLAVE. (cavalier à l'arrière du lecteur ou graveur).
    Puis, retourne dans le bios et vérifie qu'ils soient reconnus.

    a+

  4. #3
    emaxis

    Re : lecteur/graveur non reconnus

    Mon graveur est en Maitre et mon lecteur en Esclave.
    Ce qui est bizarre c'est qu'à chaque redmarrage le lecteur présent dans le Bios change de nom. En ce moment c'est PHOFEDR DTD,RT DTR,101D et avant c'était un truc du genre PHOeNeER. àa ressemble un peu à Pioneer non ? C'est bizarre. 9a ressemble à un disque virtuel mais je les avais tous désinstallé et pourquoi il serait en Maitre IDE Primaire dans le Bios ?

    Merci de votre aide

  5. #4
    sandswizard

    Re : lecteur/graveur non reconnus

    Bonjour,

    Alors tout d'abord tu peux faire plusieurs manip:
    - Enlever l'un des deux lecteurs de la nappe,
    - Allumer le Pc et vérifier qu'il fonctionne.
    - Si oui, éteindre le pc et mettre ce lecteur sur la 2ème prise de la nappe.
    - Retester.
    - Faire pareil avec l'autre lecteur.
    - Si non, testez avec l'autre lecteur sur les 2 ports de la nappe.
    - Si cela marche avec l'un mais pas l'autre, cela peut venir du lecteur (ce qui serait étonnant puisque tu dis qu'il fonctionnait avec l'autre nappe). L'autre solution remettre l'ancienne nappe.

    Cordialement.

  6. #5
    emaxis

    Re : lecteur/graveur non reconnus

    Bonsoir,

    Alors merci sandswizard de ton idée car elle m'a permis de mieux cibler le problème. En effet, j'ai essayé avec un seul sur les deux en maitre et là ça marche ! Autant le lecteur que le graveur. Donc à mon avis le problème vient soit de la carte mère et d'une option à changer pour accepter deux périphériques IDE sur une même nappe ou alors d'une incomptabilité entre ce lecteur et ce graveur.
    A votre avis ? Et si c'est la carte, où est cette fameuse option ?

    Mais malheureusement, même si je laisse que le graveur, il est reconnu, il lit correctement les CD mais JE NE PEUX PAS GRAVER J'ai le même problème que j'avais avec mon ancien graveur. Dans Nero, je ne peux pas effacer de DVD+RW, il me dit que le CD n'est pas réinscriptible et lorsque j'essaye de graver, il ne me met pas les fichiers présents sur le DVD dans Nero Express comme il le faisait avant et donc impossible de graver.
    Avec DeepBurner, mon graveur n'est même pas reconnu. Il ne reconnait que le lecteur qui sort de je ne sais où.

    Avez-vous une solution ?

    Merci d'avance

  7. A voir en vidéo sur Futura
  8. #6
    sandswizard

    Re : lecteur/graveur non reconnus

    Bonjour,

    Citation Envoyé par emaxis Voir le message
    Bonsoir,

    Alors merci sandswizard de ton idée car elle m'a permis de mieux cibler le problème. En effet, j'ai essayé avec un seul sur les deux en maitre et là ça marche ! Autant le lecteur que le graveur. Donc à mon avis le problème vient soit de la carte mère et d'une option à changer pour accepter deux périphériques IDE sur une même nappe ou alors d'une incomptabilité entre ce lecteur et ce graveur.
    A votre avis ? Et si c'est la carte, où est cette fameuse option ?
    Normalement, il n'y a pas de probleme pour avoir 2 peripherique IDE sur le meme port. D'autre part l'incompatibilité entre les deux lecteurs serait vraiement pas de bol, perso j'en ai jamais entendu parlé à part au niveau des format +/-.



    Citation Envoyé par emaxis Voir le message
    Mais malheureusement, même si je laisse que le graveur, il est reconnu, il lit correctement les CD mais JE NE PEUX PAS GRAVER J'ai le même problème que j'avais avec mon ancien graveur. Dans Nero, je ne peux pas effacer de DVD+RW, il me dit que le CD n'est pas réinscriptible et lorsque j'essaye de graver, il ne me met pas les fichiers présents sur le DVD dans Nero Express comme il le faisait avant et donc impossible de graver.
    Avec DeepBurner, mon graveur n'est même pas reconnu. Il ne reconnait que le lecteur qui sort de je ne sais où.

    Avez-vous une solution ?

    Merci d'avance
    Pour le fait de la non possibilité de graver, il est possible que cela vienne d'un logiciel précis. D'autre part qu'as tu comme windows, XP ou Vista. Pour XP, il vaudrait mieux demander aux dépanneurs info du forum logiciel. Pour Vista, as-tu les bons drivers? D'après ce que j'ai entendu, ils ne sont pas à jour mais sinon meme remarque, demander aux dépanneurs info du forum logiciel. Dsl c'est un peu flou mais je ne suis pas très bon en dépannage à distance.

    Pour Nero, est-ce qu'il reconnait ton graveur?

    Sinon, une autre expérimentation, il serait bon de vérifier tes lecteurs sur un autre pc. De manière à voir si ton/tes graveur(s) fonctionnent. D'autre part s'ils arrivent à graver, il faudrait essayer de remettre dans le pc de test la meme config graveur/maitre et lecteur/esclave que tu nous as cités au début. Ainsi tu pourras voir si ca passe ou non. Si ca passe pas, tu es peut-etre tomber sur une incompatibilité, si ca passe ca peut vouloir dire comme tu le dis que ta carte le gere mal, il peut-etre judicieux de verifier le bios avec les derniers du constructeur ( ATTENTION cela est à tes risques et périls, le mieux serait d'avoir l'avis de qq1 de plus compétent). Je m'avance bcp là, il serait vraiement judicieux qu'une personne plus au fait de ce type de problème réponde.

    Cordialement.

  9. Publicité
  10. #7
    emaxis

    Re : lecteur/graveur non reconnus

    Bonjour,

    merci de ta réponse. Penses-tu vraiment que Windows XP pourrait en être la cause ? Je vais mettre à jour le firmware du graveur, on verra si ça marche mais bon je ne pense pas. A mon avis c'est plus un problème de carte mère ou de drivers. Est ce que quelqu'un sait si il y a des drivers à installer ? N'y a-t-il pas de possesseurs d'Asus P5W ?

    Sur Nero, oui le graveur est reconnu. Dans InfoTool par exemple, il me le met et les deux barres d'ASPI sont vertes.
    Je ne vois pas du tout comment régler ce problème qui devient très

    Sinon pour le PC de test, j'en ai pas à disposition. Celui de mon père est toujours sous garantie et il ne veut pas que j'y touche.

    Merci de m'aider

  11. #8
    sandswizard

    Re : lecteur/graveur non reconnus

    Bonjour,

    Si Nero reconnait ton graveur, c'est que tes drivers sont bons (du moins ceux fournis par win).

    Je viens de voir sur un autre forum, que pour utiliser la gravure sous Nero, il faut que ta session soit admin et mom pas limité. http://fr.neroforum.org/viewtopic.ph...f61b89ebc73e94

    Je ne sais pas si cela peut t'aider.

    Cordialement.

  12. #9
    sileo

    Re : lecteur/graveur non reconnus

    bonjour ,essaye de mettre tes deux lecteur en cs (cavalier cable select) le maitre sera en bout de nappe !! et dit nous si ça fonctionne !!
    celestron C8 azeq6 Cam QHY5L II /jumell10x50 bresser /eos 350

  13. #10
    emaxis

    Re : lecteur/graveur non reconnus

    Bonsoir,

    merci de vos réponses mais là j'ai pas pu trop tester. Je n'arrive plus à démarrer mon PC !

    Je m'explique : ce matin j'ai essayé de reconnecter le lecteur en slave pour voir si ça remarchait sans le lecteur virtuel que je venais de désinstaller. Déja, l'ordi a mis longtemps a démarrer j'ai trouvé mais bon au bout de quelques minutes tout allait bien, à part que aucun de mes 2 lecteurs ne marchaient mais bon c'était pas trop grave. Donc vu que je devais partir, je laisse mon ordi allumé toute la journée. Ce soir, je rentre et la 1ère chose que je fais : éteindre le PC pour débrancher le lecteur et ainsi tester mon graveur. J'en profite pour enlever l'alim du lecteur et donc échanger avec celui du graveur car celui-ci était connecté en bout de cable. En plus, j'ai changer la nappe des disques durs pour remettre mon ancienne que j'avais changé qui me convenait mieux.
    Et la j'appuie sur le bouton pour démarrer : le ventilo de l'alim se met en marche (bruyant) mais au lieu de faire moins de bruit au bout de quelques secondes, ça continue. En plus, mon ventilo de derrière ne se met pas en route et je n'ai rien à l'écran, il met "no signal".

    Alors voila je n'ai plus de PC, je ne sais pas d'où vient cette panne et je commence à en avoir raz le bol. Après ce problème de graveur voila qu'il ne démarre plus !

    J'ai essayé quand même de débrancher tous les lecteurs, mon ventilo et mon 2ème disque dur mais rien n'y fait. C'est quand même bizarre que ce soit arrivé comme ça après quelques petits branchements. Je ne pense pas à un problème de matériel, il se serait plutôt arrêté dans la journée, tout seul, non ?

    Je vous demande votre aide car des vacances sans ordi c'est aas des vacances !!

    Merci d'avance

  14. #11
    emaxis

    Re : lecteur/graveur non reconnus

    Je rajoute que plus je laisse longtemps l'ordi tourner et moins le ventilo du processeur tourne vite et il finit par s'arrêter.

  15. #12
    sandswizard

    Re : lecteur/graveur non reconnus

    Bonjour,

    Au vu de tes "nouveaux" problèmes, je dirais que cela vient de l'alimentation qui est HS essaye avec une autre pour voir si la meme chose arrive.

    Sinon enleve tout de ta CM sauf le proc et son ventirad t'allume pour voir s'il bippe c'est ok rjoute une barette de RAM re demarre si ca bippe = OK ensuite ta CG si ca demarre alors OK. Ensuite juste ton dur avec Windows sans rien d'autre et tu vois si ca boote ainsi de suite jusqu'a tout remettre.

    Cordialement.

  16. Publicité
  17. #13
    emaxis

    Re : lecteur/graveur non reconnus

    Bonjour,

    alors ce matin je me suis penché sur le problème donc j'ai tout débranché et tout rebranché et miracle, mon PC a démarré. Mon alim date de 2 mois, et c'est une Seasonic, donc ça m'aurait étonné qu'elle soit deja HS.

    Par contre, maintenant au demarrage il reste au moins 1 minute sur la page du Bios. Cela serait du à quoi à votre avis ?

    Pour ce qui est du graveur tout à l'air de marcher. J'ai mis à jour le firmware sans probleme. J'espere que ça continuera.

Discussions similaires

  1. Plus de graveur et lecteur
    Par arith73 dans le forum Matériel - Hardware
    Réponses: 28
    Dernier message: 25/06/2007, 16h20
  2. GRAVEUR Philips CDR 775 (lecteur + graveur)
    Par Psych0_bug dans le forum Dépannage
    Réponses: 0
    Dernier message: 30/09/2006, 09h40
  3. Probleme lecteur-graveur
    Par laramasse dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 03/02/2006, 13h06
  4. Réponses: 0
    Dernier message: 14/01/2006, 09h40
  5. perte de graveur et lecteur
    Par Amazone21 dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 10/10/2005, 15h49