Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 33

Problème lors de l'allumage.



  1. #1
    Uranis

    Problème lors de l'allumage.


    ------

    Bonjour,

    depuis quelques jours, lorsque j'allume mon ordinateur de bureau j'ai ce message:

    NVIDIA RAID IDE ROM BIOS 4.84
    Copyright (c) 2004 NVIDIA Corp
    Detectin array...

    La fonction raid n'est pas activée dans le bios. Ce message est apparu sans que j'essaye de mettre mes disques durs en raid.

    Que dois-je faire?

    Merci d'avance.

    -----

  2. Publicité
  3. #2
    Tony93330

    Re : Problème lors de l'allumage.

    Bonjour,

    A priori, ce n'est pas grave. Qu'est-ce qui te pose problème?

    Bonne soirée.
    Occupez vous de mes amis. Pour ce qui est de mes ennemis, je m'en charge.

  4. #3
    Uranis

    Re : Problème lors de l'allumage.

    Ah oui j'ai oublié:

    l'ordinateur reste bloqué sur ce message et n'affiche rien d'autre.

  5. #4
    Colas

    Re : Problème lors de l'allumage.

    Bonjour,

    Tente un Load Setup Default dans le bios ...

  6. #5
    Uranis

    Re : Problème lors de l'allumage.

    Je viens de le faire et j'ai toujours le même message.

  7. A voir en vidéo sur Futura
  8. #6
    Tony93330

    Re : Problème lors de l'allumage.

    Re,

    Ah ok, là je comprends. Tu n'en veux pas comme tableau noir...

    Essaie de voir s'il existe une mise à jour du Bios pour ta CM. C'est quoi au fait comme carte? ASUS, MSI? Ref?

    T'inquiète, on va trouver!

    Bonne soirée.
    Occupez vous de mes amis. Pour ce qui est de mes ennemis, je m'en charge.

  9. Publicité
  10. #7
    Tony93330

    Re : Problème lors de l'allumage.

    Heu... Donnes nous aussi la version de ton Bios.
    Occupez vous de mes amis. Pour ce qui est de mes ennemis, je m'en charge.

  11. #8
    Colas

    Re : Problème lors de l'allumage.

    Ton disque dur est-il détecté dans le bios ? Est-il configuré en boot par défaut ?

    Le message est-il apparu en même temps que ton problème de démarrage ou est-ce que ce message était déjà présent auparavant, quand ton ordinateur démarrait normalement ?

    Si ton ordinateur ne boot pas correctement, c'est qu'il ne sait pas sur quoi booter. S'il y a un CD/DVD dans le lecteur, il cherche peut-être à booter dessus. Si le raid est activé, il cherche peut-être des composants dessus. Il faut examiner le bios scrupuleusement...

    Si ça ne donne toujours rien, il faudra démarrer avec le minimum de composants pour identifier un éventuel problème. Supprimer tout ce qui ne sert à rien (cartes pci, nappes ide, périphériques usb/ps2). Il faut obtenir une autre réponse que "Detectin array".

    Combien de temps as-tu attendu ? Certaines détection prennent du temps, surtout lorsqu'il n'y a rien à détecter ...

  12. #9
    Uranis

    Re : Problème lors de l'allumage.

    Alors,

    la version de mon bios est V1.2 090905 UNIKA Compute.
    Je n'ai pas trouvé la marque de la cm.
    Le disque dur n'était pas en boot par défaut, il était en troisième position après cd-rom et floppy. Je l'ai remis en boot par défaut mais ça n'a rien fait.

    Le message "detecting array" est apparu en même temps que le problème de démarrage: j'avais laissé le pc allumé la nuit, et au matin je ne pouvais plus bouger la souris, accéder au menu démarrer avec le clavier. J'ai donc fait un reboot forcé pour l'ordi et c'est là que le message est apparu. J'ai attendu plus d'une heure, mais rien n'a changé.

    merci à vous deux de m'aider.

  13. #10
    Uranis

    Re : Problème lors de l'allumage.

    Ah et j'ai oublié de préciser: l'ordinateur s'allume normalement quand il créé le point de restauration quotidien de windows, mais il se bloque au bout d'environ 7min, que je fasse du traitement de texte, internet ou autre... Par bloquer, j'entends que la souris ne marche plus, clavier son, et le reste, donc je suis obligé de reboot a la sauvage, et là j'ai de nouveau le "detecting array".

  14. #11
    Colas

    Re : Problème lors de l'allumage.

    Comment fais-tu pour lancer un point de restauration windows si l'ordinateur reste bloqué sur la détection raid ? Tu bootes sur un cd/dvd ?

    Windows peut s'arrêter brusquement de tourner à cause d'une surchauffe, ou d'un matériel défaillant. Dans le premier cas, vérifie que tous tes ventilateurs tournent normalement. Tu peux aussi controler la température dans certains bios. Dans le second cas, il faut tester les composants individuellement pour identifier celui qui pose problème. Pour commencer, le plus simple est de tester ce qui se passe avec un autre disque dur (sur lequel tu fais une nouvelle installation windows). C'est le plus simple dans le sens où un disque dur (ide je suppose) ça se trouve très facilement. Si tu veux tester les autres composants, il te faudra du matériel compatible avec ta carte mère (en l'occurence c'est même avec une autre carte mère qu'il faudrait essayer de booter).

  15. #12
    Uranis

    Re : Problème lors de l'allumage.

    Pour le point de restauration, je ne sais pas, ça a toujours été comme ça avec cet ordi, une sorte de logiciel de l'entreprise phoenix qui fait ça.

    Les ventilateurs fonctionnent, j'ai ouvert l'ordi, enlevé la poussière... Le bios indique 35°, donc c'est bon apparement.
    Je ne peux pas tester avec un autre disque dur, je n'en ai pas, dommage.

  16. Publicité
  17. #13
    Tony93330

    Re : Problème lors de l'allumage.

    Bonjour,

    Je ne comprends pas bien. Ton Pc est toujours en attente ou démarre-t-il parfois? Quand intervient cet utilitaire de point de restauration... avant le msg car sinon il ne peut pas y accéder (le PC est en attente d'un éventuel périphérique RAID)?

    Peux-tu être plus explicite. S'il démarre de temps en temps, quand? Qu'y a-t-il de différent de quand il reste planté?

    @+.
    Occupez vous de mes amis. Pour ce qui est de mes ennemis, je m'en charge.

  18. #14
    Uranis

    Re : Problème lors de l'allumage.

    Bonjour,

    mon pc démarre que quand l'utilitaire de point de restauration se lance. Mais il ne marche plus au bout de quelques minutes, donc je suis obligé de le rédémarrer, et la j'ai de nouveau detecting array.

  19. #15
    Tony93330

    Re : Problème lors de l'allumage.

    Bonjour,

    Tu as peut-être un point de restauration vérolé! Il démarre en mode restreint pour faire la restauration et il prend un fichier vérolé qu'il remet en place... Blurp! ça marche plus.

    Tente, lorsqu'il démarre, de faire tout de suite une restauration à une date ultérieure au dernier point. Cherche celui qui se trouve juste avant la date de ton premier plantage et lance toi-même une restauration système sur ce point.

    Ca devrait fonctionner.

    Bonne journée.
    Occupez vous de mes amis. Pour ce qui est de mes ennemis, je m'en charge.

  20. #16
    Uranis

    Re : Problème lors de l'allumage.

    Re,

    ok, j'essaierai demain. Je vous tiendrai au courant

  21. #17
    Uranis

    Re : Problème lors de l'allumage.

    Bonjour,

    désolé du retard, mais l'ordinateur n'a pas fait de point de restauration avant aujourd'hui. Donc, il vient d'en faire un mais il se bloque avant que je n'accède au bureau de windows, quand il y a la barre bleu qui défile en dessous du logo de win xp. Je ne peux donc pas restaurer le système.
    Par contre, la barre bleue qui défile s'arrête pendant un certain temps puis redéfile plus tard et se rearrête. Je laisse l'ordi allumé pour voir ce que ça donne.

    Je fais quoi maintenant?

  22. #18
    archeos

    Re : Problème lors de l'allumage.

    Bonjour,
    As-tu essayé en mode sans echec?
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  23. Publicité
  24. #19
    Uranis

    Re : Problème lors de l'allumage.

    Bonsoir,

    non j'ai essayé avec "démarrer windows normalement" et "démarrer avec la dernière bonne configuration connue".

  25. #20
    Tony93330

    Re : Problème lors de l'allumage.

    Bonjour,

    Essaie un démarrage sans échec puis une restauration système antérieure au début de tes problèmes.

    Bonne journée.
    Occupez vous de mes amis. Pour ce qui est de mes ennemis, je m'en charge.

  26. #21
    Uranis

    Re : Problème lors de l'allumage.

    Bonjour,

    j'ai allumé l'ordi en mode sans échec, mais ça n'a rien fait: j'ai eu un écran noir avec un curseur qui clignotait pendant une demie heure puis j'ai eu de nouveau detecting array.

    Là, je viens d'allumer l'ordinateur, et (Ô miracle) il s'est allumé sans rien me demander. Mais par contre il est lent... j'appuie sur démarrer, il faut attendre 30 secondes avant que ça n'apparaisse. Donc j'ai mis du temps à arriver a "restauration système", et quand j'ai cliqué dessus, apres quelques minutes de réflexion, j'ai eu ce message:

    Windows ne trouve pas 'http://go.microsoft.com/fwlink/?LinkId=374'
    Verifiez que vous avez entré le nom correctement et essayez à nouveau. Pour rechercher un fichier, cliquez sur le bouton démarrer, puis rechercher.

    J'ai reessayé restauration systeme, mais la rien, meme pas de message.

    Bonne journée.

  27. #22
    Tony93330

    Re : Problème lors de l'allumage.

    Bonjour,

    Ton install de Windows me semble bien mal en point... C'est un peu à la hussarde mais je te suggère de formatter ton disque et de réinstaller ton système... Sauvegarde fichiers obligatoire avant, bien entendu.

    Bonne journée.
    Occupez vous de mes amis. Pour ce qui est de mes ennemis, je m'en charge.

  28. #23
    CDavid2005

    Re : Problème lors de l'allumage.

    Salut,

    Quand ton message "detecting array" apparait, il y a ce curseur qui clignote.... quelle est la forme du curseur ?

    Ne ressembles t'elle pas à l'animation de cette suite de caractères :
    " \ " , " - " , " / " , " - " , " \ " , " - " , " / " , etc .... ?

    Si c'est le cas, c'est que ton disque-dur n'est pas détecté (malgrés la présence de Windows sur celui-ci ), ou que ton disque-dur est altérer.

    Peut-être par la présence d'un virus dans la FAT de ton disque aprés avoir laisser ton PC alumer toute la nuit ...

    Se pourrait-il que ton disque-dur soit mal brancher ?

    Ou bien, se pourrait-il que le contrôleur de ton disque-dur soit HS ?

    Voilà bien des questions à méditer ....

    Dans le cas ou il s'agirait d'un virus, suis le conseil de Tony93330 en formattant ton disque.... et en utilisant l'option FDISK /MBR au prompt DOS pour formatter la FAT (option à utiliser avec modération car elle détruit les partitions disque s'il y en a en rétablissant celle du DOS par défaut).

    @+
    Dernière modification par CDavid2005 ; 05/08/2007 à 02h34.

  29. #24
    archeos

    Re : Problème lors de l'allumage.

    Citation Envoyé par Uranis Voir le message
    Bonjour,


    Windows ne trouve pas 'http://go.microsoft.com/fwlink/?LinkId=374'
    Verifiez que vous avez entré le nom correctement et essayez à nouveau. Pour rechercher un fichier, cliquez sur le bouton démarrer, puis rechercher.

    Bonne journée.
    De mémoire, ça ressemble bien à la présence d'un virus! Essayes un post dans le forum adéquat!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  30. Publicité
  31. #25
    seb8

    Re : Problème lors de l'allumage.

    Salut,

    Par pitié, arretez de conseiller des mise à jour de bios à tord et à travers.

    C'est une procedure complexe qui peut foutre une carte mère en l'air!!!

    Pourquoi vous conseillez sa dans son cas: Sa marchait bien avant.
    Les mises à jours sont surtout pour de l'o/c et l'apparition de nouveau materiel!!!

    A+

  32. #26
    Tony93330

    Re : Problème lors de l'allumage.

    Bonjour,

    Les mises à jours sont surtout pour de l'o/c et l'apparition de nouveau materiel!!!
    Ou pour corriger les bugs d'une version antérieure... A méditer.

    Bonne journée.
    Occupez vous de mes amis. Pour ce qui est de mes ennemis, je m'en charge.

  33. #27
    archeos

    Re : Problème lors de l'allumage.

    Ou pour permettre à une carte mère de reconnaître du nouveau matériel (processeurs entre autres) qui n'existait pas lors de la fabrication de la carte.
    Bien pratique, par exemple, en cas de changement de la tension interne du proco...............!!!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  34. #28
    seb8

    Re : Problème lors de l'allumage.

    Salut,

    et comme il est dans aucun de ces cas...

    Un problème est apparu chez lui, sa marchait tres bien avant: aucune raison de flasher un bios.

    De la manière dont sa a été conseillé, on aurait dis quil fallait juste cliquer sur un icone!!

    A+

  35. #29
    Uranis

    Re : Problème lors de l'allumage.

    Bonjour,

    Citation Envoyé par CDavid2005 Voir le message
    Ne ressembles t'elle pas à l'animation de cette suite de caractères :
    " \ " , " - " , " / " , " - " , " \ " , " - " , " / " , etc .... ?
    Non, il ne fait pas ça, juste un "|" qui clignote.
    Ca fait plusieurs jours que j'attends de formater, mais il n'y a pas moyen:
    l'ordi ne fait meme plus de point de restauration quotidien, et il ne lit pas les cd (le lecteur-cd ne s'ouvre meme pas au démarrage.)
    Je pense que l'ordi est carrément fichu la.

    Merci quand même de toute votre aide

  36. #30
    belzebuth

    Re : Problème lors de l'allumage.

    Citation Envoyé par Uranis Voir le message
    Bonjour,



    Non, il ne fait pas ça, juste un "|" qui clignote.
    Ca fait plusieurs jours que j'attends de formater, mais il n'y a pas moyen:
    l'ordi ne fait meme plus de point de restauration quotidien, et il ne lit pas les cd (le lecteur-cd ne s'ouvre meme pas au démarrage.)
    Je pense que l'ordi est carrément fichu la.

    Merci quand même de toute votre aide
    bonjour

    As-tu essayer avec un linux bootable?
    Insere le cd ou dvd bootable dans le lecteur redemare appuie sur F12 choisi ton boot et attend, si il demare normalement c'est que tu as une grosse infection.
    Etre homme est facile, être un homme est difficile.

Sur le même thème :

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Probleme lors du ''boot sequence''
    Par philibob dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 18/01/2007, 19h45
  2. Probleme lors de la révélation
    Par azertylr dans le forum Électronique
    Réponses: 13
    Dernier message: 01/11/2005, 11h42
  3. probléme lors du demarrage avec xp
    Par pecva dans le forum Internet - Réseau - Sécurité générale
    Réponses: 2
    Dernier message: 11/12/2004, 21h51
  4. Problème lors d'une défragmentation
    Par mary.faure dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 18/10/2004, 19h08
  5. Problème d'ordi lors du démarrage...
    Par DDG-Bloody dans le forum Matériel - Hardware
    Réponses: 9
    Dernier message: 12/10/2004, 22h09
Découvrez nos comparatifs produits sur l'informatique et les technologies.