Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

Geforce 2 MX 400 AGP TV OUT...




  1. #1
    nightwish-2002
    bonjour, g actuellement un problème. Mon PC freeze uniquement quand je joue à un jeu. Le temps varie de 10 à 30min. Je n'ai pas de problème de température: 40°C pour le proc et 31°C pour la carte mère. Ma config est:

    XP1800+ sur K7S5A (carte son intégrée: AC97, de la merde...), 384SDRAM, Geforce 2 MX400, 20Go + 40Go de Maxtor, écran Philips 107E, OS:win2k pro

    G désactivé la carte son=> pas de changement, le PC freeze toujours
    g remis les drivers d'origines, g mis les derniers drivers=> pas de changement, le PC freeze toujours

    G remarqué que depuis toujours, j'ai un point d'exclamation sur " nVidia WDM Video Capture (Universal)"

    g bo mettre les derniers drivers de la carte vidéo, g toujours le point d'exclamation sur "nVidia WDM Video Capture (Universal)"...
    "Ce périphérique ne peut pas démarrer. (Code 10)

    Cliquez sur Résolution des problèmes pour démarrer la résolution des problèmes pour se périphérique."

    je ne comprends pas. De plus, sous win2k pro, g un journal d'évènements, et comme par hasard, g une erreur (à l'heure précise où le PC freeze) me dit :

    "Le service nVidia WDM Video Capture (universal) n'a pas pu démarrer en raison de l'erreur :
    Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé. "
    Quelqu'un aurait il rencontré ce même problème? Il y a t il une solution? merci...

    -----


  2. Publicité
  3. #2
    Dagda
    Salut!!

    Et bien c'est tout simplement un proble de pilotes WDM de ta carte graphique... mais je pense que tu l'auras deviné :P

    Va sur le site Nvidia pour voir si il n'y a pas d'autre personnes qui ont eu le meme probleme.

    Dagda

    PS: moi aussi j'adore Nightwish surtout Tarja

  4. #3
    nightwish-2002
    , g bo mettre la version 1.22 des pilotes WDM, mais ca fait rien. T un métaleux? VIVE LE METAL, VIVE NIGHTWISH, VIVE TARGA


  5. #4
    Dagda
    Salut

    www.nvidia.com Je suppose que tu y es allé pour avoir les pilotes?

    Sinon il ne reste plus que la methode bourrin... reinstallation de tout le system avec dans l'ordre, installation de carte son puis de la carte graphique... puis le reste.

    Dagda

    PS: oui metalleux depuis longtemp mais pas de commercial

  6. #5
    M. Kiwi Blanc-Jaune
    Ah bon ? Nigntwish c'est pas commercial ? ( gnéhéhé, en bon guerrillero je surgis de nulle part sans prévenir, je frappe là où ça fait mal et je disparais dans la jungle touffue)

    Blague à part, tu as essayé de réinstaller DirectX (une version récente) ?


    MKBJ, vive Tarja quand même.
    Le premier homme qui est mort a dû être drôlement surpris.
    -Pierre Dac-

  7. A voir en vidéo sur Futura
  8. #6
    Ryback08
    moi, j'avait un probleme comparable, le pc ne voulait plus de WIndows XP, du coup, j'ai du repasser a windows 2000? bizarre, ca devait venir des driver

  9. #7
    Dagda
    HIHI!!! Vive Win 2K!!!

    De toute maniere, XP c'est 2000 avec une interface graphique differente, plus rapide au demarrage, bouffant 2 fois plus de ram, et completement pourris par des mouchards... et j'en passe.

    Perso c'est 2000 en puissance, long au demarrage mais une fois lancer c'est nickel.

    De plus les pilotes sont tres bon pour 2000 (ce sont en generale les meme que XP bien que!)

    C'est un peu hors sujet mais c'est mon point de vue!

    Dagda

  10. Publicité
  11. #8
    JP
    Vive la K7S5A j'ai la meme et j'avais aussi des problemes de freeze.

    Va sur le site materiel.be ils ont fait un forum juste pour les problemes de cette carte mere.

    Si tu ve que ca arrete de planter tu doit passer en 100/100 mais bon ton proc sera underclocker.

    Sinon faut voir la ram que tu as je suis passé de 256 de SD a 512 de DDR et j'ai plus de probleme.

    Bonne chance

  12. #9
    keul
    Jp => ca viens ptet de l'athlon 1800+ : il a le même ... enfin bon...

    /me qui doit bientot flasher son bios avec un bioss illega pour pouvoir tourner à la freq normale du pross...

  13. #10
    JP
    Nan c pas le 1800+ j'ai remplacé le mien par un 2400+ et ct toujours le meme probleme.

    Et flashé le bios ca sert a rien sauf si tu veux l'overclocker la c pas mal tu pe passé en 147/147

    C la SD ma main a coupé.

  14. #11
    Dagda
    Salut!

    Je tien tout de meme a vous rappeller que chaque configuration PC est differentes et apporte a chaques fois sont lots de petits bugs bizards... et meme parfois avec les meme configs.

    En bref il faut tester toutes les solutions pour trouver.

    Dagda

  15. #12
    Jarod
    C'est tout ce qui fait le charme de l'informatique quoi
    Moins d'énergie, moins de pollution et du mieux vivre avec negawatt dans google...

Discussions similaires

  1. Probleme avec GeForce FX 5700LE 256M AGP 8x
    Par pointbin dans le forum Matériel - Hardware
    Réponses: 4
    Dernier message: 03/05/2006, 12h00
  2. Agp x4 sur port agp x8 ???
    Par Radium dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 10/10/2005, 11h30
  3. GeForce 4 440 Go AGP 4x
    Par quanta62 dans le forum Matériel - Hardware
    Réponses: 3
    Dernier message: 06/11/2004, 15h57
  4. Voltage d'une geforce 2 mx 400 leadtek (1.5v ou 3.3v)?
    Par dirafha dans le forum Matériel - Hardware
    Réponses: 3
    Dernier message: 22/09/2004, 12h17
  5. AGP 8X - AGP 4X
    Par bevinco dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 12/02/2004, 11h39