Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Problème de communication avec automate TSX 7



  1. #1
    tara.emile

    Problème de communication avec automate TSX 7

    Bonjour, je n'arrive pas à communiquer avec un automate en point à point.
    Type d'automate : TSX 7
    CPU : PMX 107 430
    Systeme d'exploitation (du laptop que j'utilise pour communiquer): OS2
    Protocoles disponibles: uni-telway, ethway, TSXPC01, ...
    lorsque je tente de me connecter en point à point, j'ai le message "COM ERROR" que se soit avec unitelway qu'avec ethway.
    A l'aide s.v.p merci.
    emile

    -----


  2. Publicité
  3. #2
    rabiophi

    Re : Problème de communication avec automate TSX 7

    Bonjour tara.emile,

    Utilises-tu la carte com ou bien la prise de la carte micro pour communiquer?

    Le type de laptop que tu utilises? (ref.)

  4. #3
    tara.emile

    Re : Problème de communication avec automate TSX 7

    j'utilise la prise du processeur, en point à point.
    j'utilise un laptop compact nc6000 acheté chez schneider avec le système d'exploitation OS2 installé

  5. #4
    rabiophi

    Re : Problème de communication avec automate TSX 7

    Tu utilises quoi comme logiciel (PL7-3, PL7 pro...) As-tu installé un atelier quelconque?

  6. #5
    tara.emile

    Re : Problème de communication avec automate TSX 7

    j'utilise PL7-3

  7. A voir en vidéo sur Futura
  8. #6
    tara.emile

    Re : Problème de communication avec automate TSX 7

    en faite j'ai plusuieurs atelier qui sont installés, l'application concernée tourne en ce moment dans l'automate, mais je ne peux pas accédé au programme en connection locale, j'ai bien sur débranché le câble réseau avant de me connecté en point à point

  9. Publicité
  10. #7
    rabiophi

    Re : Problème de communication avec automate TSX 7

    Citation Envoyé par tara.emile Voir le message
    en faite j'ai plusuieurs atelier qui sont installés, l'application concernée tourne en ce moment dans l'automate, mais je ne peux pas accédé au programme en connection locale, j'ai bien sur débranché le câble réseau avant de me connecté en point à point
    Sous XTEL, (l'atelier installé en fait sur ton PC) si tu as un automate TSX 17 la liaison est du type RS485 non isolé. Si tu n'as pas le câble compatible (TSX17 ACC PC) il y en a un décrit dans la doc XTEL.
    Dans le cas d'un 27/47 il s'agit d'une liaison boucle de courant 20mA (câble compatible PC via adaptateur TSX TAC 03).

    Si tout ton matériel est compatible je ne vois pas pourquoi ça ne marches pas (peut-être un problème d'init).

  11. #8
    tara.emile

    Re : Problème de communication avec automate TSX 7

    mecu rabiophi pour ton aide. En ce moment, je me dis que j'ai un problème avec le port RS 232 et je cehrche à le configurer correctement

Sur le même thème :

Discussions similaires

  1. Jeu Question pour Un champion avec un AUTOMATE
    Par fomes dans le forum Électronique
    Réponses: 9
    Dernier message: 28/12/2009, 10h12
  2. Cable liaison Automate TSX Nano
    Par Angous68 dans le forum Électronique
    Réponses: 1
    Dernier message: 23/11/2009, 09h22
  3. commande volets roulants avec un automate logo
    Par kisscool2008 dans le forum Électronique
    Réponses: 10
    Dernier message: 14/10/2009, 18h26
  4. Communication entre Automate et ordinateur
    Par choseint dans le forum Électronique
    Réponses: 0
    Dernier message: 15/07/2009, 02h34
  5. Automate Programmable: TSX 17
    Par Le_Freko_Fou dans le forum Électronique
    Réponses: 1
    Dernier message: 25/06/2007, 07h25