Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

problème avec 3 écrans



  1. #1
    julien1946

    problème avec 3 écrans


    ------

    Bonjour a tous,
    J'ai un pc avec 2 écrans avec une carte ati X1300 x pci-express, j'ai installé une deuxième carte graphique nvidia MX4000 pour mon plasma, le problème c'est que mon plasma est en moniteur principal ,je na sais pas comment faire pour que mon plasma soit en 3ième position.

    je voudrais que :
    1) mon moniteur 19 pouce tft en premier
    2) mon moniteur 17 pouce tft en deux
    3) mon plasma en trois

    Merci si quelqu'un peut m'aider.

    julien.

    -----

  2. Publicité
  3. #2
    azad

    Re : problème avec 3 écrans

    Bonsoir
    Je vais vous dire comment on fait sur Macintosh sur PC je ne sais pas.
    Quand on est dans le réglage moniteurs,et que l'on voit les 3 ecrans, on les place avec la souris (en faisant glisser) les representations des ecrans dans l'ordre souhaité. C'est vrai que c'est un peu trop simple pour un PC. Bonne chance.

  4. #3
    julien1946

    Re : problème avec 3 écrans

    Bonjour,
    J'ai déjà essayé de mettre les 3 moniteurs dans tout les sens ,glisser le 3 a la place du 2 ou glisser le 3 a la place du 1 , ca change rien , j'ai toujours mon plasma qui est l'écran de démarrage de windows avec le logo "bienvenue", puis j'ai la barre des taches sur l'écran 2 (17") et les icônes sur le 3 (19") , j'en ai marre.

    merci pour ton aide

    julien.

  5. #4
    aziz bleu blanc belge

    Re : problème avec 3 écrans

    Salut,

    as-tu essayé de brancher tes ecrans dans un ordre different? Branche ton plasma sur la prise de l'ecran qui se trouve en 3 eme position ca devrait aller.

    Bonne chance a+
    Quelqu'un qui pense comme moi ne peut etre complètement mauvais. (de mon point de vue, hein !)

  6. A voir en vidéo sur Futura
  7. #5
    wizz

    Re : problème avec 3 écrans

    Citation Envoyé par aziz bleu blanc belge
    Salut,

    as-tu essayé de brancher tes ecrans dans un ordre different? Branche ton plasma sur la prise de l'ecran qui se trouve en 3 eme position ca devrait aller.

    Bonne chance a+
    La X1300 est sur le port PCI Express
    La MX4000 est sur le port PCI "normal"
    De ce fait, la puissance de la MX4000 n'est pas terrible, et je suppose qu'il a installé cette carte graphique uniquement dans l'objectif de regarder la vidéo sur son plasma. Et de conserver les 2 écrans branchés sur la X1300 pour des applications qui demandent de la puissance ou extension de l'écran.

    Lui demander de brancher sur la MX4000 comme moniteur prinncipal n'est pas une bonne idée, surtout s'il veut lancer un jeu, même tout petit jeu....

    julien1946
    Regarde dans le bios si l'affichage est assigné en premier au port PCIE ou non.
    ->si tu n'avais que la X1300, peu importe cette option, windows ne peut s'afficher que sur la X1300.

    -> si tu avais 2 cartes, PCIE désigné, alors l'affichage sera en priorité sur la X1300
    -> si tu avais 2 cartes, PCI désigné, alors l'affichage sera en priorité sur la MX4000

Discussions similaires

  1. ecrans
    Par thedoc dans le forum Matériel - Hardware
    Réponses: 9
    Dernier message: 14/01/2007, 11h14
  2. Problème avec les écrans d’ordinateurs
    Par Jh0083 dans le forum Santé et médecine générale
    Réponses: 3
    Dernier message: 16/12/2006, 23h07
  3. reparation ecrans
    Par djo1307 dans le forum Dépannage
    Réponses: 0
    Dernier message: 23/03/2006, 21h35
  4. utilité d'un economiseur d'ecan avec les ecrans plats
    Par bryan dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 03/02/2006, 18h13
Découvrez nos comparatifs produits sur l'informatique et les technologies.