Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Pas de power!(refuse de démarrer)



  1. #1
    bemwouais

    Pas de power!(refuse de démarrer)


    ------

    Salut,
    Bon depuis hier soir mon PC ne démarre plus. Lorsque j'appuie sur le bouton en facade de ma tour rien ne se passe... Le PC n'est pas neuf, sorti de la boite, et a déjà fonctionné. Le power semble Ok car j'ai une lumière verte qui est présente sur la carte mère. Il n'y a pas eu d'orage, ou de surtension chez moi (en tout cas j'ai rien vu...) je ne pense donc pas que ce soit l'alim. Est-il possible que le contact ne se fasse pas sur le bouton pour lancer le PC? Et y a-t-il un moyen de le lancer autrement qu'en utilisant le bouton??? A moins que ce soit autre chose... j'attends vos suggestions
    Merci pour vos réponses
    Ciao

    -----

  2. Publicité
  3. #2
    imad1983

    Re : Pas de power!(refuse de démarrer)

    bonjour,

    a mon avis c'est ton amlimentation qui a mis fin à ses jours. la presence de la lumeire dans la carte mere ne signifie pas que l'alimentation est bonne car les LED de la carte mere sont alimentés par la pile qui se trouve aussi dans la carte mere. je te suggere de demander à un ami de te preter son alimentation et de l'essayer sur ton pc, comme tu seras sur si c'est elle la cause du probleme. bonne chance.

  4. #3
    bemwouais

    Re : Pas de power!(refuse de démarrer)

    Merci. J'avais zappé le fait que la LED de la carte mère était alimentée par la pile. Il n'empêche que lorsqu'on bascule l'interrupteur au dos de l'alim, la led s'éteint. Mais effectivement j'essaierai ce soir de changer l'alim

  5. #4
    lou_ibmix_xi

    Re : Pas de power!(refuse de démarrer)

    Salut
    Un moyen simple pour tester l'alim ATX, tu deconnectes toutes les alimentations (disques durs, cdrom, lecteur disquette, carte mere) et sur le connecteur d'alimentation qui va a la carte mere, tu court-circuite le seul fil vert sur n'importe quel fil noir. Si tu as un voltmetre tu verifies alors que tu as de la tension aux fils rouges et jaunes (respectivement 5V et 12V), si tu n'as pas de voltmetre il faudrait au moins que le ventilateur de l'alimentation tourne.

  6. #5
    wizz

    Re : Pas de power!(refuse de démarrer)

    La LED n'est pas alimentée par la pile. Celle ci ne sert qu'à sauvegarder les paramètres du BIOS lorsque le PC n'est plus branché au secteur.

    L'alimentation délivre plusieurs canaux : 12V, 5V, 3.3V, 5Vsb...
    La LED peut être alimentée par le canal 5Vsb alors que les autres canaux primodiaux sont HS.
    L'alim peut aussi délivrer un peu de jus sur le canal 12V par exemple, juste assez pour faire tourner les ventilo mais pas assez d'ampère pour faire booter la carte mère.

    Si tu soupçonnes l'alim, il faudrait faire comme dit plus haut par d'autres personnes:
    -soit en débranchant le maximum de composants non indispensables (CDROM, DD stockage....)
    -soit tester avec une autre alim d'une puissance suffisante.

  7. A voir en vidéo sur Futura
  8. #6
    bemwouais

    Re : Pas de power!(refuse de démarrer)

    Ce n'est pas l'alim... car installée sur un autre PC elle fonctionne. Je dois donc penser à un défaut sur la carte mère ou le processeur. Y a-t-il un moyen de déterminer quel composant est défectueux quand on n'a rien pour faire un swap avec l'un ou l'autre de ces composants?
    Merci

  9. Publicité
  10. #7
    bemwouais

    Re : Pas de power!(refuse de démarrer)

    Ah oui une précision tout de même. Les ventilateurs (processeurs et alim) commencent à démarrer et s'arrêtent aussitôt sans pouvoir démmarrer le PC ni même le Bios de la carte mère. Cette précision confirme-t-elle que ce n'est pas l'alim qui est en cause?

  11. #8
    bari

    Re : Pas de power!(refuse de démarrer)

    Salut,
    A la mise sous tensions, les ventilos peuvent effectivement tourner un bref instant, ça n'as rien d'anormal.
    Ton idée concernant le bouton de mise en route peut être la bonne, il faut repérer le connecteur correspondant et tester
    soit avec un ohmmètre vérifier que le bouton fonctionne
    soit en inversement les connecteurs power et reset sur la carte mère et essayer de démarrer en appuyant sur bouton reset
    soit (prudence) en faisant directement un contact entre les 2 pins de la carte mère avec un tournevis par exemple

  12. #9
    hbenalia

    Re : Pas de power!(refuse de démarrer)

    Bonjour,
    Essayes l'une des solutions suivantes:
    * Si la carte mère est de la marque Intel, généralement, ça nesséssite le changement de la pile du Bios.
    * Initialises le BIOS par le biais du switch, disposé généralement, près de la pile ou du bios.
    * Vérifies la carte mère s'il n'y a pas de composants déteriorés (généralement les condensateurs...)
    J'espère que tu pourras réparer cette panne le plutôt possible...

  13. #10
    bemwouais

    Re : Pas de power!(refuse de démarrer)

    Bon eh bien merci à tous pour vos réponses qui m'ont permis d'orienter mes recherche pour trouver la panne. Après avoir bricolé ce WE avec un pote pour pouvoir faire les swaps nécessaire nous avons pu mettre en évidence que le défaut provient de la carte mère.
    Celle ci se répare-t-elle? Ou faut-il purement et simplement envisager l'achat d'une nouvelle carte?
    merci à tous

  14. #11
    hbenalia

    Re : Pas de power!(refuse de démarrer)

    Bonne chance...
    Respectueusement

  15. #12
    aigle333

    Re : Pas de power!(refuse de démarrer)

    tout dépend si ta carte mere est plutot vieille!les nouvelles cartes n'auront pas nécessairement le socket correspondant a ton processeur! et ainsi de suite pour les différente composantes de ton pc.
    steph

  16. Publicité
  17. #13
    Kalinu

    Re : Pas de power!(refuse de démarrer)

    Il m'est arrivé le meme problème que toi et en fait c'est mon alim qui a rendu l'ame.
    le ventilo fesait un petit accoup lorsque j'appuyait sur le bouton power mais ensuite rien.
    moi ca m'est arrivé après que j'ai rajouté un disque dur, une carte graphique et de la Ram.
    ton alimentation devait etre sous-dimensionné et ton PC a du trop lui tirer dans la g.....
    rachete une alim plus puissante.

Sur le même thème :

Discussions similaires

  1. Windows XP n'arrive pas à démarrer
    Par wilfredd dans le forum Logiciel - Software - Open Source
    Réponses: 2
    Dernier message: 29/12/2006, 00h15
  2. Programme qui refuse de démarrer
    Par JPL dans le forum Logiciel - Software - Open Source
    Réponses: 12
    Dernier message: 12/12/2006, 23h14
  3. Accès Refusé!!!
    Par Ratman28_972 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 4
    Dernier message: 01/05/2006, 22h07
  4. Démarrer un PC à distance
    Par SUBLIMISSIMO dans le forum Logiciel - Software - Open Source
    Réponses: 6
    Dernier message: 02/10/2004, 10h59
  5. impossible de demarrer
    Par Cyrius dans le forum Logiciel - Software - Open Source
    Réponses: 6
    Dernier message: 02/10/2003, 14h23
Découvrez nos comparatifs produits sur l'informatique et les technologies.