Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

Plus de signal après la mise en veille



  1. #1
    Silex_baryonic

    Plus de signal après la mise en veille


    ------

    Bonjour,

    J'ai un problème récurrent sur une machine que j'utilise de temps en temps (il n'y a plus aucun signal après la sortie de veille), et me suis résolu à diagnostiquer ce souci.

    Ma machine fonctionne en principe normalement, mais depuis quelques temps (bon, en fait, après l'avoir laissée en veille ... plusieurs mois ), elle ne "revient plus" de veille : tout démarre électriquement (appui sur une touche du clavier, appui sur le bouton Power en façade), mais l'écran (en principe en veille aussi à ce moment) ne bouge pas (si je commute un câble vidéo ou allume/éteint le moniteur, j'obtiens juste "pas de signal" pendant quelques secondes) ... même si je reboote la machine (c'est surtout là le problème bien sûr) !!

    C'est un fixe d'une dizaine d'année (CM Asrock 990FX Extreme 3 dans un boitier Cooler Master Elite RC-335 avec une Seasonic SS-430GB) connecté soit en DVI, soit en VGA, soit en HDMI indifféremment, à un écran PB maestro 230 led (qui fonctionne correctement en test en hdmi sur le rapsberry pi à côté) via une CG GT430. En principe pas de souci pour démarrer, éteindre, ou redémarrer (logiciellement ou avec un bouton en façade). Quant j'arrive à démarrer le pc, tout fonctionne nominalement ... mais faut pas l'éteindre.

    Par contre, depuis un délaissement de la machine il y a un an environ, laissée en veille plusieurs mois (ben nan, elle n'a pas appréciée), la mise en veille ne fonctionne plus très bien (d'où je soupçonne au départ un problème électrique). Au moment où j'écris je suis bien sûr dans le cas de la panne, je viens de passer 20' à récupérer les infos et tenter une dizaine de reboot (éteindre l'alim -bouton sur l'alim, éteindre l'écran, changer de câble vidéo, tester l'écran sur une autre machine, faire une reset avec le bouton en façade), rien à faire, je n'obtiens jamais l'écran du bios -et aucun bip bien sûr. Je vais maintenant attendre plusieurs heures/jours avant de tenter de la redémarrer (en principe ça marchera).

    Comme le disque est chiffré l'OS ne peut pas se lancer, donc je ne peux pas tenter de pinger la carte réseau pour savoir si cela ne viendrait pas de la CG, je vais mettre une clé live usb (une knoppix ou autre) qui demande une adress ip au boot, au moins je saurai si ce n'est que l'affichage qui fait défaut. J'ai aussi la possibilité de changer la CG pour voir (mais il me semble l'avoir fait quand j'ai eu le pb pour la 1ère fois, et suis revenu sur la CG actuelle, donc a priori je dirais que j'en avais conclu que cela ne venait pas d’elle).

    Mais normalement la machine va repartir dans quelques temps, si j'attends suffisamment longtemps (depuis un an j'essaie de penser à lancer l'arrêt plutôt que la mise en veille quand je l'utilise) : où pourrais-je chercher (des logs ? je ne suis pas sûr de pouvoir chercher des défauts électriques au multimètre ) pour avoir une piste sur l'origine de cette panne récurrente svp ? Ou quels tests faire ?

    D'avance merci pour vos conseils

    -----

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    Forhorse

    Re : Plus de signal après la mise en veille

    Tu as essayé de changer la pile ?
    Tout projet flou conduit à une connerie précise !

  5. #3
    Silex_baryonic

    Re : Plus de signal après la mise en veille

    Bonjour,

    Oui, j'avais essayé ça aussi à l'époque. Par acquis de conscience je viens de le refaire : d'après mon testeur (Ansmann Energy Check LCD), elle est à 100% (merci quand même ).

    La machine a bien redémarré normalement après plusieurs heures "de repos" : j'en ai profité pour tester le ping, évidemment je n'ai pas de réponse tant que l'OS n'est pas lancé, c'est normal (donc je ne peux pas savoir en cas de souci si l'OS est lancé. J'en ai profité pour tester le ssh depuis une autre machine, ça fonctionne nominalement).

    Du coup là je vais simplement tester de changer la CG (par une radeaon x700 SE), je reviendrai avec le résultat.

    Sinon je me demande si ce n'est pas une option du BIOS (genre "répondre électriquement à un appui sur le clavier" sans réveiller l'OS) ... mais ça n'expliquerait pas pourquoi la machine retourne dans cet état après un reset !?

  6. #4
    Silex_baryonic

    Re : Plus de signal après la mise en veille

    Bonjour,

    Résultat du test d'échange de CG ... ça va mieux. Sur le coup j'ai eu l'impression que la x700 faisait pareil que la GT430 (même perte de signal, "écran gris"), mais hier la sortie de veille s'est passée normalement (retour du login), donc je vais continuer à tester cette carte.

    En parallèle, j'ai trouvé cette page qui me parait plutot adaptée pour débugguer mon problème. Il faut que je vérifie toutes ces pistes et fasse plus de tests avec cette CG.

    Mais je suis preneur de toute autre idée

  7. A voir en vidéo sur Futura
  8. #5
    Kissagogo27

    Re : Plus de signal après la mise en veille

    Bonjour, l'alim a le même age ? des condos fatigués peuvent aussi expliquer le soucis

    a voir en swappant avec une autre alim .

  9. #6
    Silex_baryonic

    Re : Plus de signal après la mise en veille

    Oui, l'alim a été achetée pour monter la machine, début 2012. Je dois pouvoir l'échanger avec une autre, je rajoute ça dans mes tests, merci.

  10. Publicité

Discussions similaires

  1. Réactivation après une mise en veille
    Par zaqiel dans le forum Matériel - Hardware
    Réponses: 3
    Dernier message: 06/06/2015, 16h54
  2. Demande de mot de passe Outlook après mise en veille du PC
    Par Freuseb dans le forum Internet - Réseau - Sécurité générale
    Réponses: 1
    Dernier message: 25/08/2010, 21h58
  3. [Blanc] panne tv sanyo mise en veille apres 3 secondes
    Par manu-alex dans le forum Dépannage
    Réponses: 10
    Dernier message: 05/02/2010, 22h59
  4. Problème après mise en veille.
    Par BioBen dans le forum Matériel - Hardware
    Réponses: 0
    Dernier message: 08/10/2007, 07h07
  5. j'ai ce message après mise en veille
    Par Cornemuse dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 23/03/2007, 22h46
Découvrez nos comparatifs produits sur l'informatique et les technologies.