Discussion fermée
Page 1 sur 4 12 3 DernièreDernière
Affichage des résultats 1 à 30 sur 113

Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois




  1. #1
    Shoryu

    Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Bonjour à tous

    Pour commencer, ce télé s'arrêtait aléatoirement en clignotant 4 fois. Après une mise hors-tension, elle repartait normalement.

    Puis un jour, pas moyen de l'allumer, la led clignote 2 fois.

    J'ai commencé par jeter un oeil sur les composants, refait quelques soudures "suspectes". Toujours pareil.

    Je viens donc vous demander votre aide !

    Merci

    -----

    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  2. Publicité
  3. #2
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Il te faudrait contrôler le bu ligne dans un premier temps .

    Les mauvaises soudures se trouvaient ou ?
    On a tous quelque chose à s'apporter .

  4. #3
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Salut Marc

    Pour les soudures, je n'ai pas dit mauvaises, mais suspectes hein !!

    Sinon c'était dans la zone "Horizontal deflection".

    Le BU j'y ai pensé, mais je n'arrive pas à l'identifier sur ce modèle, et j'ai un schéma en pdf très mal fait et totalement illisible.
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...


  5. #4
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Re,

    Essayes de prendre le schéma ici :

    http://mavelec11.free.fr/

    Sinon , fais quelques photos des environs du transformateur ligne .
    On a tous quelque chose à s'apporter .

  6. #5
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Bonjour


    Voici les photos demandées (tu peux les agrandir en cliquant dessus):







    Voila, merci
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  7. A voir en vidéo sur Futura
  8. #6
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Le bu ligne est fixé sur la plaque montré en rouge .

    Contrôles soigneusement les soudures de la zone entourée en bleu et plus particulièrement la partie autour du bu ligne , tu as un petit transformateur dans les environs , refais ses soudures d'office .

    Images attachées Images attachées
    On a tous quelque chose à s'apporter .

  9. #7
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Ok merci Marc
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  10. Publicité
  11. #8
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Salut Marc

    Je viens de dessouder le BU et je releve 0.05 entre toutes les pattes, elles sont toutes en court-circuit je crois (j'ai un multimetres numerique qui sonne quand il est en position diode, et la ca sonne dans TOUS les cas de figure).
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  12. #9
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Bon ton bu est cuit

    Il faut maintenant savoir la cause pour laquelle le bu à lâché .

    D'habitude , tu as des mauvaises soudure sur le petit transfo qui est aux alentours du bu .

    Sinon , aides toi des liens du post suivant :

    http://forums.futura-sciences.com/thread198770.html
    On a tous quelque chose à s'apporter .

  13. #10
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Ok, je vérifie tout ça demain, merci Marc

    Bonne nuit
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  14. #11
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Salut

    Alors voilà !

    D'abord les soudures :
    * Dans le secondaire, mauvaise soudure sur C609.
    * Ensuite soudures douteuses sur T532 et T533

    Ensuite, j'ai totalement désoudé et resoudé IC301 (le CXA si j'ai bien suivi).

    Et pour finir, j'ai contrôlé R543, R541, R573 puis R575 qui sont ok.

    Voilà
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  15. #12
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Il ne reste plus qu'à changer le bu et si tout va bien , constater que tout va bien
    On a tous quelque chose à s'apporter .

  16. #13
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Par contre, je trouve deux références à 2 prix très différents :

    http://eshop.euras.com/detailsseite....age=1&ger=true

    et

    http://eshop.euras.com/detailsseite....age=1&ger=true

    Un indice ??

    Sachant que le premier est cité comme équivalent du second, je suppose donc que sur le second, on paye la marque Sony. Dans ce cas, ne vaut-il mieux pas commander le moins cher au risque de le cramer a nouveau si la panne n'est pas vraiment résolue ?


    Merci
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  17. #14
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Je pense qu'effectivement que le premier devrait aller .

    Mais il y a un LB après le 2539 , je ne sais pas ce que ca veut dire , le tien d'origine est juste marqué 2SD2539 ?

    Car en faisant quelques recherches , je trouve ceci :

    2SD2539 = High Speed Switch, 600V 7A 50W, Silicon NPN Transistor

    2SD2539LBMA = TRANS DIGITAL BJT NPN 600V 7000MA 3(2-16E3A)

    Mais les datasheet que j'ai téléchargé sont identiques .

    Essayes éventuellement de demander conseil dans le forum électronique .

    Ne pas oublier non plus que je n'ai pas trouvé le 2SD2539LB , mais seulement LBMA , je ne sais quelle différence il y a ...
    On a tous quelque chose à s'apporter .

  18. #15
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Oups, j'ai déjà passé commande, vu que dans la page de vente du Sony ils mettent l'autre en équivalent...
    Sur l'original c'est juste écrit : D2539
    Bon comme les deux font 600V 7A, ça devrait aller

    Je te tiens au courant dès que je le reçois et essayé, c'est à dire début de semaine prochaine

    Merci et bon dimanche
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  19. #16
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hallucinant , dans les 30 secondes que je te réponds , qui voilà déjà , Shoryu

    Ok , si tu as passé commande , ben changes le et tu seras fixé .

    Je te souhaite un bon week-end
    On a tous quelque chose à s'apporter .

  20. #17
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Ah oui, je me croyais samedi, donc bon Week end à toi aussi
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  21. #18
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Salut Marc

    J'ai déjà reçu le BU (la classe les services postaux de nos jours )

    Donc je l'ai mis en place, et toujours 2 clignotements de la led au démarrage.
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  22. #19
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Alors , il faudrait que tu fasses le test de la lampe , déjà pour voir si elle s'allume .

    Peut être avant de le faire , mesures quelle tension tu obtiens sur le collecteur du bu ligne au moment d'allumer la tv .

    Je te donne certaines pannes que je viens de trouver sur le net :

    burst of EHT then shuts down with LED flashing error 2

    regulator IC603 SE135N (874992061)

    Reverts to st/by at sw on with 2 or 4 flashes from LED

    2 flashes indicates an over-current error in line stage, & 4 indicates a frame fault. However, quite often, when 4 flashes occur it can still in fact be an over-current error as well as a frame fault. To prove which is the correct fault, measure pin 52 of the micro (IC001) at switch-on, and if this voltage goes high (anything above 0.6v) then it is in fact over-current. If it stays at 0v then the fault is more than likely within frame stage.
    On a tous quelque chose à s'apporter .

  23. #20
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Salut Marc

    Désolé pour le délais, je n'arrivais pas à décharger le gros condo, et sans ça, je ne mets pas mes doigts dans le télé... Ça m'énervait un peu, puis j'ai compris que c'était mon ampoule qui était grillée... forcément...

    Bon, j'ai remplacé l'ampoule et j'ai pu faire le test de la lampe dans de bonnes conditions.

    Donc le nouveau BU fonctionne parfaitement (il n'a pas claqué depuis que je l'ai changé).

    Aucun cc entre collecteur et emetteur

    Lors de la mise sous tension, l'ampoule ne s'allume pas du tout. (j'ai vérifié après le test, l'ampoule est toujours en bon état.. on ne m'aura pas 2 fois !! lol)

    Voila, donc j'en déduis qu'il nous reste à vérifier entre alim et Bu... Comme c'est toi le chef, j'attends les ordres

    Merci
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  24. #21
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Alors d'après ce que j'ai pu voir sur le schéma , tu as une alimentation pour le 5V du stand bye et la principale .

    Je pense donc que la principale est soit pas alimentée , soit en panne .

    Il faudrait que tu mesures si tu as une tension sur le gros condensateur qui tu as déchargé , le C606 si je vois bien sur le schéma , au moment d'allumer le tv .

    Ensuite si dans le cas de figure que tu n'aurais aucune tension , il te faut t'assurer que le relais RY601 claque bien quand tu sors le tv du stand bye .

    Si la tension est bonne , il te faut contrôler les résistances suivantes :

    - R603 0,1 ohm .

    - R667 47'000 ohms si j'arrive bien à lire sur le schéma .

    - R608 47'000 ohms , et même remarque que précédemment .
    On a tous quelque chose à s'apporter .

  25. #22
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Salut Marc

    Alors après avoir vérifier tout ça, sur R603 je relève 11.9 ohms au lieu de 0.1

    Je vais commencer par remplacer cette résistance.

    Par contre, c'est bien celle-ci : ici

    Merci
    Dernière modification par Shoryu ; 15/02/2008 à 09h49.
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  26. #23
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Bizarre cette différence de mesure ...

    Sur la résistance , c'est bien marqué 0,1 ohm ?

    Si c'est le cas , elle a alors effectivement changé de valeur .

    Tu l'as bien mesurée dessoudée ?

    Il semble que ce soit la bonne sur le site que tu m'as donné .

    Par contre , les autres tests donnent quoi ?

    Quelle tension obtiens-tu sur le gros condensateur ?

    Au fait , quand tu allumes le tv , tu n'obtiens aucunes tensions en sortie du transformateur d'alimentation ?

    Mesures sur les condos de filtrage .
    On a tous quelque chose à s'apporter .

  27. #24
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Re

    Oui c'est bien écrit 0.1 ohm sur la résistance. Les mesures de résistances ont toujours été faites dessoudées.

    Pour les autres résistances c'était 47.1 kohms de mémoire.
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  28. #25
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Tu vois , je ne voudrais pas que tu commandes uniquement cette résistance , car dans le cas ou ce ne serait pas ça ou pas seulement , ce serait con d'avoir des frais de ports encore une fois .

    Mesures quand même les tensions secondaire .

    Et si tu changes la résistance , je serais assez d'avis de changer l'IC primaire d'alimentation , l'IC606 .

    Si tu as un STR-F6654 monté dans ton tv , j'ai vu une équivalence à 8 Euros .

    Voir aussi l'IC PH601 , c'est l'optocoupleur .

    Ah oui , mesures bien toutes les résistances de l'alimentation primaire , pas que une ne soit coupée ou changé de valeurs .
    On a tous quelque chose à s'apporter .

  29. #26
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Je suis d'accord pour commander tous les composants du télé d'un coup

    Faut que je fasse une étude de marché pour IC606 et PH601.

    Je contrôle les résistances et la tension du condo au démarrage et je te tiens au courant.

    Merci
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  30. #27
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    En fait pour R603, elle est OK, la différence vient de la resistance des fils de l'ohmetre :s
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  31. #28
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Ok , sacré différence quand même ...

    Bon reprenons depuis le début , as-tu une tension sur le gros condensateur d'alimentation ?
    On a tous quelque chose à s'apporter .

  32. #29
    Shoryu

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Vite fait comme ça, je te dirai oui car il se charge a 280V quand j'éteins le tv.
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...

  33. #30
    marc.suisse

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Ok , alors les prochaines choses à faire :

    - Être sûr de cette tension .

    - Mesurer la résistance R622 47 ohms sur la patte 7 du transformateur d'alimentation .

    - Mesures la tension sur la patte 4 de l'IC 606 .

    - Mesures les tensions secondaire .
    On a tous quelque chose à s'apporter .

Page 1 sur 4 12 3 DernièreDernière

Discussions similaires

  1. [Brun] SONY KV32LS60B clignote 5 fois
    Par mcl1961 dans le forum Dépannage
    Réponses: 1
    Dernier message: 26/12/2007, 23h21
  2. [Brun] Sony KV-28LS35B LED clignote 5 fois
    Par cbernado dans le forum Dépannage
    Réponses: 0
    Dernier message: 25/12/2007, 18h34
  3. [Brun] TV Sony Trinitron KV-28FX20: led clignote 5 fois
    Par oli004 dans le forum Dépannage
    Réponses: 1
    Dernier message: 15/10/2007, 17h58
  4. [Brun] TV Sony Trinitron KV-28FX: led clignote 9 fois
    Par lomag dans le forum Dépannage
    Réponses: 5
    Dernier message: 22/08/2007, 23h55
  5. pb TV SONY KV 29FX30B clignote 2 fois
    Par rico49 dans le forum Dépannage
    Réponses: 4
    Dernier message: 09/08/2006, 11h19