Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



Discussion fermée
Page 1 sur 8 12 3 4 5 6 7 DernièreDernière
Affichage des résultats 1 à 15 sur 113

Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

  1. Shoryu

    Date d'inscription
    novembre 2007
    Localisation
    Vosges
    Âge
    37
    Messages
    230

    Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Bonjour à tous

    Pour commencer, ce télé s'arrêtait aléatoirement en clignotant 4 fois. Après une mise hors-tension, elle repartait normalement.

    Puis un jour, pas moyen de l'allumer, la led clignote 2 fois.

    J'ai commencé par jeter un oeil sur les composants, refait quelques soudures "suspectes". Toujours pareil.

    Je viens donc vous demander votre aide !

    Merci

    -----

    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...
     


    • Publicité



  2. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 585

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Il te faudrait contrôler le bu ligne dans un premier temps .

    Les mauvaises soudures se trouvaient ou ?
    On a tous quelque chose à s'apporter .
     

  3. Shoryu

    Date d'inscription
    novembre 2007
    Localisation
    Vosges
    Âge
    37
    Messages
    230

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Salut Marc

    Pour les soudures, je n'ai pas dit mauvaises, mais suspectes hein !!

    Sinon c'était dans la zone "Horizontal deflection".

    Le BU j'y ai pensé, mais je n'arrive pas à l'identifier sur ce modèle, et j'ai un schéma en pdf très mal fait et totalement illisible.
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...
     

  4. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 585

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Re,

    Essayes de prendre le schéma ici :

    http://mavelec11.free.fr/

    Sinon , fais quelques photos des environs du transformateur ligne .
    On a tous quelque chose à s'apporter .
     

  5. Shoryu

    Date d'inscription
    novembre 2007
    Localisation
    Vosges
    Âge
    37
    Messages
    230

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Bonjour


    Voici les photos demandées (tu peux les agrandir en cliquant dessus):







    Voila, merci
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...
     


    • Publicité



  6. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 585

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Le bu ligne est fixé sur la plaque montré en rouge .

    Contrôles soigneusement les soudures de la zone entourée en bleu et plus particulièrement la partie autour du bu ligne , tu as un petit transformateur dans les environs , refais ses soudures d'office .

    Images attachées
    On a tous quelque chose à s'apporter .
     

  7. Shoryu

    Date d'inscription
    novembre 2007
    Localisation
    Vosges
    Âge
    37
    Messages
    230

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Ok merci Marc
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...
     

  8. Shoryu

    Date d'inscription
    novembre 2007
    Localisation
    Vosges
    Âge
    37
    Messages
    230

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Salut Marc

    Je viens de dessouder le BU et je releve 0.05 entre toutes les pattes, elles sont toutes en court-circuit je crois (j'ai un multimetres numerique qui sonne quand il est en position diode, et la ca sonne dans TOUS les cas de figure).
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...
     

  9. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 585

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Bon ton bu est cuit

    Il faut maintenant savoir la cause pour laquelle le bu à lâché .

    D'habitude , tu as des mauvaises soudure sur le petit transfo qui est aux alentours du bu .

    Sinon , aides toi des liens du post suivant :

    http://forums.futura-sciences.com/thread198770.html
    On a tous quelque chose à s'apporter .
     

  10. Shoryu

    Date d'inscription
    novembre 2007
    Localisation
    Vosges
    Âge
    37
    Messages
    230

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Ok, je vérifie tout ça demain, merci Marc

    Bonne nuit
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...
     

  11. Shoryu

    Date d'inscription
    novembre 2007
    Localisation
    Vosges
    Âge
    37
    Messages
    230

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Salut

    Alors voilà !

    D'abord les soudures :
    * Dans le secondaire, mauvaise soudure sur C609.
    * Ensuite soudures douteuses sur T532 et T533

    Ensuite, j'ai totalement désoudé et resoudé IC301 (le CXA si j'ai bien suivi).

    Et pour finir, j'ai contrôlé R543, R541, R573 puis R575 qui sont ok.

    Voilà
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...
     

  12. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 585

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Il ne reste plus qu'à changer le bu et si tout va bien , constater que tout va bien
    On a tous quelque chose à s'apporter .
     

  13. Shoryu

    Date d'inscription
    novembre 2007
    Localisation
    Vosges
    Âge
    37
    Messages
    230

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Par contre, je trouve deux références à 2 prix très différents :

    http://eshop.euras.com/detailsseite....age=1&ger=true

    et

    http://eshop.euras.com/detailsseite....age=1&ger=true

    Un indice ??

    Sachant que le premier est cité comme équivalent du second, je suppose donc que sur le second, on paye la marque Sony. Dans ce cas, ne vaut-il mieux pas commander le moins cher au risque de le cramer a nouveau si la panne n'est pas vraiment résolue ?


    Merci
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...
     

  14. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 585

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Hello

    Je pense qu'effectivement que le premier devrait aller .

    Mais il y a un LB après le 2539 , je ne sais pas ce que ca veut dire , le tien d'origine est juste marqué 2SD2539 ?

    Car en faisant quelques recherches , je trouve ceci :

    2SD2539 = High Speed Switch, 600V 7A 50W, Silicon NPN Transistor

    2SD2539LBMA = TRANS DIGITAL BJT NPN 600V 7000MA 3(2-16E3A)

    Mais les datasheet que j'ai téléchargé sont identiques .

    Essayes éventuellement de demander conseil dans le forum électronique .

    Ne pas oublier non plus que je n'ai pas trouvé le 2SD2539LB , mais seulement LBMA , je ne sais quelle différence il y a ...
    On a tous quelque chose à s'apporter .
     

  15. Shoryu

    Date d'inscription
    novembre 2007
    Localisation
    Vosges
    Âge
    37
    Messages
    230

    Re : Sony KV-25C5B - Chassis FE-1 - LED clignote 2 fois

    Oups, j'ai déjà passé commande, vu que dans la page de vente du Sony ils mettent l'autre en équivalent...
    Sur l'original c'est juste écrit : D2539
    Bon comme les deux font 600V 7A, ça devrait aller

    Je te tiens au courant dès que je le reçois et essayé, c'est à dire début de semaine prochaine

    Merci et bon dimanche
    Tiens ?! Ca se démonte surement ça... *CRAC* - Ah ben nan...
     


    • Publicité







Sur le même thème :


    301 Moved Permanently

    301 Moved Permanently


    nginx/1.2.1



 

Discussions similaires

  1. [Brun] SONY KV32LS60B clignote 5 fois
    Par mcl1961 dans le forum Dépannage
    Réponses: 1
    Dernier message: 26/12/2007, 23h21
  2. [Brun] Sony KV-28LS35B LED clignote 5 fois
    Par cbernado dans le forum Dépannage
    Réponses: 0
    Dernier message: 25/12/2007, 18h34
  3. [Brun] TV Sony Trinitron KV-28FX20: led clignote 5 fois
    Par oli004 dans le forum Dépannage
    Réponses: 1
    Dernier message: 15/10/2007, 17h58
  4. [Brun] TV Sony Trinitron KV-28FX: led clignote 9 fois
    Par lomag dans le forum Dépannage
    Réponses: 5
    Dernier message: 22/08/2007, 23h55
  5. pb TV SONY KV 29FX30B clignote 2 fois
    Par rico49 dans le forum Dépannage
    Réponses: 4
    Dernier message: 09/08/2006, 11h19