Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



Discussion fermée
Affichage des résultats 1 à 1 sur 1

Poele petrole inverter corona mega en panne e4

  1. haute-garonne

    Date d'inscription
    décembre 2011
    Messages
    1

    Poele petrole inverter corona mega en panne e4

    Bonjour à tous,
    Notre poêle à pétrole se coupe en E4,mais rien avoir avec de l'eau ou de la poussière dans le pointeau et le réservoir fixe comme indiqué sur la notice.
    (régulièrement nettoyés ainsi que le filtre à air, l'arrivée et la sortie d'air chaud). Il est tombé en panne l'hiver dernier.Nous l'avons amené chez un chauffagiste(dépannage entretien) sur Toulouse. Après lui avoir expliqué qu'on s'en servait comme chauffage principal(24h/24-7j/7), il nous a dit qu'il avait surement besoin d'un bon nettoyage et d'un décrassage au niveau du brûleur,bougie et électrode d'allumage. On le récupère 3 jours après et effectivement il nous confirme qu'il était très encrassé et qu'il a procédé a un nettoyage complet au niveau du brûleur, plus contrôle et essais.110 euros.Bien.
    Arrivé à la maison nous l'allumons vite(contents de pouvoir éteindre les convecteurs trés gourmands!), et au bout de quelques minutes il s'éteint en E4 comme avant.Il était toujours en panne.Refroidis par l'expérience nous l'avons laissé de côté et on a terminé l'hiver avec les convecteurs.Je me repenche cette année sur le problème pour arriver à le réparer sans que cela me coute trop cher.Je suis tout à fait capable de me remplacer une pièce et ce quelque soit la pièce deffectueuse sur le poêle.Par contre il faut pas que je me plante au niveau du diagnostic et commander n'importe quoi sur internet!Je vais donc vous expliquer ce que j'en pense.J'ai pu constater plusieurs choses :
    * les flammes sont un peu trop orangées et se diffusent un peu trop dans le cylindre
    * lorsque je fait varier la température souhaitée de 18° à 30°, la puissance du poêle ne varie absolument pas, elle reste constante
    * lorsque je règle la température souhaitée au minimum, à 12°, au bout de quelques secondes le poêle s'éteint en E4.
    J'ai pensé que la " tuyère ", qui gère apparement l'injection d'air ainsi que l'injection de combustible au niveau du brûleur, pouvait être en cause(pointeau?).
    J'ai du mal à croire à un problème purement électronique.Qu'en pensez vous ? Et merci pour votre aide.

    Vincent


     


    • Publicité




Poursuivez votre recherche :




Sur le même thème :




 

Discussions similaires

  1. [Thermique] Poêle à pétrole Inverter Corona Alpha : ne démarre plus !
    Par nonante dans le forum Dépannage
    Réponses: 1
    Dernier message: 11/01/2011, 21h43
  2. [Thermique] Poele à pétrole INVERTER 3003
    Par kafeohlé dans le forum Dépannage
    Réponses: 0
    Dernier message: 13/09/2010, 12h19
  3. [Thermique] Poêle à pétrole CORONA Espace : code erreur E0, sans notice !
    Par motorider06 dans le forum Dépannage
    Réponses: 2
    Dernier message: 07/12/2009, 09h57
  4. [Thermique] probleme poele a petrole Corona FH40
    Par Le Creusois dans le forum Dépannage
    Réponses: 0
    Dernier message: 18/01/2009, 14h56
  5. [Thermique] chaufage pétrole inverter corona
    Par sheba dans le forum Dépannage
    Réponses: 2
    Dernier message: 17/11/2007, 13h49