Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 2 sur 5 PremièrePremière 2 DernièreDernière
Affichage des résultats 16 à 30 sur 68

TV Philips 40PFL5507H ne démarre plus

  1. Pauldair

    Date d'inscription
    octobre 2014
    Messages
    706

    Re : TV Philips 40PFL5507H ne démarre plus

    Citation Envoyé par Jenjuvi Voir le message
    Tu me pose un gros doute, je pensais que j'étais en tension continue dons je suis en DC.
    C'est une alimentation à découpage, tu as un signal haute fréquence sur ton transfo, donc mesure en AC.
    Après le secondaire, tu as une diode double qui redresse le signal, c'est D120A. Regarde sur le schéma, la case F 6. Les 3 condo C120A, B et C sont à contrôler (leur ESR doit être proche de 0 Ohm).

    -----

     


    • Publicité



  2. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Ok je vais aller tester l'alimentation en AC.
    J'ai précédemment démonter et tester les 3 condo, et les valeurs étaient bonnes.
    Alimenté, aux bornes des 3 condo, j'ai 0.0V
    Dernière modification par Jenjuvi ; 06/07/2017 à 14h03.
     

  3. Pauldair

    Date d'inscription
    octobre 2014
    Messages
    706

    Re : TV Philips 40PFL5507H ne démarre plus

    C'est D120A !

    Selon le schéma, tu dois avoir 12V à sa sortie.

    As-tu refais tes mesures en AC ?
     

  4. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Alors je viens de faire les essais en AC et je pense que mon multimètre n'est pas adapté car si je branche les 2 pointes de touches aux bornes, j'ai 0.0V et si je n'en branche qu'une (le +) je vois un signal de l'ordre de 4.02V aux bornes du transfo et C120C (et 50 Hz car mon multi s'est faire fréquencemètre).
    Pour C120A, C120B et D120A j'ai 3.6V de tension en ne branchant qu'une seule pointe de touche sinon j'ai 0.0V.

    Edit : A la sortie de D120A, si je suis en DC, j'ai 0.0V.
    Dernière modification par Jenjuvi ; 06/07/2017 à 14h15.
     

  5. Pauldair

    Date d'inscription
    octobre 2014
    Messages
    706

    Re : TV Philips 40PFL5507H ne démarre plus

    Alimentation débranchée, condensateur principal déchargé, mesure la résistance de l'enroulement secondaire du transfo sensé fournir le 12V.

    Résistance proche de 0 Ohm (mais pas 0 Ohm), possible que le transfo soit OK.
    Résistance 0 Ohm ou résistance infinie, le transfo est mort.

    Si le transfo n'est pas mort, c'est qu'il n'y a pas d'oscillations sur son primaire, on regarde alors à gauche du schéma.
     


    • Publicité



  6. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Bonjour Pauldair,

    Donc alimentation déchargée (toute la nuit).
    La résistance du transfo = 0,2 Ohms, donc je suppose qu'il est OK.
     

  7. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    En regardant le schéma, je trouve le « VCC_ON » à zéro...
    Donc je cherchais d’où pouvait provenir le problème et je me suis aperçu d’une piste coupée sous une résistance, je croyais avoir trouvé la panne mais rien n’a changé…
    Des idées de tests à faire ?

    7-1.jpg8-1.JPG
     

  8. joelectronic

    Date d'inscription
    septembre 2012
    Localisation
    MABLY
    Messages
    23

    Re : TV Philips 40PFL5507H ne démarre plus

    Bonjour,

    Qu'avez vous comme tension sur la broche 7 de IC601 car c'est cette tension qui permet de lancer le découpage des tensions qu'il manque ?
    Si elle est à 0V, vérifier ZD905 autrement ZD601.
     

  9. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Bonjour Joelectronic,

    Merci de votre partition. Donc je vous confirme, la broche 7 à 0.04V (les autres sont à 0.0V).
    Pour ce qui est des diodes : elles sont bonnes , je les aient testé hier (ou avant-hier).
    PS : Je viens de le revérifier et elles sont toujours bonnes.
     

  10. joelectronic

    Date d'inscription
    septembre 2012
    Localisation
    MABLY
    Messages
    23

    Re : TV Philips 40PFL5507H ne démarre plus

    Donc le circuit n'est pas alimenté, et sur la cathode de ZD905 ?
     

  11. joelectronic

    Date d'inscription
    septembre 2012
    Localisation
    MABLY
    Messages
    23

    Re : TV Philips 40PFL5507H ne démarre plus

    Dans votre post 8 vous dites avoir fait un pont entre les broches 1 et 2 de CON4 mais après analyse du schéma pour obtenir le 12V il faudrait mettre la broche 2 (STANDBY) sur la broche 3 (MASSE) pour rendre passant Q951 et donc PC902.
     

  12. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Je viens de tester la tension à la cathode :
    En AC : 1.00V
    En DC :0.5V.

    je vais aller mettre le standby à la masse. je vous tiens informer
     

  13. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Alors je viens de faire le test, comment dire... Tu avais raison, il faut shunter le standby et la masse pour avoir le 12V. Donc j'ai retrouvé mon 12V et ça c'est déjà géniale!
    Du coup j'ai rebranché tous les connecteurs de ma carte alim (j'avais espéré avoir réparé la panne en dessoudant et ressoudant les composant dû à une soudure sèche mais non...)
    J'ai un sifflement (limite genre un petit moteur de mobylette avec différentes fréquence de bruit en fonction de l'affichage sur la dalle (Sablier puis PHILIPS) donc je pense jusque là tout est normal!?) et d'un seul coup plus rien... je teste comme au tout début et je n'ai plus de 12V !
    Donc en gros pour résumer, sur un établie mon alim fournit bien 12v quand je shunt le standby et la masse cependant, dès que je relie les autres carte de ma TV, l'alimentation 12V reste environ 30s (jusqu'à l’apparition du logo "philips" et puis se coupe), mes ferrites ne font plus de bruit et je n'ai plus de 12V qui sort de la carte...Est-ce qu'elle s'est mise en sécurité?
    Du coup je me demande : "Et si la panne n'était pas sur la carte alimentation!?"
    Bon en fait, je repars de zéro... Que dois-je tester du coup?
     

  14. joelectronic

    Date d'inscription
    septembre 2012
    Localisation
    MABLY
    Messages
    23

    Re : TV Philips 40PFL5507H ne démarre plus

    Cela ressemble à une mise en sécurité !!! Comment avez vous vérifié les condensateurs ? Dessoudage et capacimètre ?
     

  15. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Oui exactement. j'ai dessoudé puis testé au capacimètre, ils étaient dans leur tolérance, du coup j'ai ressoudé...
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. [Brun] TV Philips 40PFL5507H ne s'allume plus avec diode éteinte
    Par teapote dans le forum Dépannage
    Réponses: 13
    Dernier message: 10/01/2016, 15h20
  2. [Brun] TV Philips 32PFL7603D/12 ne démarre plus !
    Par sunny374 dans le forum Dépannage
    Réponses: 1
    Dernier message: 01/12/2015, 10h38
  3. [Brun] tv philips ne demarre plus
    Par ranxerox1 dans le forum Dépannage
    Réponses: 20
    Dernier message: 25/07/2012, 14h34
  4. [Brun] Tv Philips L01.1e ne démarre pas
    Par Vince53 dans le forum Dépannage
    Réponses: 5
    Dernier message: 11/11/2009, 11h23
  5. FL1.17 Philips ne démarre pas...
    Par macgran dans le forum Dépannage
    Réponses: 10
    Dernier message: 13/10/2006, 18h14