Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 1 sur 5 12 3 4 DernièreDernière
Affichage des résultats 1 à 15 sur 68

TV Philips 40PFL5507H ne démarre plus

  1. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    TV Philips 40PFL5507H ne démarre plus

    Bonjour,

    J’essais de réparer ma TV et j’aimerais avoir votre aide. J’ai parcourue l’ensemble du forum et j’ai trouvé un post similaire cependant je n’ai pas la même panne et là je sèche…
    Panne constaté :
    Branchement alimentation -> Affichage sur la dalle d’un sablier puis de la marque « PHILIPS » et après plus rien… J’ai remarqué que la LED du connecteur optique s’arrête (comme si la TV se mettait en sécurité).
    J’ai démonté ma TV et je pense que mon problème vient de ma carte alimentation qui ne fournit pas de 12V au connecteur CON4.
    Pouvez-vous m’aider à trouver la panne ? Le composant défectueux ?
    Ref TV : TV Philips 40PFL5507H/12.
    Réf. Carte alimentation : DPS-119AP
    En pièce jointe, le schéma ainsi que les photos des cartes : alimentation et carte mère.
    Par avance merci de votre aide
    DPS-119AP.pdf1.JPG2.JPG

    -----

     


    • Publicité



  2. Pauldair

    Date d'inscription
    octobre 2014
    Messages
    707

    Re : TV Philips 40PFL5507H ne démarre plus

    Bonjour,

    Selon la photo, tu as des diodes qui ont l'air d'avoir chaud sur cette carte, je les contrôlerais en premier.

    Ensuite contrôle de tous les condensateurs électrolytiques côté basse tension.

    Cordialement.

    Paul
     

  3. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Bonjour Paul,

    Tout d’abord merci de ta réponse. Effectivement, les diodes ont fait chauffer la carte.
    Donc j’ai suivi ton conseil :
    - J’ai dessoudé toutes les diodes, puis testés, toute OK.
    - J’ai dessoudé tous les condos électrolytiques, tous OK.
    J’ai tout ressoudé, aucun changement, Pas de 12V en sortie.
    Pour info : J’ai fais un court circuit entre les broches 1 et 2 du CON4.
    En pièce jointe, une photo des alimentations observés aux bornes des condo / Transfo…
    Mesure.JPG
     

  4. Fareinheitdu76

    Date d'inscription
    janvier 2012
    Localisation
    Normandie
    Âge
    57
    Messages
    571

    Re : TV Philips 40PFL5507H ne démarre plus

    Bonsoir
    Est-ce que la tension aux bornes du gros condensateur de filtrage au primaire monte vers 390v à la mise sous tension avant de redescendre vers 320V
    Comment s'appelle IC801, le CI à 8 pattes ?
    Cdlt
    Dernière modification par Fareinheitdu76 ; 05/07/2017 à 16h44.
    Il n'y a pas de courage sans peur .
     

  5. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Bonjour Fareinheitdu76,

    Merci de votre réponse.
    J'ai réalisé le test et non la tension arrive à 325V de façon exponentielle . Est-ce que c'est bon ? Quel est le but de ce test?
    Le nom sur le composant IC801 est : 1608B PUWT
    Avez vous d'autre(s) idée(s) de test que je puisse faire?
    Cordialement
     


    • Publicité



  6. Pauldair

    Date d'inscription
    octobre 2014
    Messages
    707

    Re : TV Philips 40PFL5507H ne démarre plus

    Tes images sont bien petites pour y voir clair, mais en haut de la carte, au centre, tu as un optocoupleur (composant noir à 4 pattes, à droite du composant bleu). Il conviendrait de tester cette optocoupleur. D'un côté c'est une LED, de l'autre un phototransistor, la base n'est pas accessible (en fait elle est exposée à la lumière de la LED), tu as juste collecteur et émetteur accessibles.

    Il faudrait aussi tester les autres diodes.

    Tu as bien fait de décharger le gros condensateur, 325V ça chatouille méchamment.
     

  7. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Je met une image de meilleure qualité.
    J'ai dessoudé l'optocoupleur (car il y avait une diode en parallèle) et il fonctionne correctement (du moins la LED = 1.055V).
    Je vais procéder au test des diodes.
    D'autre idée en attendant?

    3.jpg
     

  8. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Toutes les diodes sont bonnes...
    Et ça ne peut pas être un transfo? Car le transfo T601 (le gros au centre (un peu sur la droite en haut)) en entrée j'ai 321V et en sortie 0V!?
    Ou peut être faut t'il que je fasse simplement un shunt sur le CON4 pour autorisé le 12V? Car la je travaille sur établie avec "juste" un shunt entre la broche 1 et 2...
     

  9. Pauldair

    Date d'inscription
    octobre 2014
    Messages
    707

    Re : TV Philips 40PFL5507H ne démarre plus

    OV, c'est peu...

    Soit le transfo est mort, soit il y a un court-circuit après le transfo.

    Le composant sous refroidisseur en haut à droite (transistor ou diode double) il faut connaître sa référence voir sa datasheet et le tester.
     

  10. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Oui je suis d'accord que c'est peu... Et c'est bien 0.0V.
    Du coup ce que j'ai fais, c'est coupé les pattes du transfo, soulever le transfo pour voir sa tension de sortie (entouré en rouge sur la photo) et j'ai 0.0V.
    En bleu la tension d'entrée est de 321.8V -> Dois-je supposer que c'est lui qui est mort? ou bien c'est une commande d'un autre composant ?

    4.jpg
     

  11. Pauldair

    Date d'inscription
    octobre 2014
    Messages
    707

    Re : TV Philips 40PFL5507H ne démarre plus

    Citation Envoyé par Jenjuvi Voir le message
    Oui je suis d'accord que c'est peu... Et c'est bien 0.0V.
    Du coup ce que j'ai fais, c'est coupé les pattes du transfo, soulever le transfo pour voir sa tension de sortie (entouré en rouge sur la photo) et j'ai 0.0V.
    Question bête, tu mesures la tension de 0.0V avec ton multimètre sur AC ou DC Volt ?
     

  12. Fareinheitdu76

    Date d'inscription
    janvier 2012
    Localisation
    Normandie
    Âge
    57
    Messages
    571

    Re : TV Philips 40PFL5507H ne démarre plus

    Bonjour
    Le CI PFC est peut-être HS
    Quelle tension continue avez-vous aux bornes du Condensateur C805 près de IC801
    cdlt
    Il n'y a pas de courage sans peur .
     

  13. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Pauldair,

    Tu me pose un gros doute, je pensais que j'étais en tension continue dons je suis en DC.

    Fareinheitdu76,

    Alors je ne sais pas si je suis sur le bon condo car il n'y a pas les noms de tout les composants. D’après le schéma ça à l'air d'être celui entouré en rouge, non?
    Donc si c'est celui là, j'ai 0.0V également.

    5-1.jpg
     

  14. Pauldair

    Date d'inscription
    octobre 2014
    Messages
    707

    Re : TV Philips 40PFL5507H ne démarre plus

    Citation Envoyé par Fareinheitdu76 Voir le message
    Bonjour
    Le CI PFC est peut-être HS
    Quelle tension continue avez-vous aux bornes du Condensateur C805 près de IC801
    cdlt
    Selon le schéma en PDF, c'est l'IC601 qui se charge du 12V et la Diode D121A qui redresse à la sortie du transfo, sur l'enroulement dédié au 12V.

    Je pense qu'il faut chercher par là.
     

  15. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Edit : j'ai 0.05V aux bornes de C805.
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. [Brun] TV Philips 40PFL5507H ne s'allume plus avec diode éteinte
    Par teapote dans le forum Dépannage
    Réponses: 13
    Dernier message: 10/01/2016, 15h20
  2. [Brun] TV Philips 32PFL7603D/12 ne démarre plus !
    Par sunny374 dans le forum Dépannage
    Réponses: 1
    Dernier message: 01/12/2015, 10h38
  3. [Brun] tv philips ne demarre plus
    Par ranxerox1 dans le forum Dépannage
    Réponses: 20
    Dernier message: 25/07/2012, 14h34
  4. [Brun] Tv Philips L01.1e ne démarre pas
    Par Vince53 dans le forum Dépannage
    Réponses: 5
    Dernier message: 11/11/2009, 11h23
  5. FL1.17 Philips ne démarre pas...
    Par macgran dans le forum Dépannage
    Réponses: 10
    Dernier message: 13/10/2006, 18h14