Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

problème de transfo

  1. Havana7

    Date d'inscription
    décembre 2012
    Localisation
    34
    Messages
    95

    problème de transfo

    Bonjour à tous , j'ai un problème avec un transfo sur une enceinte ibiza voici les reférences de l'enceinte:SCB 12 AMP-USB Pro speaker system power input ac 220 240v 50 60 hz
    AMP output 800w (POPM) FREQ-RES 48 HZ- 200KH.lorsque j'allume l'enceinte le fusible 2 amp grille immédiatement.Avec un fusible plus puissant cela tient mais le transfo chauffe de suite et dans des proportions tout à fait anormales,donc arrêt immédiat.Il y a 2 sorties au transfo une en 24v qui arrive à la plaque par deux fusibles et une autre sortie en 9.5v qui elle n'est pas protégée.La question est la suivante ,est ce que le transfo est grillé ou bien le problème vient de l'électronique?
    Références du transfo HB100 4326 USB I/P 230V AC 50 60 HZ O/P 24V 9.5VIMG_20170830_111805.jpg

    -----

    Dernière modification par Havana7 ; 31/08/2017 à 15h43.
     


    • Publicité



  2. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    74
    Messages
    63 338

    Re : problème de transfo

    ben tu débranches un fil sur chaque secondaire . Si il ne chauffe plus, c'est probablement qu'il n'est pas coupable.
    PS : un transfo, c'est increvable .... à moins qu'il soit tout noir et sente la vieille braise pas éteinte !
    Bonjour et au revoir .... a remettre en début et en fin de réponse
     

  3. BLI06

    Date d'inscription
    février 2015
    Messages
    236

    Re : problème de transfo

    Bonjour
    Si j'ai bien compris le primaire du transfo est protégé par un fusible 2A
    le secondaire par 2autres fusibles
    Enlever les fusibles secondaires et mettre sous tension,si ça tient,c'est
    l'électronique qui cloche....très probable !
    Cdt
     

  4. penthode

    Date d'inscription
    juin 2017
    Messages
    1 043

    Re : problème de transfo

    monter des fusibles plus gros , c'est du n'importe nawak !

    pourquoi pas un trombone ?

    bref, ces amplis chinois ont l'étage de puissance mal foutu , le loup est là !
     

  5. Montd'est

    Date d'inscription
    juin 2008
    Localisation
    île de France
    Messages
    1 806

    Re : problème de transfo

    Tu n'as pas eu l'idée de mesurer les tensions à vide au secondaires du transfo ?
    Ya un bon moyen de se tromper de solution: c'est de se tromper de problème.
     


    • Publicité



  6. gienas

    Date d'inscription
    janvier 2005
    Messages
    28 078

    Re : problème de transfo

    Bonsoir Havana7 et tout le groupe

    Citation Envoyé par Havana7 Voir le message
    ... j'ai un problème avec un transfo sur une enceinte ibiza ...
    S'agissant d'un équipement audio de série en panne, il ne se traite pas en électronique. La discussion va être déplacée vers le forum plus adapté.
     

  7. Havana7

    Date d'inscription
    décembre 2012
    Localisation
    34
    Messages
    95

    Re : problème de transfo

    Bonjour à tous excusez moi ,j'étais en déplacement quelque temps.Je pense que c'est bien le tranfo qui est mort je l'ai testé à vide et le fusible 2 amp a claqué.Le problème maitenant est de savoir quelle est la puissance de ce tranfo (j' n'ai pas de référence de puissance sur le tranfo,uniquement la tension d'entrée et de sortie et la fréquence) pour pouvoir le changer.Je joins à ce post la fiche technique de l'enceinte .
    Merci de vos réponses et bonne journée.
     

  8. penthode

    Date d'inscription
    juin 2017
    Messages
    1 043

    Re : problème de transfo

    t'as flingué le transfo

    fais une photo de son étiquette
    Dernière modification par penthode ; 13/09/2017 à 17h14.
    "il faut être économe de son mépris, vu le nombre de nécessiteux"
     

  9. Havana7

    Date d'inscription
    décembre 2012
    Localisation
    34
    Messages
    95

    Re : problème de transfo

    salut penthode
    voici la photo du transfoIMG_20170823_182247.jpg
     

  10. penthode

    Date d'inscription
    juin 2017
    Messages
    1 043

    Re : problème de transfo

    c'est donc un tranfo 2x24v + un autre secondaire 9,5 v

    introuvable ! il faut passer à la bidouille
    "il faut être économe de son mépris, vu le nombre de nécessiteux"
     

  11. Havana7

    Date d'inscription
    décembre 2012
    Localisation
    34
    Messages
    95

    Re : problème de transfo

    il faudrait savoir la puissance de ce transfo pour pouvoir en bidouller un de puissance équivalente
     

  12. penthode

    Date d'inscription
    juin 2017
    Messages
    1 043

    Re : problème de transfo

    c'est un 100 va , c'est marqué
    "il faut être économe de son mépris, vu le nombre de nécessiteux"
     

  13. Havana7

    Date d'inscription
    décembre 2012
    Localisation
    34
    Messages
    95

    Re : problème de transfo

    salut penthode
    100 indique donc la puissance le fabriquant aurait pu se fendre de rajouter l'unité derrière 100 cela m'aurais éviter de poser la question.
    Merci encore pour ton aide
    Bonne journée
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. problème transfo !!!
    Par kiwiiiiii dans le forum Électronique
    Réponses: 4
    Dernier message: 12/11/2012, 22h48
  2. probleme transfo
    Par funk80 dans le forum Électronique
    Réponses: 4
    Dernier message: 01/02/2008, 11h50
  3. problème de transfo
    Par erickobi dans le forum Électronique
    Réponses: 2
    Dernier message: 23/09/2007, 14h03
  4. probleme de transfo
    Par hungboss dans le forum Électronique
    Réponses: 2
    Dernier message: 02/02/2007, 14h01
  5. probleme transfo et VA
    Par Lataupeben dans le forum Électronique
    Réponses: 6
    Dernier message: 17/06/2004, 19h59