Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 15 sur 22

probleme composant carte electronique automatisme portail

  1. marmotte 84

    Date d'inscription
    octobre 2016
    Âge
    38
    Messages
    15

    probleme composant carte electronique automatisme portail

    bonjour a toutes et a tous
    j'ai un soucis sur un composant d'une carte somfy d'un automatisme de portail.
    apres un moment de test j'en suis arrivé a la conclusion que le relais principal alimenté en 24v ne l'est plus et j'ai trouvé un composant que je
    qualifirait de "resistance" en forme de ballon de rugby et eclaté sur la face intérieure ce qui rend la lecture des inscriptions impossibles... le 230v arrive mais le 24 ne "sort" pas
    n'etant pas ferru d'electronique j'avoue quand meme etre un peut fier d'avoir trouvé le probleme en suivant les pistes et sans avoir vu les degats sur le fameux
    composant. reste maintenant a regler le probleme...
    donc si une ame charitable pouvait m'indiquer en clair (limite le lien vers le bon composant sur conrad.fr) ce serait super sympa...
    carte.jpg

    merci

    -----

     


    • Publicité



  2. penthode

    Date d'inscription
    juin 2017
    Messages
    2 057

    Re : probleme composant carte electronique automatisme portail

    ça semble être une résistance .... à sonner pour plus ample informé
    en affaires, des canailles volent moins d'argent que les honnêtes gens ne vous en coûtent.
     

  3. azad

    Date d'inscription
    février 2006
    Localisation
    Bastia
    Âge
    80
    Messages
    2 631

    Re : probleme composant carte electronique automatisme portail

    Oui, et probablement de faible valeur et de quelques watts sans doute.
     

  4. f6bes

    Date d'inscription
    février 2005
    Localisation
    Nimes Age: 73000 millions de kms autour du soleil !!
    Messages
    52 316

    Re : probleme composant carte electronique automatisme portail

    Citation Envoyé par marmotte 84 Voir le message
    composant. reste maintenant a regler le probleme...
    donc si une ame charitable pouvait m'indiquer en clair (limite le lien vers le bon composant sur conrad.fr) ce serait super sympa...
    Pièce jointe 359620

    merci
    Bjr à toi,
    Ca ressemble à une résistance vitrifiée.
    https://i.ebayimg.com/images/g/JpwAA...rBH/s-l300.jpg
    En Général c'est assez coriace pour claquer. Pas sur qu'elle soit morte.
    Faudrait la tester à l'ohmétre.

    Une autre vue permettrait d'en savoir plus sur l'état de la béte !
    Bonne soirée
    Dernière modification par f6bes ; 03/02/2018 à 16h53.
    Ce fut la goutte d'eau de trop qui mit le feu aux poudres!
     

  5. marmotte 84

    Date d'inscription
    octobre 2016
    Âge
    38
    Messages
    15

    Re : probleme composant carte electronique automatisme portail

    merci a tous pour vos reponses donc oui c'est sur elle est morte je viens la dessouder pas de continuité ni de valeur a l'ohmetre .
    donc incription w 21 puis morceau qui manque puis 5%
    on voit le serpentin central en cuivre qui la compose a travers le morceau manquant apres peut etre qu'il y a autre chose de grillé mais c'est le premier composant qui l'est lorsque je remonte les circuits...
    autre piste une des diodes (cylindre noir et bague argent notée gp10 1618 a) ne laisse pas passer le courant dans aucun des sens alors que ses soeur le font (dans un sens)
    ces inscriptions sont ils des valeurs ou simplement des marques ou no de lot ?
    merci pour votre temps
     


    • Publicité



  6. marmotte 84

    Date d'inscription
    octobre 2016
    Âge
    38
    Messages
    15

    Re : probleme composant carte electronique automatisme portail

    voila la beteresistance.jpg
     

  7. gienas

    Date d'inscription
    janvier 2005
    Messages
    28 616

    Re : probleme composant carte electronique automatisme portail

    Bonsoir marmotte 84 et tout le groupe

    Citation Envoyé par marmotte 84 Voir le message
    ... j'en suis arrivé a la conclusion que le relais principal alimenté en 24V ne l'est plus et j'ai trouvé un composant que je
    qualifirait de "resistance" ... le 230V arrive mais le 24 ne "sort" pas ...
    Hum.

    J'ignore d'où tu sors l'information concernant le 24V. Je vois bien un relais, mais il comporte l'indication 120VAC, ce qui doit vouloir dire 120V alternatif.

    Ce qu'il faudrait vérifier, c'est si la résistance coupée sert bien à alimenter la bobine du dit relais.

    Si cette résistance sert bien à chuter le 230V à 120V, une première tentative serait de mesurer la résistance de la bobine et de tenter provisoirement, de mettre une résistance de valeur égale, et de mesurer la tension qui va se développer aux bornes de la bobine pour la comparer avec les 120V attendus.

    Ensuite, si l'écart est trop fort, essayer d'apprécier/d'approcher les 120V en estimant la bonne valeur à mettre.

    La taille (donc la puissance) de la résistance, compte tenu de sa taille, me fait penser à du 3W. On peut mettre plus (sans danger) mais surtout pas moins ... puisqu'elle n'a pas tenu, sans que l'on sache ce qui s'est réellement passé, et sans savoir si c'est la seule panne.
     

  8. bobflux

    Date d'inscription
    août 2010
    Messages
    4 566

    Re : probleme composant carte electronique automatisme portail

    Si elle a cramé, et qu'une diode a aussi cramé, il est possible que quelque chose d'autre en aval ait tiré trop de courant et soit la cause.

    Magnifique travail sur le dénudage du fil marron, soit dit en passant.
     

  9. marmotte 84

    Date d'inscription
    octobre 2016
    Âge
    38
    Messages
    15

    Re : probleme composant carte electronique automatisme portail

    bonsoir et merci pour les reponses je verifirais tout ca precisement demain ...
     

  10. jiherve

    Date d'inscription
    juin 2006
    Localisation
    gironde
    Âge
    65
    Messages
    15 508

    Re : probleme composant carte electronique automatisme portail

    bonsoir,
    tardivement c'est une RB59 donc 3 watts max. Avec 120v aux bornes si elle est en série avec la bobine du relai sa valeur est donc supérieure à 4,7k
    JR
    l'électronique c'est pas du vaudou!
     

  11. marmotte 84

    Date d'inscription
    octobre 2016
    Âge
    38
    Messages
    15

    Re : probleme composant carte electronique automatisme portail

     

  12. jiherve

    Date d'inscription
    juin 2006
    Localisation
    gironde
    Âge
    65
    Messages
    15 508

    Re : probleme composant carte electronique automatisme portail

    re
    non à l' oeuil c'est une 3W, pour avoir une idée de la valeur il faut identifier le circuit auquel elle appartient !
    JR
    l'électronique c'est pas du vaudou!
     

  13. marmotte 84

    Date d'inscription
    octobre 2016
    Âge
    38
    Messages
    15

    Re : probleme composant carte electronique automatisme portail

    apres etude
    1 le relais est bien en 24 v mais n'entre pas en jeu (je pense)
    2 la resistance claquée dessert trois composants gris et rectangulaires que je nomerais "condensateurs" sans vraiement savoir si ca en est (seulement 2 pattes par composant)
    3 je me permet de poster des photos certainement plus parlantes pour vous ...
    j'ai bien saisi la pratique de tatonement pour trouver la bonne tension mais j'aurais besoin d'un point de depart avec un lien vers un site marchand et une fourchette car quand je cherche sur le net je trouve soit des ohms et des watts mais pas les deux ...merci pour le temps que vous y consacrez.r5.jpgr6.jpgr7.jpgr8.jpg
     

  14. bobflux

    Date d'inscription
    août 2010
    Messages
    4 566

    Re : probleme composant carte electronique automatisme portail

    Ok....

    Donc là je vois une alim à découpage sans PFC : les 4 diodes redressent le secteur, ensuite on a un hacheur avec les 2 transistors derrière...

    Et la résistance grillée est simplement en série avec le secteur, probablement pour limiter le courant d'appel. Aussi, je ne vois pas de fusible, donc c'est peut-être une résistance fusible, à moins que la minuscule trace qui l'alimente en 230V ne joue ce rôle.

    Je ne sais pas trop quelle valeur mettre, au pif 10 ohms... un exemple de résistance fusible ou non fusible et ici aussi...

    Si c'était une résistance fusible, il faut vérifier si quelque chose en aval ne serait pas par hasard en court-circuit.
    Dernière modification par bobflux ; 04/02/2018 à 10h27.
     

  15. azad

    Date d'inscription
    février 2006
    Localisation
    Bastia
    Âge
    80
    Messages
    2 631

    Re : probleme composant carte electronique automatisme portail

    S'il y a un éclat dans la céramique enrobant la fameuse (fumeuse) résistance, alors on a une chance d'évaluer sa valeur avec un ohmmètre branché entre l'une des pattes (il faut tester les deux) et la partie visible du fil résistant bobiné. Ca peut servir en guise d'approximation : on trouve l'endroit de la coupure, on en déduit la valeur de R intacte.(si le flash, n'a pas métallisé la région.... )
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Carte électronique Automatisme portail Somfy SAG 6000
    Par zicopat dans le forum Électronique
    Réponses: 0
    Dernier message: 21/03/2015, 20h11
  2. Carte électronique Automatisme portail Somfy SGA 4100
    Par macfly33 dans le forum Électronique
    Réponses: 23
    Dernier message: 22/02/2015, 12h35
  3. Carte ZA3 Automatisme portail
    Par carpediem38 dans le forum Bricolage et décoration
    Réponses: 22
    Dernier message: 05/02/2014, 21h01
  4. automatisme portail came carte za4
    Par fred24 dans le forum Bricolage et décoration
    Réponses: 10
    Dernier message: 13/08/2013, 16h54
  5. Montage automatisme portail carte ZA3
    Par mimi9025 dans le forum Bricolage et décoration
    Réponses: 12
    Dernier message: 11/03/2010, 21h49