Répondre à la discussion
Affichage des résultats 1 à 24 sur 24

Problème génotypage souris mutées



  1. #1
    Elom

    Problème génotypage souris mutées

    Bonjour à tous,
    Je travaille sur un modèle de souris qui a une mutation sur un gène (déletion de 1757pb). Je fait des PCR multiplexes sur les queues des souris pour les génotyper et savoir lesquelles sont mutées, hétérozygotes ou sauvages.

    J'utilise 3 amorces:
    - 1 sens en amont de le mutation
    - 1 antisens dans la déletion
    - 1 antisens en aval de la mutation

    Donc quand tout va bien, j'ai 3 résultats possibles:
    -2 bandes (à 417 et 497pb)= hétérozygote
    -1 bande à 417pb = sauvage
    -1 bande à 497pb = mutée

    Seulement depuis quelques temps je n'obtiens qu'une seule bande voir aucune. J'ai recommandé des amorces, j'ai changé de kit pour la PCR, j'ai testé différents protocoles de digestion des queues et ça n'a rien changé.
    Je ne comprends vraiment pas pourquoi ça ne marche plus comme ça du jour au lendemain, est-ce que quelqu'un aurait une idée????
    Merci d'avance


    Et bravo pour ce forum, il est vraiment génial!!!

    -----


  2. Publicité
  3. #2
    mides

    Re : Problème génotypage souris mutées

    Bonjour Elom,

    J'ai exactement le même problème.
    Le protocole de PCR que j'ai suivi m'avait été fourni par le labo m'ayant donné les souris. Il préconisait de faire 30 cycles pour avoir une amplification.
    Au début, pas de problème, j'ai pu génotyper quelques 400 souris, puis à un moment plus rien ou quasiment plus rien.

    J'ai augmenté le nombre de cycle, 35 puis 40!
    Et à 40 c'est bon, j'ai de nouveau des amplifications. Mais certaines des bandes restent faibles lors de la vérification sur gel.
    Donc c'est peut être le soucis que tu dois également avoir. Tu as peut-être une amplification mais pas suffisante pour être détectée.

    Alors maintenant pour expliquer ça, je n'ai aucune idée.
    ça m'a valu des moments de spleen énormes et surtout une prise de tête encore plus énorme avec mon directeur de thèse...

    En espérant que cela aidera.
    Bon courage.

    Mides.

  4. #3
    Elom

    Re : Problème génotypage souris mutées

    Bonjour Mides,
    Merci pour ton aide. Je vais essayer d'augmenter le nombre de cycles, je suis déjà à 35 mais bon...
    Merci encore

    Elom

  5. #4
    Elom

    Re : Problème génotypage souris mutées

    J'ai refais une PCR de 40 cycles sur des échantillons hétérozygotes (j'avais obtenu 2 bandes à l'époque où tout allait bien!!) et je n'ai toujours qu'une bande??? Je ne pense pas que le problème soit le nombre de cycles dans mon cas.
    Si quelqu'un a une autre idée....
    Merci

  6. #5
    piwi

    Re : Problème génotypage souris mutées

    Ils sont extraits comment les ADN? Les soucis peuvent venir du phénol.
    Sinon, votre ADN est il bien dilué, la solution n'est pas visqueuse? Dans les PCR la dilution de l'ADN peut être très importante.
    Votre bloc PCR fonctionne-t-il bien?
    Vous avez peut-être un controle "positif" ancien qui donne le même signal qu'avant.

    Cordialement,
    piwi
    Je sers la science et c'est ma joie.... Il parait.

  7. A voir en vidéo sur Futura
  8. #6
    Elom

    Re : Problème génotypage souris mutées

    Bonjour Piwi,

    J'ai testé differents protocoles d'extraction, mais aucun ne contient du phénol, un tampon "maison" : Tris 10mM pH8.4, KCl 50mM, MgCl2 1.5mM, Tween 45% et un tampon commercialisé par Viagen : Le Direct PCR, je n'en connais pas la composition mais il doit être équivalent.
    Pour les 2 il faut juste incuber les morceaux de queues (env 0.5 cm) dans 200µl de tampon avec 100µg/µl de Protéinase K pendant la nuit à 55°C, centrifuger, incuber le surnageant à 90°C pour inactiver la PK, recentrifuger et récuperer le surnageant pour la PCR, j'en utilise 5 à 10µl pour une réaction dans 50µl. Pour ce qui est de la dilution je pense que c'est bon.
    En fait, pour la petite histoire, je suis arrivée dans le labo en janvier et ils avaient déjà des soucis, à l'époque les extractions étaient sous-traitées à un autre labo (robot Qiagen). J'ai tout repris à zéro et j'ai fait moi-même les extractions avec le Direct PCR, j'ai modifié un peu le programme de la PCR et ça a très bien marché jusqu'à ce que je commence à avoir des "blancs" (aucune bande pour certaines souris) puis plus rien du tout. Alors j'ai testé le tampon "maison" et j'ai "récupéré" une seule bande pour certaines souris.
    Pour ce qui est du bloc PCR, je fait d'autres PCR qui fonctionnent très bien donc je ne pense pas que ça vienne de là, ce qui élimine également un problème de kit de PCR.
    En ce qui concerne le contrôle positif j'y ai bien pensé aussi mais je n'obtiens toujours qu'une bande au lieu de 2.
    Je ne comprends vraiment pas ce qui se passe, c'est arrivé d'un coup alors que je n'avais absolument rein changé à mon protocole, je me suis dis que ça pouvait venir des souris en elles-même (mutation au niveau de l'amorce) mais ça n'explique pas le fait que j'obtiens deux résultats différents pour un même échantillon. J'ai pensé aussi qu'une des amorces pouvait avoir un problème (dégradée???), donc j'ai recommandé les trois et j'ai le même résultat.

    En tout cas merci pour ton aide, j'ai retourné le problème dans tout les sens et là je suis vraiment à cours d'idée, c'est toujours utile d'avoir un point de vue extérieur.

  9. Publicité
  10. #7
    piwi

    Re : Problème génotypage souris mutées

    Oui, vous avez parfaitement raison de penser qu'une amorce peut être dégradée. Ca arrive parfois plus rapidement que l'on pense et comme vous le décrivez, du jour au lendemain vos PCR ne marchent plus. Certaines amorces sont beaucoup plus sensibles que d'autres aux cycles de décongélation/congélation. Si le souci devait venir de là alors la bonne attitude à avoir est d'aliquoter vos amorces.

    Sinon je constate que votre ADN n'est pas "propre" au moment de la PCR. En général il n'est pas absolument recommandé de purifier son ADN avant la PCR mais à l'usage on se rend compte que l'on a moins de souci en le faisant.
    C'est assez simple:
    PK comme vous le faites (Volume V)
    V de phénol/Chloroforme 50/50 et bien mélanger
    centrifugation et récupération de la phase aqueuse
    2V EtOH 100% précipiter et centrifuger
    reprendre dans V/2 d'EtOH 70%
    Centrifuger puis laisser secher
    300µl d'eau.

    Pour la PCR vous mettez beaucoup de matériel, essayez avec 1 à 3 µl (plutot 1 d'ailleurs)

    Cordialement,
    piwi
    Je sers la science et c'est ma joie.... Il parait.

  11. #8
    Squalor

    Re : Problème génotypage souris mutées

    Bonjour!

    Avez vous tester toutes vos solutions ?? vous avez changé de kit, mais utilisez vous des solutions que vous préparer vous même? ( ne fut ce qu'un ajout d'eau)

    J'ai déjà eu ( étrangement) une contamination avec des Dnase dans mon stock de DEPC water... Donc je me méfie des solutions...

    Attention aussi: j'ai déjà eu des ARN dégradés mais quand je faisais mes RT-PCR, certaines marchait très bien et d'autre pas ou à moitié... il y a donc des sélectivités (que nous connaissons tous) dans les RNase !

    Comme dirait un membre de mon labo, quand on commence à devoir augmenter les cycles, les quantitées d'échantillons, il est temps de s'arrêter et de chercher par tous les moyens ce qu'il se passe... et à tous niveau !

    Les contaminations de solution, des micropipettes, les tips, eppendorfs...

    bonne recherches et bonne chance!

    amicalement,

    Greg
    La science consiste à passer d'un étonnement à un autre. (Aristote)

  12. #9
    MaliciaR

    Re : Problème génotypage souris mutées

    Bonsoir,

    Un truc tout bête : avez-vous vérifié si vos tampons contiennent assez de Mg2+ ? La technicienne du labo avait eu des PCR bizarres (un peu comme vous, un coup ça marche, un coup - non) et on s'est rendu compte que la quantité d'ions bivalents était insuffisante... Ou vous avez un excès de sels apporté par un tampon ou une solution intermédiaire qui a un effet inhibiteur?
    Perso, je suis très suspicieuse envers la protéinase K : malgré le fait qu'elle est supposée avoir un effet bénéfique dans le cadre des PCR, j'ai eu d'énormes problèmes l'an dernier avec elle. En fait, mes PCR ne donnait un rendement correct (ou du rendement tout court) qu'en absence de protéinase K... Je n'ai jamais pigé pourquoi...


    Bon courage!


    Cordialement,
    An expert is one who knows more and more about less and less.

  13. #10
    Elom

    Re : Problème génotypage souris mutées

    Bonjour et merci à tous pour vos idées.
    Bon alors je vais tout reprendre dans l'ordre:
    - mes amorces sont déjà aliquotées et j'en ai même recommandé des "neuves" donc je ne pense pas que ça vienne de là.
    - pour l'étape d'extraction au phénol/chloroforme, je vais essayer mais avec du Trizol (car je n'ai pas de phénol) en adaptant le protocole car dans ce cas l'ADN est dans la phase organique.
    - j'ai déjà changé toutes les solutions du kit une par une en prennant des tubes neufs et je suis sûre que l'eau que j'utilise est clean (aliquotée puis autoclavée)
    - pour ce qui est de la concentration en Mg2+, j'avais déjà testé plusieurs concentrations au moment de la mise au point et j'ai utilisé celle qui donnais les meilleurs résultats, mais ça vaudrait peut-être le coup de recommencer.
    - enfin pour la Protéinase K, malheureusement je suis obligée de l'utiliser pour digerer les queues de souris, je n'ai trouvé aucun protocole ou kit qui ne l'utilise pas.
    Merci encore et je vous tiens au courant

  14. #11
    piwi

    Re : Problème génotypage souris mutées

    Il y a une chose que l'on ose pas imaginer mais qui arrive parfois, c'est bêtement la dérive de la lignée... Une PCR marche, puis marche un peu moins bien au fil des générations et un jour ca ne marche plus.
    J'ai déjà eu le cas sur une lignée. Dans ce cas là il n'y a plus qu'a reprendre la construction et designer d'autres amorces.

    Pour le trizol reprenez la fiche technique fournie avec (ou disponible sur le site d'invitrogen), tout est expliqué clairement dedans. On c'est d'ailleurs déjà amusé au labo à l'utiliser pour extraire de l'ADN et ça fonctionne. C'est un peu lourd en revanche.

    piwi
    Je sers la science et c'est ma joie.... Il parait.

  15. #12
    Squalor

    Re : Problème génotypage souris mutées

    bonjour,

    pour vos extractions d'ADN à partir de queue de souris en vue de génotypage, je digerais simplement avec 100 microL de NaOH 50mM pendant 1heure à 95°C et puis addition de tampon tris pH 5 1M (15 microL)

    Je coupe un morceau de queue très fin et frais (le plus petit possible avec un scalpel) et c'est parti !

    Ca à l'air bourrin et trop facile, mais ca marche extrêmement bien et c'est vraiement pas cher !

    Toutes les manipulations sont possibles après: PCR, RFLP,... du génotypage quoi !


    Amicalement,

    Greg
    La science consiste à passer d'un étonnement à un autre. (Aristote)

  16. Publicité
  17. #13
    piwi

    Re : Problème génotypage souris mutées

    super mais quand tu as 150 biopsies à génotyper tu ne vas pas t'amuser à toutes les couper finement au scalpel!
    Je sers la science et c'est ma joie.... Il parait.

  18. #14
    Elom

    Re : Problème génotypage souris mutées

    J'ai bien pensé au problème de la lignée mais j'ai re-analyser des échantillons pour lesquels j'avais un bon résultat il y a quelques mois et je n'ai obtenu qu'une bande alors que je devrais en avoir 2 pour certains, et j'ai utilisé l'ADN issu de la même extraction donc je ne pense pas que ce soit ça.

  19. #15
    Squalor

    Re : Problème génotypage souris mutées

    Citation Envoyé par piwi Voir le message
    super mais quand tu as 150 biopsies à génotyper tu ne vas pas t'amuser à toutes les couper finement au scalpel!
    Moi je propose ca pour trouver un test par un biais différent pour tester les extractions...

    faire 150 souris comme ca, c'est du suicide...

    amicalement,

    Greg
    La science consiste à passer d'un étonnement à un autre. (Aristote)

  20. #16
    Elom

    Re : Problème génotypage souris mutées

    Bonjour à tous,

    Je rappelle juste que mon souci est que j'ai "perdu" une bande lors du génotypage de souris mutées. Pour illustrer je joins 2 photos, une avant = ce que je devrais avoir et une après = ce que j'obtiens, ce ne sont pas les mêmes échantillons mais on voit bien qu'une bande a disparu. Bande du haut = muté, celle du bas = sauvage, les 2 = hétérozygote (pour la photo après je suis sûre que les souris ne sont pas mutées car phénotypiquement les mutées se différencient très nettement des autres). J'essaie donc tant bien que mal de "récupérer" la bande du bas. Pour ce faire j'ai testé un échantillon que j'avais déjà analysé et qui était hétérozygote (donc 2 bandes).

    Après de nombreux essais sans succès j'ai récupéré la 2ème bande avec 4mM de Mg2+ et 0.5µM d'amorces (avant j’étais à 1.5mM Mg2+ et 0.2µM d'amorces) mais elle est très faible et j’ai aussi amplifié des produits non spécifiques. Donc je suis restée dans ces conditions pour analyser d'autres échantillons mais je n'ai encore obtenu qu'une seule bande, donc retour à la case départ.

    Je soupçonne ma méthode d’extraction car l’échantillon avec lequel j’ai « retrouvé » la 2ème bande n’a pas été extrait de la même façon que ceux que j’ai analysé ensuite (robot Qiagen vs tampon maison + PK), même si ça n’explique pas pourquoi j’avais perdu cette bande pour cet échantillon (dégradation ?)

    La prochaine étape sera donc de tester différentes méthodes d’extraction sur un même animal hétérozygote :
    - Robot Qiagen
    - Tampon + PK puis Trizol
    - Protocole de Squalor avec NaOH (que j’ai déjà testé et qui fonctionne très bien, mais ça n’a pas résolu mon problème)
    - Nouveau kit de chez Sigma (démo lundi dans mon labo)

    Voilà, je vous tiens au courant mais si vous avez d’autres idées je suis preneuse...

    Bonne journée

    Elom
    Images attachées Images attachées

  21. #17
    Squalor

    Re : Problème génotypage souris mutées

    Citation Envoyé par Elom Voir le message
    - Protocole de Squalor avec NaOH (que j’ai déjà testé et qui fonctionne très bien, mais ça n’a pas résolu mon problème)
    Elom
    => et mert! ca fonctionne mais pas assez..

    Oui dis nous quoi, car ce problème me laisse perplexe...

    Bonne chance!

    Amicalement,

    Greg
    La science consiste à passer d'un étonnement à un autre. (Aristote)

  22. #18
    piwi

    Re : Problème génotypage souris mutées

    J'ai du mal à comprendre les deux photos.
    Ce sont bien les mêmes échantillons? Parce que il y en a certain où il n'y a plus rien (les premiers et le dernier), d'autres où il n'y avait rien et où ensuite il y a quelques chose (le 9). Les ladders ne sont pas les mêmes sur les deux photos n'est ce pas?

    Cordialement,
    piwi
    Je sers la science et c'est ma joie.... Il parait.

  23. Publicité
  24. #19
    Elom

    Re : Problème génotypage souris mutées

    Bonjour,
    Sur les 2 photos ce ne sont pas les mêmes échantillons et pas les mêmes ladders non plus. C'était juste pour vous montrer la perte de la bande du bas.
    Je sais vous allez me dire "mais c'est juste que tes souris sont toutes mutés" mais comme je l'ai précisé les souris mutées sont très différentes phénotypiquement, elles sont beaucoup plus petites que les sauvages et les hétérozygotes, or toutes celles qui correspondent au gel sur la photo "après" ont une taille normale donc sont à priopri hétérozygotes.
    Alors là vous allez me dire que je peux identifier les mutées phénotypiquement et sur le gel 1 bande=hétérozygote et pas de bande=sauvage, mais vous comprendrez que je me vois mal écrire ça dans l'article pour justifier que les souris contrôles sont bien sauvages. Il me faut quand même un résultat fiable.
    En tout cas merci pour votre aide à tous.
    Elom

  25. #20
    piwi

    Re : Problème génotypage souris mutées

    J'ai eu le même problème avec une lignée (pas de PCR qui marche, juste un phénotype toutefois plus discret que le votre). Et j'ai bien galéré!
    Une fois que tu t'es bien pris la tête je pense que le mieux c'est de reprendre la carte des locus et d'essayer de trouver une nouvelle stratégie de PCR. Ton but dans la vie n'est pas de comprendre pourquoi une PCR ne fonctionne plus mais de réussir à génotyper tes souris. (je te dis ça parce que c'est ce que je m'étais dis pour les miennes)

    Cordialement,
    piwi
    Je sers la science et c'est ma joie.... Il parait.

  26. #21
    mides

    Re : Problème génotypage souris mutées

    Elom, as-tu essayé de séparer tes couples de primers pour faire tes PCR? C'est à dire faire un tube avec le couple te donnant la bande du "haut" et un autre tube avec les primers te donnant la bande du "bas"! (j'espère que la suggestion ne paraitra pas trop triviale...)
    Lorsque tu met tes trois primers ensemble, sont-ils introduits de façon équimolaire?

    Sur ton premier gel, tes bandes sont très intenses, surtout celles du "haut". Celles du "bas" semblent moins intenses.
    Maintenant, si tu regardes tes bandes sur ton deuxième gel, les bandes (qui sont censées être celles du "haut" sont moins intenses). On peut penser que les bandes du "bas" sont présentes mais non détectables car pas assez de matériels d'amplification.

    On pourrait penser à une compétition entre tes primers!

  27. #22
    Elom

    Re : Problème génotypage souris mutées

    Bonjour à tous,

    Bonne nouvelle j'ai enfin résolu mon problème
    J'ai testé ce matin un kit de chez Sigma (redextract-N-amp) sur un échantillon hétérozygote et j'ai obtenu 2 bandes!!!! Enfin
    En plus c'est un protocole d'extraction très rapide (15 min avant PCR) et qui comprend aussi un mix tout près optimisé pour la PCR (tampon de dépot compris), enfin c'est pas pour leur faire de la pub mais si ça peut aider quelqu'un d'autre...
    Bon ça reste encore à confirmer car je n'ai testé que 2 échantillons mais je suis optimiste.
    En tout cas merci encore à tous pour votre aide
    A bientôt

    Elom

  28. #23
    AggieFromParis

    Unhappy Re : Problème génotypage souris mutées

    Bonjour à tous,

    Avez-vous finalement résolu vos problèmes de génotypage ?
    Je suis également face à ce problème. Un protocole qui a marché pendant des mois, n'a plus fonctionné du jour au lendemain.
    J'ai testé beaucoup de paramètres pendant 2 mois (ADNg, tampon d'extraction, tampon de PCR, primers, machine PCR, tampon de migration...) et je ne trouve pas l'origine du problème.

    De plus, je génotype plusieurs souches de souris et il semble que ce problème soit spécifique à l'une d'elle ? Est-ce que cela peut provenir d'une dérive ?

    Je pense tester une autre méthode d'extraction et de PCR, si cela ne fonctionne pas, je chercherai de nouveaux primers mais je commence sérieusement à déprimer .

    Merci pour votre aide.

    Aggie
    PhD Candidate

  29. #24
    Elom

    Re : Problème génotypage souris mutées

    Bonjour,

    Comme je l'avais dit dans mon précédent post, j'ai résolu mon problème en changeant de méthode d'extraction et de PCR.
    De nombreux fournisseurs commercialisent des kits rapides de génotypage comme celui de chez Sigma (et beaucoup moins chers), il y a notamment Clinisciences et Fermentas, vous pouvez leur demander un échantillon test gratuit.
    Bon courage

    Elom

  30. Publicité

Sur le même thème :

    Sur le même sujet

    Définitions

Discussions similaires

  1. Problème de souris
    Par oulan bator dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 28/08/2006, 23h16
  2. génotypage
    Par klam dans le forum Biologie
    Réponses: 4
    Dernier message: 02/02/2006, 21h14
  3. Problème de souris
    Par BioBen dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 29/12/2005, 20h46
  4. problème de souris
    Par Thibault123 dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 09/09/2005, 16h21
  5. Problème de souris
    Par tremrei dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 11/03/2005, 17h26