Répondre à la discussion
Affichage des résultats 1 à 17 sur 17

Problème ELISA direct avec les puits non coatés



  1. #1
    Ndrew

    Problème ELISA direct avec les puits non coatés

    Bonjour!

    Je suis étudiant en stage en immunologie à l'IPL. L'objectif de ce stage est la mise en place de la détection et des dosages d’anticorps spécifiques à des composants salivaires d’anophèles (des peptides, plus précisément) dans une population humaine à forte pression anophélienne. Voilà près d'un mois que je fais une mise au point, mais sans succès. Je commence vraiment à désespérer. Je vous explique je procède:
    1. je coate la plaque (Maxisorp) à 20 µg/ml d'Ag dilué dans du PBS, à raison de 100µl/puits. A noter que sur une colonne sur 3, je ne dépose que du PBS (C'est ce que j'appelle puits sans Ag). Incubation: 2H30 à 37°C
    2. Après 5 lavages avec PBS tween 0,1%, je sature avec 300µl/puits d'une solution de Blocking Buffer. Incubation 30 min à 37°C
    3. Après 5 lavages, je dépose les sérums dilués au 1/20 dans du PBS tween 1% dans chaque puits. Incubation: une nuit entère à +4°C
    4. Après 5 lavages, je dépose les anticorps secondaires biotinylés dilués dans du PBS tween 1%, puis j'incube 1H30 à 37°C.
    5. J'effectue 5 lavages puis je dépose la streptavide biotine peroxidase diluée également dans du PBS tween 1%. Incubation: 1h à 37°C.
    6. Après 10 lavages, je révèle avec un substrat ABTS. la lecture est faite après 1heure et 2heures.
    A la fin de chacune de mes manip, je me retrouve avec des valeurs de densités optiques (DO) des puits sans antigènes supérieures à celles des puits coatés. Il y a problème???? Aidez-moi s'il vous plait à y voir plus clair.
    Merci d'avance.

    -----


  2. Publicité
  3. #2
    TanguyE

    Re : Problème ELISA direct avec les puits non coatés

    Bonsoir,

    Pour pouvoir t'aider il nous manque quelques info:
    - As tu un contrôle positif et si oui comment se comporte-t'il?
    - Tu dis que tes DO de témoins neg sont supérieures à celles de tes tests, mais dans quelles proportions (0.1; 0.5; 1...)

    Et question subsidiaire parce que j'ai déjà eu un soucis comme ça et que j'ai mis du temps à trouver d'ou ça venait: qu'utilise tu comme blocking buffer?

    Cordialement

  4. #3
    Ndrew

    Re : Problème ELISA direct avec les puits non coatés

    Bonjour,

    Effectivement, j'ai un contrôle positif qui donne de très bonnes D0 en duplicata (1,3 à 2,3), quoique le puits non coaté reste relativement élevé (0,5 à 0,9).
    Pour le calcul des DO des sérums tests, j'utilise la formule:
    DO finale = DOx – DOn avec :
    DOx = Valeur moyenne du duplicata de l’échantillon de sérum et
    DOn = Valeur de la DO du puits sans antigène
    Quand j'applique cette formule à mes résultats de manip, je trouve des valeurs négatives de l'ordre de -0,1 à -0,3. Ce qui est énorme. Du coup je ne peux ni valider mes plaques ni faire d'analyse statistique.
    Concernant le blocking buffer, j'utilise du Free Protein Blocking Buffer (TBS) de chez Thermoscientific, car dans la biblio, c'est ce que les auteurs utilisent pour leur dosage ELISA.

    j'espère que ces infos seront suffisantes, sinon, je suis toujours dispo pour de plus amples infos.

    Merci à vous.

  5. #4
    TanguyE

    Re : Problème ELISA direct avec les puits non coatés

    Bonjour,

    En effet, tu as un soucis quelque part puisque tes DO "puits non coatés" sont super élevées. Quelque chose doit permettre à des Ac de to sérum de se fixer de façon non spécifique.

    De là plusieurs choses à tester:
    - Changer de Blocking buffer, pour avoir eu un soucis identique, j'ai observé que bloquer avec du lait écrémé me permettait d'éliminer 60% du bruit de fond. J'ai jamais su expliquer pourquoi mais mon responsable disait toujours: "There is always a part of black magic in ELISAs"

    - Incuber moins longtemps ton sérum (1h à 2h à 37°) pour limiter les interactions non spécifiques.

    C'est tout ce qu'il me vient à l'esprit pour le moment, si je repense à autre chose je te tiens au courant.

  6. #5
    Flyingbike

    Re : Problème ELISA direct avec les puits non coatés

    JE rajouterai aux suggestions de TanguyE d'essayer de rajouter du lait ou BSA dans la sauce contenant les anticorps (surtout secondaire)

  7. A voir en vidéo sur Futura
  8. #6
    Ndrew

    Re : Problème ELISA direct avec les puits non coatés

    Rebonjour,

    Je vous suis très reconnaissant pour ces quelques suggestions qui me permettrons, je l'espère bien, de réduire les bruits de fond de mes plaques.

    Je vous tiendrai au courant de l'évolution de la situation.

    Merci à vous et très bon après-midi.

    Ndrew

  9. Publicité
  10. #7
    Edelweiss68

    Re : Problème ELISA direct avec les puits non coatés

    Citation Envoyé par Flyingbike Voir le message
    JE rajouterai aux suggestions de TanguyE d'essayer de rajouter du lait ou BSA dans la sauce contenant les anticorps (surtout secondaire)
    Ou même les deux. Moi je mettais du lait à 3% dilué dans du BSA.
    H u m a n i t y

  11. #8
    TanguyE

    Re : Problème ELISA direct avec les puits non coatés

    Du lait dans la BSA

    Il y a déjà de la BSA dans le lait il me semble.

    Moi j'ai déjà testé BSA 3% dans du TBS-T et lait 5% dans du TBST.

    Et je rejoins Flyingbike dans son idée

  12. #9
    Edelweiss68

    Re : Problème ELISA direct avec les puits non coatés

    Citation Envoyé par TanguyE Voir le message
    Il y a déjà de la BSA dans le lait il me semble.
    Pas dans le lait en poudre que j'utilisais. Le tout déjà fait, je ne sais pas si ça existe.
    H u m a n i t y

  13. #10
    TanguyE

    Re : Problème ELISA direct avec les puits non coatés

    J'utilisais aussi du lait en poudre classique, mais je me suis pas vraiment posé la question. ..
    J'me coucherai moins c** ce soir

  14. #11
    Ndrew

    Re : Problème ELISA direct avec les puits non coatés

    Salut,

    J'ai quelques questions sur les je voudrais des éclaircissements, si possible!!!
    Est ce que le lait serait adapté pour la saturation d'une plaque coatée avec un peptide (23 acides aminés)? Si oui, à quelle concentration saturez-vous en générale avec le lait?
    Avec quel type de plaque vous travailliez-vous lorsque le lait a fait ses miracles?

    Merci d'avance.

  15. #12
    Flyingbike

    Re : Problème ELISA direct avec les puits non coatés

    LE lait s'utilise en général a 3 ou 5%. On prend du lait en poudre écrémé genre nestlé carnation ou régilait.

  16. Publicité
  17. #13
    Edelweiss68

    Re : Problème ELISA direct avec les puits non coatés

    Pour les plaques j'utilisais aussi les Maxisorb® mais l'Ag faisait plus de 1000 AA. 26, ça fait pas beaucoup donc je ne sais pas si on peut comparer.

    PS : et Régilait
    H u m a n i t y

  18. #14
    TanguyE

    Re : Problème ELISA direct avec les puits non coatés

    Maxisorb pour moi aussi avec un Ag de 50kDa.

    Pour la marque, moi c'était le premier prix de chez Wallmart à 5% (m/v).

    Je ne vois pas de contre indication à l'utilistion du lait même pour un petit peptide, tu as autant de risque d'avoir une intéraction non spécifique que dans un tampon commercial.

  19. #15
    Ndrew

    Thumbs up Re : Problème ELISA direct avec les puits non coatés

    Salut à tous,

    J'ai l'immense plaisir de vous annoncer que mes tests ont finalement donnés de très bons résultats. Le lait a nettement réduit les bruits de fond et plus encore, améliorer les DO des puits coatés.
    Un grand merci a vous tous

    Excellente journée!!

  20. #16
    TanguyE

    Re : Problème ELISA direct avec les puits non coatés

    De rien

    "Sauvez vos ELISA, achetez une vache!"

  21. #17
    falbala54

    Re : Problème ELISA direct avec les puits non coatés

    Bonjour!

    Ce message est un peu vieux mais comme j'ai le même problème et que je travaille avec des peptides de taille identiques (pas plus de trente AA), j'aimerias en savoir plsu sur la solution mise en oeuvre. Pour l'instant j'utilise des plaques streptavidine prébloquées au superblock mais le bloquage ne semble pas suffisant. J'ai testé le lait écrémé Régilait à 1% dans le tampon de dilution des sérums et du conjugué mais cela m'inhibe tout mon signal spécifique.
    Quelle concentration de lait et tampon as tu finalement sélectionné pour bloquer tes puits ? Combien de temps et à quelle température fais tu la saturation ? As tu ajouté du lait aussi dans ton tampon de dilution des sérums ?
    Merci par avance

Discussions similaires

  1. [Immunologie] Elisa direct vs indirect: résultats bizarres
    Par chibouki dans le forum Biologie
    Réponses: 1
    Dernier message: 23/10/2010, 09h42
  2. [Pré-BAC] Problème avec test ELISA
    Par kuri kei dans le forum Exercices en biologie
    Réponses: 7
    Dernier message: 28/05/2010, 18h16
  3. [Immunologie] Test ELISA direct
    Par esile dans le forum Biologie
    Réponses: 2
    Dernier message: 02/11/2007, 11h17
  4. Problème avec mise à jour Direct X
    Par jpbibens dans le forum Logiciel - Software - Open Source
    Réponses: 2
    Dernier message: 17/10/2007, 14h46
  5. problème avec kit ELISA
    Par flashman dans le forum Biologie
    Réponses: 10
    Dernier message: 01/02/2006, 18h40