Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 40

probleme de moteur de portail coulissant



  1. #1
    steph1207

    probleme de moteur de portail coulissant


    ------

    bonjour a tous
    je possède un moteur de marque SIB ou SERAI c'est les mêmes de type MT/501 avec une carte électronique CR/38.
    je n'ai pas la notice de branchement et de programmation j'aurais besoin d'aide pour connecter mon moteur et le programmer.
    je le trouve sur internet mais pas avec la centrale CR/38.
    j'ai vraiment besoin d'aide pour pouvoir le mettre en fonction.
    merci d'avances

    -----

  2. Publicité
  3. #2
    havane

    Re : probleme de moteur de portail coulissant

    bonjour!comme je ne connais pas cette marque!pouvez mettre les photos de la carte de commande ?

  4. #3
    steph1207

    Re : probleme de moteur de portail coulissant

    voila la photo de ma carte
    130812-1832.jpg
    j'espère que c'est assez clair
    Dernière modification par steph1207 ; 13/08/2012 à 19h17.

  5. #4
    steph1207

    Re : probleme de moteur de portail coulissant

    Bonjour.
    J'ai donc réussi a trouver le schéma de branchement de ma carte ainsi que le guide de programmation.
    Le souci c'est que je n'arrive pas a le programmer.
    J'arrive a le faire se fermer, s'ouvrir et ensuite normalement suivant le guide il doit se refermer pour finir son cycle de programmation mais ce n'ai pas le cas il s'arrête au deuxième point et plus rien ensuite.
    J'espère que mes explication sont claire et que vous pourrez m'aider.
    Merci a tous.

  6. #5
    golfo57

    Re : probleme de moteur de portail coulissant

    Bonjour,
    Citation Envoyé par steph1207
    J'ai donc réussi a trouver le schéma de branchement de ma carte ainsi que le guide de programmation. J'espère que mes explication sont claire et que vous pourrez m'aider
    Ben, si tu veux de l'aide donne le lien où tu as trouvé tout çà ou en pièce jointe. @+

  7. A voir en vidéo sur Futura
  8. #6
    steph1207

    Re : probleme de moteur de portail coulissant

    voila le lien et la notice.
    http://www.portail-motorisation.com/
    ISMERCURIO501_I_F_060628.pdf
    Fichiers attachés Fichiers attachés

  9. Publicité
  10. #7
    steph1207

    Re : probleme de moteur de portail coulissant

    pour la programmation manuel ou automatique le cycle ne se fini pas es ce un problème de carte ou autre merci

  11. #8
    golfo57

    Re : probleme de moteur de portail coulissant

    Bonsoir,

    Comme tu l'as déjà indiqué, tu as une CR/38 et ni le lien qui t'as servi pour le branchement et ni le pdf ne représentent à quelques détails près, ta carte. En plus on a certainement affaire à des docs traduits machinalement. Problème de carte ou autre...? Est-ce que pendant le mouvement du portail les leds correspondants aux entrées shuntées sont au moins allumées? Comme tu as shunté les fins de course, le programme ne sait pas si le portail est arrivé en fin de fermeture ou d'ouverture et doit s'arrêter sur les butées. Donc ce que je te suggère, c'est de reprendre la programmation et de simuler les FC en débranchant successivement l'entrée correspondant à l'ouverture ou fermeture. @+
    Dernière modification par golfo57 ; 17/08/2012 à 00h12.

  12. #9
    golfo57

    Re : probleme de moteur de portail coulissant

    Bonjour,
    Citation Envoyé par moi
    Comme tu as shunté les fins de course, le programme ne sait pas si le portail est arrivé en fin de fermeture ou d'ouverture
    Euh!!! je suis rentré tard hier soir , il se pourrait que j'ai mal interprété les indications de l'image. @+

  13. #10
    steph1207

    Re : probleme de moteur de portail coulissant

    pourrais tu m'expliquer pour les fins de course je n'ai pas trop compris merci

  14. #11
    steph1207

    Re : probleme de moteur de portail coulissant

    quand je fait la programmation automatique donc le portail se ferme jusqu'au fin de course de fermeture.
    ensuite j'appuie sur work et il repart en fermeture jusqu'au fin de course d'ouverture.
    jusque la c'est bon mais ensuite il devrait finir son cycle en se refermant mais la il bouge un peu dans un sens et dans l'autre mais il ne finit pas.
    ça pourrais venir des fin de course? mais comment peut on savoir.
    merci de vos réponses.

  15. #12
    golfo57

    Re : probleme de moteur de portail coulissant

    Re,
    En ce qui concerne les FC, il n'y a rien à expliquer puisque au message #9, j'ai écrit que j'ai du mal interpréter les shunts en pensant que c'était général. Bref ce n'est pas le cas. Par contre je t'ai demandé si les leds pendant l'ouverture ou fermeture des entrées NF, étaient allumées et quand successivement le FC ouverture ou fermeture était actionné, la led correspondante s'éteignait. Ceci pour voir s'il y avait une anomalie carte, mais bon......???
    Quand tu effectues la programmation automatique, une fois le portail fermé, places-tu le REG au milieu et pendant la manœuvre effectues-tu un quelconque réglage de ralentissement pendant la fermeture comme à l'ouverture? Pour les FC , voir les leds. @+

  16. Publicité
  17. #13
    steph1207

    Re : probleme de moteur de portail coulissant

    OK
    avant la programmation automatique les leds STOP, COSTA, FOTO, FOTO APRE et FCA sont allumée sauf FCC puisque le portail est ouvert donc fin de course ouverture actionné

  18. #14
    steph1207

    Re : probleme de moteur de portail coulissant

    pour le REG oui je le place au milieu pendant la manoeuvre mais ca ne fait pas ralentir le moteur.
    au demarrage du moteur des je je tourne le REG rien ne se passe le moteur tourne toujours a la meme vitesse.

  19. #15
    golfo57

    Re : probleme de moteur de portail coulissant

    Citation Envoyé par steph1207
    pour le REG oui je le place au milieu pendant la manoeuvre mais ca ne fait pas ralentir le moteur.
    Je ne connais pas ton système, et donc je suis scrupuleusement la notice. Tout d'abord le REG ne se place pas au milieu pendant la manœuvre, mais à l'arrêt, FC fermeture activée, une impulsion sur WORK, et le portail s'ouvre. Tu devrais à ce moment pouvoir régler la force normale du portail, à environ 50 cm du FC ouverture, tu rappuies sur WORK, et tu dois pouvoir régler le ralentissement. En fait chaque fois que tu appuies sur WORK, tu dois pouvoir régler la force de mouvement.
    Je ne sais pas si le temps de fermeture intervient à ce moment dans la phase de programmation du temps de travail et ralentissement. Essaie de le désactiver. @+

  20. #16
    steph1207

    Re : probleme de moteur de portail coulissant

    ok j'essaye mais je sais pas comment faire pour le désactiver mais j'essaye

  21. #17
    steph1207

    Re : probleme de moteur de portail coulissant

    bon j'ai essayé mais sans résultat quand j'appuie sur WORK le portail s'arrête .
    ça fait une semaine que je suis dessus et sans résultat ça me saoule un peu lol.
    quand pense tu ça peut venir de la centrale qui es défectueuse.
    elle es restée non alimentée pendant un certain temps

  22. #18
    golfo57

    Re : probleme de moteur de portail coulissant

    Pour désactiver le temps de fermeture, tu appuies sur LEARN, DL 10 clignote, tu maintiens le bouton BREAK jusque DL10 s'éteind.
    Citation Envoyé par stph1207
    mais ensuite il devrait finir son cycle en se refermant mais la il bouge un peu dans un sens et dans l'autre mais il ne finit pas.
    Comme il n'y a pas de photocellules, on exclue. On dirait qu'à la fermeture il rencontre un point dur et n'a pas assez de force pour lancer le portail. En dévérouillant le moteur mécaniquement, est-ce que t'arrives à déplacer le portail librement? @+

  23. Publicité
  24. #19
    steph1207

    Re : probleme de moteur de portail coulissant

    oui j'arrive a le bouger quand il est dévérouillé il coulisse bien pas de souci la dessus
    mais peu être que les crémaillère sont un peu serrée je devrais peut être mettre un peu plus de jeu

  25. #20
    steph1207

    Re : probleme de moteur de portail coulissant

    je vais essayer en désactivant le temps de fermeture et en laissant un peu plus de jeu sur les crémaillères et je te tiens au courant

  26. #21
    steph1207

    Re : probleme de moteur de portail coulissant

    bon ba voila toujours pareil j'ai tous essayer mais rien le cycle ne se finit toujours pas.
    je ne sais plus quoi faire

  27. #22
    golfo57

    Re : probleme de moteur de portail coulissant

    A tout hasard essaie de désactiver SW1 pour "impact contre obstacle" en plaçant 1 sur ON, et les 3 autres sur OFF. Le fait que que tu ais procédé à la programmation automatique, tu ne peux la refaire, tu es obligé de passer par manuelle. @+

  28. #23
    steph1207

    Re : probleme de moteur de portail coulissant

    c'est pareil toujours le même problème

  29. #24
    golfo57

    Re : probleme de moteur de portail coulissant

    Mais hormis ce réglage que tu n'arrives à finaliser, est ce que tu peux actionner le portail ouverture/fermeture avec la télécommande, ou manuellement en simulant un BP, càd en branchant un fil sur 15 et en te piquant avec l'autre bout sur 23. Le portail va bouger, si tu te repique sur 23 il va s'arrêter ou repartir dans l'autre sens. @+

  30. Publicité
  31. #25
    steph1207

    Re : probleme de moteur de portail coulissant

    je vais essayer.c'est quoi un BP

  32. #26
    steph1207

    Re : probleme de moteur de portail coulissant

    donc je ne peu pas l'actionner en ouverture et fermeture avec la télécommande.
    et en branchant un fils entre 15 et 23 rien se passe le moteur bouge mais très peu et la led start s'allume

  33. #27
    steph1207

    Re : probleme de moteur de portail coulissant

    Le problème peut il venir du condensateur car je coupe l'alimentation de courant a chaque fois pour l'ouvrir en manuel.
    le condensateur est il déchargé c'est peut être une question bête.
    en plus ce moteur n'a pas été alimenté depuis un bon moment.
    en ce moment j'ai laissé l'alimentation électrique
    Dernière modification par steph1207 ; 19/08/2012 à 11h55.

  34. #28
    golfo57

    Re : probleme de moteur de portail coulissant

    Bonjour,
    Citation Envoyé par steph1207
    donc je ne peu pas l'actionner en ouverture et fermeture avec la télécommande. Et un problème supplémentaire
    et en branchant un fils entre 15 et 23 rien se passe le moteur bouge mais très peu et la led start s'allume. Que la led start s'allume, c'est normal. Pour le test fil en 23. Tant que tu le maintiens, le portail se déplace, dès que tu enlèves il s'arrête, tu le remets et tu maintiens, il se déplace à l'opposé.
    Le BP = bouton poussoir.
    Citation Envoyé par steph1207
    Le problème peut il venir du condensateur. Le fait que t'arrives à faire déplacer le portail en phase de programmation, je dirais non.
    D'ailleurs tu peux tester le moteur seul, en branchant le neutre sur le commun, et avec la phase tu vas successivement te piquer sur 6 ou 7. sur 6, il doit s'ouvrir et 7 se fermer.
    Comme tu dis que le moteur n'a pas été un bon moment alimenté, il en est de même pour la platine de commande qui est sous le capot avec le moteur. Ne constates-tu pas des bornes oxydées, tout est bien enfiché et les connexions bien serrées?
    L'encodeur est bien branché en J5? il se pourrait que se soit lui le responsable. Si portail fermé, tu maintiens le fil en 15- 23 START, et le portail ne s'ouvre pas jusqu'au bout, ben c'est la m.... @+

  35. #29
    steph1207

    Re : probleme de moteur de portail coulissant

    Donc le moteur tourne juste un peu mais très peu quand je branche entre 15 et 23
    ensuite j'ai testé le moteur comme tu m'as dit la pas de souci il tourne bien dans un sens et dans l'autre.
    pour l'encodeur il es bien branché a son emplacement j'en est qu'un seul
    quand je branche entre 15 et 23 le portail s'ouvre mais seulement de quelques centimètres
    voila pour les test
    je suis vraiment démoralisé lol

  36. #30
    golfo57

    Re : probleme de moteur de portail coulissant

    Citation Envoyé par steph1207
    j'ai testé le moteur comme tu m'as dit la pas de souci il tourne bien dans un sens et dans l'autre.
    Donc il faut se tourner vers la centrale. Soit c'est elle qui a un problème, soit l'encodeur, soit une mauvaise programmation. J'ai à nouveau regardé le fichier joint, à moins que tu ais omis de le préciser, il manque un shunt en 15-17. Refais la programmation manuelle, en augmentant REG, surtout le fonctionnement normal. Ben, si là ça ne fonctionne toujours pas,.........problème carte??
    Le fait qu'il le stipule, as-tu branché la phase en 1 et le neutre en 2? @+
    Dernière modification par golfo57 ; 19/08/2012 à 23h44.

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Divers] notice pour moteur portail coulissant DEA
    Par czabkiewicz dans le forum Dépannage
    Réponses: 3
    Dernier message: 16/05/2009, 19h46
  2. [Divers] Moteur portail coulissant
    Par montou dans le forum Dépannage
    Réponses: 2
    Dernier message: 16/06/2008, 20h05
  3. [Brun] Probléme portail coulissant Came
    Par nilaju dans le forum Dépannage
    Réponses: 0
    Dernier message: 25/03/2008, 16h25
  4. configuration moteur de portail coulissant
    Par zoff52 dans le forum Électronique
    Réponses: 2
    Dernier message: 13/11/2006, 00h35
  5. problème avec un portail coulissant
    Par belugue dans le forum Dépannage
    Réponses: 5
    Dernier message: 17/01/2006, 18h47
Découvrez nos comparatifs produits sur l'univers de la maison