Répondre à la discussion
Affichage des résultats 1 à 14 sur 14

Probleme avec automatisme portail CAME BX 243 qui peut m'aider.



  1. #1
    claudevinas

    Probleme avec automatisme portail CAME BX 243 qui peut m'aider.


    ------

    Bonsoir à tous,
    J'ai installé voici 2 ans un automatisme portail CAME BX 243. Pour ouvrir et fermer j'utilisais uniquement ma télécommande a distance (radio) et n'avais installé aucun appareil pour une ouverture à clé. Dernièrement, suite à un vol de mon antenne (dévissée et emportée), je n'ai pu ouvrir le portail et j'ai été obligé d'escalader la clôture pour débloquer le moteur. J'ai acheté l'antenne qui convenait (identique à celle que j'avais) et malgré ce j'ai actionné ma télécommande et rien n'a fonctionné. J'ai voulu voir si le moteur fonctionnait et pour celà, j'ai pris un fil pour actionner les ports 2 et 7. Malheureusement j'ai fait une mauvaise manipulation et j'ai créé un problème le voyant C1 est resté alumé et un voyant rouge à coté du PWR s'est allumé aussi. J'ai regardé mes fusibles hier et j'ai constaté que le fusible moteur 8A- F avait grillé. Je l'ai remplacé mais le voyant C1 et le voyant rouge a coté du PWR reste toujours allumé. J'ai mis le swich 9 qui était sur OFF sur ON, tout s'est éteint. Ce soir, j'ai monté un interrupteur pour ouverture à clé que j'ai relié à 2 et 7. Le portail s'ouvre et se fermeavec la manipulation à clé et le voyant lumineux clignote. Le portail se referme automatiquement comment avant. Le problème mes photocellules n'arretent pas le portail lors de la coupure du faisceau. Il continu à se fermer ou a s'ouvrir. J'ai remis C3 sur OFF, le voyant jaune C1 est toujours allumé avec la lumière rouge et si j ouvre ou ferme le portail il continu sa course d'ouverture ou de fermeture. Pouvez vous m'aider.
    Merci de vos conseils.

    -----

  2. Publicité
  3. #2
    golfo57

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Bonsoir,

    Tes photocellules sont en 2-C1 ou 2-C3? Parce-que le switch 9 c'est pour 2-C1 (réouverture en fermeture) et uniquement dans cette phase, le 2-C3 "Stop Partiel" c'est le switch 10. Que tu mettes l'un ou l'autre sur ON, c'est comme si tu shuntais les entrées, donc pas de sécurités.
    Je ne comprends pas la panne qui s'est produite. Le fait d'ôter l'antenne cela ne fonctionnait plus, du moins à distance, et qu'en la remettant, encore rien? C'est quoi exactement la mauvaise manip. pour avoir fait sauté le fusible? @+

  4. #3
    claudevinas

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Bonjour golf 57 merci de votre réponse et de votre conseil. Je vais aller ce matin au terrain distant d un km et faire la manipulation. Je vous tiens informé du résultat dans la journée.Pour le fusible grille j ai voulu voir si le moteur fonctionnait comme la télécommande ne fonctionnait pas alors j ai ouvert le capot moteur et j ai voulu faire un pont rapide manuel avec 2 et 7 pour mettre en mouvement le portail.j ai du me tromper de numero à mettre en relation et c'est la que le voyant c1 et la lumière rouge est apparu.A cet instant je n ai pas essayé de voir si le moteur fonctionnait un jour plus tard j.ai vérifié les fusible et j ai vu que le 8 A était noirci je l ai changé et pour autant l anomalie n à pas disparu.j ai nettoyé les 2 Photocellule pas plus de succès. Aurais fait fondre un circuit imprimé sur la carte ..je me pose la question.
    Pour ce qui de l antenne j ai vérifié tous mes raccordement depuis le clignotant au moteur rien j ai changé la carte imprimée au niveau antenne .rien.j ai après coupure courant ôte carte radio sur carte principale et remise toujours pas de possibilité d'ouverture portail avec télécommande.
    A noter lors de la manipulation avec fils j avais pas d installation bouton à clef.A tout à l heure pour vous donner des nouvelles.Bonne journée

    a

  5. #4
    claudevinas

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Rebonjour golf 57.
    Je tiens à vous remercier pour votre aide. Je suis revenu à mon automatise ce matin, J'ai connecté mon fil électrique de C1 en C3 et mis sur off le swich 10. Le même probleme est apparu cette fois en C3 : lumière jaune sur C3 et rouge clignotant a coté PWR. J'ai décidé de revoir tous les fusibles. Ils étaient OK. Donc j'ai déciddé de revoir mes fils au niveau des photocellules afin de vérifier les branchements et leur couleur. J'ai remarqué que le branchement 2 sur chacune des photocellules était branchée à un fil jaune. Sur 2 de ma carte electronique un fil blanc était branché (fil que j'avais du débranché lors de mon intervention de vérification du fonctionnement du moteur et lorsque je l'ai rebranché, je me suis trompé en y afférent le blanc. Donc j'ai branché le jaune sur 2 et mes photos cellules fonctionnent à partir de mon ouverture à clé. Donc tout va bien de ce coté la.
    Suis toujours en panne pour mon ouverture par télécommande. J'ai vérifié les branchements (coaxial, au moteur et au feu clignotant ok...: 10 , E1 et 5 branchés...je pense que je devrais changer la carte radio... Qu'en pensez vous ?
    Merci encore de votre aide.
    Très cordialement
    Claude

  6. A voir en vidéo sur Futura
  7. #5
    golfo57

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Bonjour claudevinas,

    Citation Envoyé par claudevinas
    .je pense que je devrais changer la carte radio... Qu'en pensez vous ?
    Pas grand chose pour le moment. Avec la commande à clé tu arrives à ouvrir/fermer, branchée sur 2-7? A tout hasard, qu'as-tu en 2-C7 et 2-C8? si rien, ces entrées sont-elles shuntées? Le switch 9 est bien sur ON?
    Simple question encore, tu dois avoir au moins une 2ème télécommande, est-ce pareil? @+
    Dernière modification par golfo57 ; 12/09/2015 à 12h33.

  8. #6
    claudevinas

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Ré. Golfo 57
    Merci pour ton contact je regarde cet âprem pour le reste et je te tiens au courant. Mes photocellules fonctionnent sur 9 sur off et sur C1
    je te tiens informé
    Merci encore

  9. Publicité
  10. #7
    golfo57

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Re,

    La led verte PWR est-elle allumée? La led PROG rouge est normalement éteinte, mais clignote ou s'allume si tu actionnes la télécommande. La led C3 est normalement éteinte si aucun obstacle, tu dis que tout fonctionne à ce niveau?....@+

  11. #8
    claudevinas

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Je regarde cet aprem te tien au courant ce soir merci

  12. #9
    golfo57

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Citation Envoyé par claude..
    Mes photocellules fonctionnent sur 9 sur off et sur C1
    J'pige pas, tu as des photocellules en C1 et C3? tu disais que t'avais déplacé de C1 en C3. Je répète, si tu n'as rien en C1 => switch 9 = ON, 10 = OFF. @+

  13. #10
    claudevinas

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Non pour les photo cellules j ai branche en C1 c est pour ça que j ai mis le swich off sur 9.Si j avais branché en C3 j aurais mis swich off sur 10

  14. #11
    claudevinas

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Un petit conseil autre.suite à l installation du sélecteur à clé sur mon portail à l extérieur sur voie publique.
    Je voudrais installer à l intérieur un sélecteur pour ouverture et fermeture portail sans clé mais je trouve rien chez came pouvez vous m indiquer ou je pourrais acheter ça et référence matériel pour ne pas me tromper.
    Merci encore pour votre réponse éventuelle

  15. #12
    claudevinas

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Re bonsoir Golfo 57
    Juste pour vous dire que j 'ai trouvé la solution à mon probleme concernant la commande à distance.
    En fait j"avais 2 télécommandes à distance. Aucune des deux ne fonctionnait. Alors comme je n'avais rien pour vérifier si les piles étaient bonnes, j'ai acheté 2 piles et les ai mise dans l'une d 'entre elles et après impulsion, le portail s'est ouvert comme auparavant. J'ai mis les piles neuve dans l'autre télécommande et même résultat. Donc je n'ai eu qu'a changer les piles. Tout ca a été vraiment un concours de circonstances... Le vol de l'antenne, la télécommande avec des piles HS. Et les problèmes se sont accumulés.
    Je vous remercie pour votre aide pour les demandes que vous m'avez conseillez en début d'après midi tout était OK : le shuntage et aucun fil sur les borniers demandés.
    Encore merci.
    Très bonne fin de soirée
    claude

  16. Publicité
  17. #13
    golfo57

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Bonsoir claudevinas,

    Eh ben! tout ça à cause d'une mauvaise manip. Bref le principal c'est que cela fonctionne à nouveau. Merci pour le retour.
    Citation Envoyé par claude..
    Je voudrais installer à l intérieur un sélecteur pour ouverture et fermeture portail sans clé mais je trouve rien chez came pouvez vous m indiquer ou je pourrais acheter ça et référence matériel pour ne pas me tromper.
    Dans le même style que le commutateur à clé, tu peux opter pour ceci, ou 2 BP, un branché en 2-3P, l'autre sur 2-7.
    Très bonne fin de soirée à toi aussi. @+

  18. #14
    mike13127

    Re : Probleme avec automatisme portail CAME BX 243 qui peut m'aider.

    Bonjour,
    J'ai fait installer came BX243 il y a 10 ans et la depuis un 1 ans mon portail fait stop aller et retour plusieurs fois et s'arrête et recommence .
    pendant 1 a 2 jour rien et recommence..
    que dois je faire ?

Discussions similaires

  1. Problème avec automatisme portail coulissant key automation
    Par MAURUS1946 dans le forum Bricolage et décoration
    Réponses: 1
    Dernier message: 28/09/2013, 17h06
  2. [Divers] Portail avec Automatisme : Moteur BFT LUX ne fonctionne pas correctement
    Par ckerrec dans le forum Dépannage
    Réponses: 5
    Dernier message: 17/06/2013, 10h23
  3. Réponses: 3
    Dernier message: 20/02/2011, 13h39
  4. portail avec automatisme came
    Par mistraoul dans le forum Bricolage et décoration
    Réponses: 3
    Dernier message: 07/03/2010, 08h45
  5. [Divers] probleme automatisme de portail
    Par nadchris dans le forum Dépannage
    Réponses: 3
    Dernier message: 13/09/2007, 07h01
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...