Discussion fermée
Affichage des résultats 1 à 19 sur 19

Lave vaisselle Whirlpool ADP 7440



  1. #1
    bartok

    Angry Lave vaisselle Whirlpool ADP 7440


    ------

    A la fin de la phase lavage, quand le LV monte en température (juste avant la phase sechage) il y a de gros bruits , la pompe semble brouter, s'arrete même, reprend avec des hoquets, on dirait qu'il n'y a plus d'eau par moments, et je suis obligé d'arreter et de vidanger.

    C'est quoi, le debitmetre, la pompe de cyclage ?

    Merci de vos savantes lumieres, le LV n'a que 3 ans !

    -----

  2. Publicité
  3. #2
    bret35
    Invité

    Re : Lave vaisselle Whirlpool ADP 7440

    bonsoir
    pour votre info une pompe de cyclage est un moteur avec une turbine qui envoie l'eau dans les bras de lavage
    un debimetre sert a regler le niveau d'eau
    une pompe de vidange sert a evacuer l'eau de la cuve
    est ce que la vidange de votre appareil s'effectue bien
    a+

  4. #3
    Nikos54

    Re : Lave vaisselle Whirlpool ADP 7440

    Bonsoir, alors un petit coursebimetre: petite helice qui tourne par l'entré d'eau et indique a l'electronique que l'eau rentre dans l'appareil. Pompe de cyclage: ensemble moteur turbine qui permet de faire circuler l'eau dans l'appareil.
    Pour votre probleme avant d'arreter le cycle vous parler de manque d'eau, est ce que le niveau a vraiement baissé? Si oui regarder que votre tuyau de vidange soit assez haut, Il ne doit pas etre a plat au sol mais doit remonter comme pour un lave linge

    EDIT: Grillaid par bret juste le temps de taper ce message

  5. #4
    bartok

    Angry Re : Lave vaisselle Whirlpool ADP 7440

    Apparemment, la vidange s'effectue normalement.

    le tuyau de vidange remonte bien.

    le problème arrive quand l'eau chauffe tres fort (fin du lavage, avant phase sechage), la pompe de cyclage "broute" par saccades;

    Par ailleurs,l'eau ne reussit pas à faire tourner le bras supérieur, même quand tout semble fonctionner normalement, en prélavage ou en lavage avant que çà ne chauffe.

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    Nikos54

    Re : Lave vaisselle Whirlpool ADP 7440

    Si le niveau d'eau est vraiment le meme qu'au début du cycle alors c'est que le moteur de la pompe commence a fatigué ou bien que la turbine ne support plus l'eau chaude (déformation). Si c'est bien cela je vous conseil de remplacé la pompe de cylage et non que la turbine ou le moteur pour raisons pratique et d'étancheité.

  8. A voir en vidéo sur Futura
  9. #6
    richard 31

    Re : Lave vaisselle Whirlpool ADP 7440

    bonjour,
    controler aussi le condensateur de la pompe de cyclage, sa valeur peut avoir diminué, ce n'est qu'une suggestion)
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  10. Publicité
  11. #7
    Nikos54

    Re : Lave vaisselle Whirlpool ADP 7440

    c'est une hypotese certe mais je pense que la pompe de cycle ne demarerai pas car il est utile uniquement au demarrage.

  12. #8
    richard 31

    Re : Lave vaisselle Whirlpool ADP 7440

    re,
    uniquement au demarrage
    .
    attention c'est un permanent
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  13. #9
    bartok

    Re : Lave vaisselle Whirlpool ADP 7440

    Apparemment il n'y a pas de condensateur à proximité de la pompe de circulation, peut-être sur la carte électronique ?

    De toute façon, la pompe démarre et semble marcher, mais peut-être pas à son maximum car le bras supérieur ne tourne plus depuis déjà plusiers mois. (l'eau s'écoule pourtant des trous de ce bras).

    Se peut-il qu'il s'agisse du débitmetre ?

    Merci à vous et de votre gentillesse.

  14. #10
    bartok

    Re : Lave vaisselle Whirlpool ADP 7440

    Il semblerait aussi que la pompe démarre avant que le niveau d'eau dans la cuve soit normal, elle démarre alors à vide et ne projette aucune eau dans les bras.
    Il faut que j'ouvre alors le LV, et çà commence à pulser dans les bras.
    Sinon, j'ai l'impression que la pompe tournerait à sec sans jamais entrainer de l'eau.

  15. #11
    Nikos54

    Re : Lave vaisselle Whirlpool ADP 7440

    Cela est normal, l'apparei prend de l'eau detecte un niveau N1 (qui est insuffisant) ce qui fait demarrer la pompe de cyclage et la quasi instantanement l'appareil doit reprendre de l'eau (car le niveau a baisser avec le depart du moteur) pour retrouver son niveau N1 avec moteur en fonctionnement. Controler la présece d'eau de votre appareil, elle se trouve en dessou du filtre a droite une petite grill noir. Souvent les graisses s'accumule dedans et tronque le niveau d'eau.

  16. #12
    bartok

    Angry Re : Lave vaisselle Whirlpool ADP 7440

    Vous raisonnez bien, mais helas, le detecteur d'eau est parfaitement propre, je l'ai démonté en retournant le LV.

    IL semble que ce soit l'arrivée d'eau qui est insuffisante, peut-être l'electrovanne, ou le debitmetre, qu'en pensez vous ?

    merci de vos réponses

  17. Publicité
  18. #13
    bartok

    Re : Lave vaisselle Whirlpool ADP 7440

    En fait, ce qui se passe exactement, c'est que la pompe de cyclage démarre avant que le niveau d'eau soit suffisant, elle tourne alors à vide, et il faut que j'arrete un moment le LV ou que j'ouvre la porte pour que la pompe se réamorce et fasse circuler l'eau, a petite pression et debit d'ailleurs puisque le bras superieur ne tourne plus.

    Cà peut venir de quoi selon vous ? (electrovanne, debitmetre, detecteur de presence eau, carte electronique, durits bouchées.... ?=

  19. #14
    Nikos54

    Re : Lave vaisselle Whirlpool ADP 7440

    C'est un peu confu ce que vous dite, ou bien il prend pas assez d'eau ou bien vous etes obligé d'arrete la pompe pour la faire redemarrer correctement au quel cas les tuyau son peut etre un peu obstrué il est également possible que le remplissage se fasse mal mais le debimetre n'est pas en cause il control juste l'entré d'eau et en aucun cas le debit.
    Pro passionné pour vous aider...

  20. #15
    Jy21

    Re : Lave vaisselle Whirlpool ADP 7440

    Bonjour à tous et bonne année,

    Le lave vaisselle en question est équipé d'une pompe de cyclage de marque "Askoll", pompe avec un moteur sans condensateur.
    Ces pompes ont un problème récurrent de désamorçage a chaud, ce qui explique votre problème.
    Le fabriquant est conscient du problème et remplace donc cette pompe par les traditionnelles pompe "Dolphin".
    Si l'appareil à moins de deux ans, vous pouvez demander une prise en charge à Whirlpool france, mais celle ci ne dépassera malheureusement pas 50%....

    J'en ai l'habitude car je remplace aisément 1 pompe par mois de ce modèle.....

    Amitié à tous (je ne viens pas souvent, donc j'en profite pour adresser mes voeux à tous et en particulier à Richard que je n'ai pas "lu" depuis longtemps.

    Jean-Yves

  21. #16
    Jy21

    Re : Lave vaisselle Whirlpool ADP 7440

    Re,

    J'avais oublié : quand vous ouvrez votre porte de lave vaisselle, au moment ou la pompe se désamorce, remarquez vous une présence anormale de mousse dans la cuve, ce qui peut-être également une cause de votre problème.


    @plus

    Cordialement, Jean-Yves

  22. #17
    bartok

    Re : Lave vaisselle Whirlpool ADP 7440

    Merci pour ces renseignements, bravo Whirlpool !

    Et ou peut-on trouver une pompe "Dolphin" neuve ou d'occase avec des durits adaptées à mes 2 embouts (le gros sur le réchauffeur, le petit vets la cuve)?

    Merci à tous.

  23. #18
    bartok

    Angry Re : Lave vaisselle Whirlpool ADP 7440

    Bon, salut a tous
    Personne pour m'indiquer où trouver une pompe de remplacement, d'occasion de preference (sinon, c'est le prix honteux d'un LV neuf chez Faure.....!) ?

    Ou alors, comment faire pour que ma pompe d'origine se réamorce sans que j'ai à ouvrir la porte un instant ou arrêter le LV un moment ?

    Merci de vos bons conseils, à cherge de revanche pour des questions chauffage par exemple.
    Bartok
    Cordialement

  24. Publicité
  25. #19
    richard 31

    Re : Lave vaisselle Whirlpool ADP 7440

    bonjour,

    Amitié à tous (je ne viens pas souvent, donc j'en profite pour adresser mes voeux à tous et en particulier à Richard que je n'ai pas "lu" depuis longtemps.
    je te renvoie cela avec plaisir, prospérité ,santé, en sus

    Personne pour m'indiquer où trouver une pompe de remplacement, d'occasion
    si le groupement "envie" est installé dans votre région cela serait a tenter
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

Discussions similaires

  1. [Blanc] Lave-Vaisselle Whirlpool ADP 7972 ne lave plus le panier supérieur !
    Par walterskin dans le forum Dépannage
    Réponses: 3
    Dernier message: 28/08/2007, 19h01
  2. [Blanc] lave vaisselle whirlpool 7440
    Par bartok dans le forum Dépannage
    Réponses: 4
    Dernier message: 06/01/2007, 15h37
  3. lave vaisselle whirlpool ADP 7440 (2003)
    Par bartok46 dans le forum Dépannage
    Réponses: 1
    Dernier message: 13/07/2006, 19h57
  4. pb lave vaisselle whirlpool adp 9526
    Par tibtib38 dans le forum Dépannage
    Réponses: 4
    Dernier message: 30/11/2005, 11h56
  5. pb lave-vaisselle whirlpool adp 6830
    Par yann949 dans le forum Dépannage
    Réponses: 4
    Dernier message: 17/07/2004, 07h33
Découvrez nos comparatifs produits sur l'univers de la maison