Discussion fermée
Affichage des résultats 1 à 6 sur 6

machine à laver ne chauffe plus



  1. #1
    droulfred

    machine à laver ne chauffe plus


    ------

    Bonjour et meilleurs voeux à toutes et tous,

    J'ai un problème avec une machine à laver FRIAC WA 1279 A; celle-ci ne chauffe plus.

    J'ai vérifé pas mal de points à savoir:
    - resistance 22 ohm ==> ok
    - thermique "klixon" ==> ok
    - pressostat ==> semble ok car démonté et les contacts basculent lorsque je souffle dedans.


    A vrai dire, la panne initiale était que la machine ne fonctionnait plus; celait venait du fameux thermique bloqué en position ouverte; je l'ai donc court-circuité momentanément pour voir si le reste de la machine fonctionnait.....tout semblait ok sauf pour le chauffage...le 220v n'arrive pas à la résistance.

    La carte électronique semble ok (pas de signe de surchauffe mais pas testée en profondeur)

    Le thermostat variable situé en façade de la machine me donne les informations suivantes:
    - postion 0 degré ==> 1.2 kohm
    - positon 30 degré et suppérieur ==> infini ohm


    Si vous avez des pistes pour que je puisse continuer je suis preneur.....

    D'avance merci

    Fred

    -----

  2. Publicité
  3. #2
    bret35
    Invité

    Re : machine à laver ne chauffe plus

    bonsoir
    les valeur de votre potentiometre me paraisse eronnées
    on doit avoir une valeur differente pour chaque position de temperature
    a+

  4. #3
    droulfred

    Re : machine à laver ne chauffe plus

    Bonsoir et merci pour votre réponse,

    Normalement, ne devrais-je pas également pas trouver un capillaire, lui-même relié à un autre thermostat?

    de l'arrière en tout cas je ne vois rien.....

  5. #4
    bret35
    Invité

    Re : machine à laver ne chauffe plus

    re
    essayez de faire une photo afin de voir a quoi ressemble le systeme de reglage du chauffage
    (thermostat mecanique ou potentiometre +carte)
    a+

  6. A voir en vidéo sur Futura
  7. #5
    droulfred

    Re : machine à laver ne chauffe plus

    Bonjour et merci encore une fois pour votre réponse,


    Le thermostat de régalge de T°C en façage est directement relié à la carte électronique via 2 fils.

    Ce serait donc un syteme sans capilaire.....mais comment se fait la mesure de T°C, se fait-elle uniquement via un seul capteur de T°C (celui que je prenais pour une sécurité et qui ressemble à un "gros suppositoire en inox"?

    PS: je ne sais malheureusement pas vous donner une photo actuellement.

    J'ai aussi regardé sur une autre machine à laver; là également le thermostat de réglage à l'air purement électronique; ce dernier comporte 3 fils relié au module électronique (mais ca n'est pas ce qui nous intéresse ici....).

    En résumé, vous pensez que le problème vient de ce thermostat en façade.....je vais aujourd'hui chercher la nouvelle sonde de thempérature que j'avais court-circuitée lors de mes tests....

    Si j'ai du nouveau, je le poste sur le forum!

    Salutations!

    Frfed

  8. #6
    droulfred

    Re : machine à laver ne chauffe plus

    Re à tout le monde,

    J'ai du nouveau; comme promis je vous tiens au courant..


    Résumons: à la base le programmateur de ma MAL tournait "tt seul" et revenait à la position arrêt sans laver le moindre linge.

    Après démontage, j'ai constaté que la sonde de température située près de ma résistance était foutue (indication "1" sur mon multimètre).

    Afin de vérifier que ce soit l'unique panne, j'ai donc court-cicuité cette sonde pour vérifiéer le fonctionnement de ma machine...tout fonctionnait sauf que l'eau ne chauffait plus (pas de 220v présent aux bornes de ma R qui est bonne (22 ohm))...bizarre bizarre....

    Entretemps, je suis allé chercher la pièce defectueuse et le vendeur m'a signalé que sur les machines récentes, les thermostats situés en façade était "purement électronique" (plus de capilaire donc).

    Il m'a également signalé en me donnant ma nouvelle sonde NTC que court-circuiter celle-ci ne servait à rien...la carte électronique détecte en quelque sorte le CC et ne détecte pas la sonde NTC....
    ==> CCL la machine fonctionne sans chauffer....

    Après avoir remonté ma nouvelle sonde (10 euros).....tout fonctionne à nouveau!!

    Voila, comme aurait dit Coluche, j'espère avoir fait avancer le "schmilblik"...et avoit été le plus complet possible

    Excellente journée à toutes et tous et merci encore à bret35 pour ses commentaires

    A bientôt

    Fred

  9. Publicité

Discussions similaires

  1. Corps de chauffe machine à laver
    Par Jeep M201 dans le forum Dépannage
    Réponses: 10
    Dernier message: 01/06/2007, 16h03
  2. [Blanc] machine à laver Laden EV 1044 ne chauffe plus
    Par pepone80 dans le forum Dépannage
    Réponses: 4
    Dernier message: 03/03/2007, 11h18
  3. machine a laver chauffe plus?
    Par le_samaritain dans le forum Dépannage
    Réponses: 1
    Dernier message: 03/12/2006, 21h10
  4. courroie machine laver chauffe!
    Par buibui dans le forum Dépannage
    Réponses: 1
    Dernier message: 21/09/2006, 18h36
  5. machine a laver chauffe plus!!!!
    Par nico76600 dans le forum Dépannage
    Réponses: 1
    Dernier message: 29/01/2005, 23h51
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...