Discussion fermée
Page 1 sur 3 12 DernièreDernière
Affichage des résultats 1 à 30 sur 84

Panne sur télé philips ne s'allume plus



  1. #1
    Marcopadbol

    Arrow Panne sur télé philips ne s'allume plus


    ------

    Bonsoir à tous,

    Alors ce soir nous avons eu la magnifique surprise de voir notre téléviseur Philips 29PT5407 s'éteindre et ne plus se rallumer...j'explique..
    la télé était allumée normalement, nous ne touchions à rien ni à la télécommande, puis l'écran s'est brusquement éteint puis s'est mis à clignotté, puis plus rien, sauf le petit voyant de mise sous tension.
    Nous l'avons éteint puis rallumé, et nous avons entendu un petit son aigue qui est passé puis le petit voyant de mise sous tension s'est mis à clignotté, et on entendait derrière la télé un petit cliquetis.
    J'ai enlevé le carter arrière, vérifié le relais de la carte (relais omron noir), vérifié à l'oeil les composants (condensateurs etc..), rien de particulier!
    A chaque fois qu'on allume la télé, on entend ce petit relais qui bascule 5 ou 6 fois puis plus rien, et l'écran reste noir.

    Si quequ'un s'y connait bien, pourrait-il m'indiquer la cause probable, merci pour vos réponse

    -----

  2. Publicité
  3. #2
    romudlabal

    Re : Panne sur télé philips ne s'allume plus

    Salut
    Pour commencer verifie le Bu ligne
    sinon va voir ici :
    http://www.dede75007.com/pannes/PHILIPS/gr2324.html

  4. #3
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Je te remercie de ta réponse rapide... mais à vrai dire je suis novice dans le dépannage télé et je ne sais pas comment vérifier le bu ligne... (il devrait y avoir des topics ça aiderait pas mal.. )
    J'ai regardé les schémas de la télé, j'ai bien vu un transistor dénommé bu4508DX en 7460, je l'ai vérifié de visu sur la carte, il me parait ok, pas chauffé, ni craquelé.. y'a un moyen de le vérifier? genre multimètre etc?
    Sinon j'ai vu parler du test de la lampe dans le forum, ça sert à quoi? et dans quel but?
    Merci de vos réponse

  5. #4
    marc.suisse

    Re : Panne sur télé philips ne s'allume plus

    Hello !!

    Oui , tu peux le contrôler .

    Tu as un multimètre ?

    Si oui , tu déssoudes le bu ligne ( c'est bien le bu4508DX en 7460 ) .

    Tu prends ton multimètre que tu mets en position diode , le symbole ressemble à un triange couché avec une barre juste devant .

    Tu fais tes mesures en mettant tes pointes de multimètre, genre rouge à gauche, noir au milieu et ensuite à droite , ainsi de suite , histoire de faire toutes les combinaisons possible .

    Notes bien au fur et à mesure les résultats et donnes les nous .
    On a tous quelque chose à s'apporter .

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Re bonjour,

    Merci pour les tuyaux Marc , là je n'ai plus le temps de faire les manips, mais dès la fin de la journée je m'y remet, et motivé comme jamais!

    Dès que j'ai fini les tests, je repasse donner les résultats et vous me direz ce qu'il en est...

    Pour info, je ne l'avais pas donné et je pense que ça pourrait vous aider aussi, le chassis est un L01.2E.

    Bonne après-midi et à ce soir.

  8. A voir en vidéo sur Futura
  9. #6
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Bonsoir à tous,

    Bon je viens de dessouder l'animal (le bu ligne), pas de soucis à signaler, il parait ok à première visu, m'enfin bon...

    J'ai fait les tests comme demandés, j'ai fait les mesures avec l'écriture visible devant moi:

    Patte gauche avec patte centrale: infini
    Patte centrale avec patte droite: infini
    Patte gauche avec patte droite: 28,3 ohms

    Je ne sais pas si c'est bon, mais de ce que je peux dire c'est qu'il n'y a pas de court jus!

    J'attends vos commentaires pour savoir si c'est ok ou s'il faut faire une autre manip , merci d'avance

  10. Publicité
  11. #7
    marc.suisse

    Re : Panne sur télé philips ne s'allume plus

    Salut !!

    C'était en position diode que aurais fallu faire le test , mais bon pas grave , ton bu m'as l'air ok .

    Il te faut faire le test de la lampe ( le premier ) , tu laisses bien entendu ton bu déssoudé .

    http://www.repartout.com/cours/tht/Test_de_la_lampe.pdf

    Mesures aussi la diode 6560 , elle se trouve près du gros transformateur d'alimentation .
    On a tous quelque chose à s'apporter .

  12. #8
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Re bonsoir,

    Ah bin oui je me suis un peu planté sur le multi, bon je le refais pour être sûr..

    patte patte patte tension
    Gauche centre droite

    noir rouge rien
    rouge noir 0,463V
    noir rouge 0,017V
    rouge noir 0,017V
    noir rouge 0,476V
    rouge noir rien

    ( noir et rouge sont les couleurs des câbles du multi.. )
    donc voilà pour les résultats du bu.

    Pour le test de la lampe, je le ferai demain soir, il faut que je me fabrique un truc avec une lampe, du fils etc...

    Demain, suite de l'analyse, je repasserai donner les résultats dès que je les aurais.

    Pour la diode, j'ai regardé, je n'ai pas trouvé de 6560 par contre j'ai une 6460... c'est celle dont tu parlais? Si oui je la dessouderai demain soir également, tant qu'à faire!

    Je te remercie de tes tuyaux bonne soirée à demain

  13. #9
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Ah oui juste une chose:

    je branche la lampe sur quelle borne? les deux extérieures ou..? enfin je veux dire, C et E correspondent à quelles pattes sur le transistor?

    Désolé j'ai un peu perdu mes notions d'électronique depuis le temps...

  14. #10
    marc.suisse

    Re : Panne sur télé philips ne s'allume plus

    Hello !!

    Ecoutes , c'est bien la 6560 , voir la 6561 , cela dépend de laquelle est montée dans le tv , elle ne ressemble pas à une diode , mais plutôt à un transistor moyen mais à 2 pattes .

    Citation Envoyé par Marcopadbol
    je branche la lampe sur quelle borne? les deux extérieures ou..? enfin je veux dire, C et E correspondent à quelles pattes sur le transistor?

    Non , pas les extérieurs , c'est de toute façon celle du milieu avec une des extrémité , au mieux regardes sur l'emplacement du bu , s'il n'y pas une sérigraphie marqué B C E .

    Mais bon en régle général, si tu prends ton bu devant toi avec les inscriptions , la patte de gauche c'est la base , celle du milieu le collecteur et celle de droite l'émetteur .

    Citation Envoyé par Marcopadbol
    Désolé j'ai un peu perdu mes notions d'électronique depuis le temps...
    Hier 22h48
    Pas grave , je suis là pour ça
    On a tous quelque chose à s'apporter .

  15. #11
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Bonjour à tous,

    Bon j'ai remarqué que le tableau que j'avais voulu faire n'est pas passé alors pour être plus clair je vais fournir des photos, ça sera plus simple.

    La première photo c'est celle du tableau de mesure du bu.

    La seconde photo c'est le schéma de la carte, je pense que tu voulais parler de la 6460 ou 6461, j'ai vérifier sur la carte et sur le schéma, mais je ne trouve pas de 6560. Enfin dis moi si je me trompe, j'irai me chercher une loupe...

    Pour le transistor, tu avais raison, c'est indiqué sur la carte elle-même la nomination des pattes. Donc pas de soucis pour connecter ma lampe...

    Prochain épisode ce soir pour indiquer les résultats obtenus, merci encore pour les tuyaux
    Images attachées Images attachées

  16. #12
    marc.suisse

    Re : Panne sur télé philips ne s'allume plus

    Hello !!

    En fait , la diode n'est pas sur cette partie du schéma , mais sur la partie montrant l'alimentation , c'est vrai que je n'avais pas précisé la chose , je reste sur la position de 6560 ou 6561

    Concernant ton relevé de mesure , il m'as l'air ok .

    Quand tu auras mis ta lampe , si elle s'allume , profite de mesurer la tension à ses bornes .
    On a tous quelque chose à s'apporter .

  17. Publicité
  18. #13
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Bonjour!

    Désolé pour le retard, pas possible de me pencher sur la télé hier soir...
    Bref j'ai fait mon relevé ce matin, j'ai donc brancher ma lampe entre C et E, la lampe s'allume et j'ai une tension de 127,5V, je me trouve entre le 100 et le 150V je pense qu'il n'y a pas de soucis par là non plus.

    Pour la diode 6560 tu avais raison, j'ai bien réussi à la trouver à coté d'un transfo d'alim, je vais de ce pas la vérifier...

    A plus tard...

  19. #14
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Alors je viens de faire les derniers tests, j'ai enlevé la 6560, j'ai mesuré ( en position diode! ), et j'ai obtenu dans un sens infini et en inversant les fils 0,365V, donc je pense qu'elle est ok celle là aussi.

    Je viens de ressouder le bu, je vais refaire quelques soudures en attendant les prochaines directives

    Au fait pour le relevé de la tension de la lampe, sur le schéma le constructeur indiquait une tension de 126V, donc je pense que celle que j'ai mesurée est bonne...

    Merci et à plus tard

  20. #15
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Bon j'ai refais tout un lot de soudures, tout remonté (bu, 6560), j'ai tenté un rallumage pour voir s'il y avait quelque chose de changé, pas de bol, toujours pareil

    Ca se passe pourtant comme s'il voulait s'allumer, les haut-parleurs font leur petit pschit d'allumage, le tube fait son tzing d'allumage, mais nada, j'entend le petit relais derrière qui se rééteint....

    J'attends vos conseils d'expert, parce que là je ne vois pas! Merci d'avance

  21. #16
    marc.suisse

    Re : Panne sur télé philips ne s'allume plus

    Salut !!

    Maintenant que tout est remonté , j'aimerais que tu mesures à l'allumage du tv , quelle tension tu as sur les pattes du condensateur 2561 , il devrait se trouver juste après la diode 6560.

    Ensuite 2ème test , toujours au moment que le tv s'allume , essayes de mettre un doigt ( en faisant attention de ne pas toucher autre chose ) sur le bu ligne et tu regardes s'il chauffe fort d'un coup .
    On a tous quelque chose à s'apporter .

  22. #17
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Bonsoir,

    Je me suis mis tout de suite à la recherche de ce 2561, mais en vain! Par contre j'ai trouvé un 2560 juste à coté, j'ai vérifié par rapport au schéma et ça à l'air de coller mais je voulais avoir ton opinion avant de le tester

    Pour le 2ème test, pour mettre le doigt il faut que j'enlève la bague de maintient du transistor contre la tôle ou pas ? Il y a une sorte de bague qui bloque le bu contre la tôle qui je pense sert de refroidisseur....

  23. #18
    marc.suisse

    Re : Panne sur télé philips ne s'allume plus

    Hello

    Oui , j'imagine que c'est ce condensateur .

    Pour le bu ligne , oui tu peux enlever le clip , mais je me recommande fais gaffe ou tu mets ton doigt .
    On a tous quelque chose à s'apporter .

  24. Publicité
  25. #19
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Salut Marc,

    Je viens de faire les tests, alors pour le 2560 c'est bizarre... j'explique...
    J'ai bien mis le multi aux bornes du 2560, dans un sens ça me donnait -165V et dans l'autre sens ça ne me donnait rien, ça clignottait mais ça ne me donnait pas de valeur. J'ai bien essayé plusieures fois pour être sûr que je mettais bien le multi aux bornes et à chaque fois ça me donnait la même chose. Peut-être que c'est normal après tout, à toi de me le dire!

    Ensuite j'ai enlevé le clip sur le bu, rallumé la télé et j'ai dû tenir, allez.., 2 sc à tout casser, ça chauffe dur ce transistor!

    Voilà pour les résultats, j'attends les commentaires de l'expert

  26. #20
    marc.suisse

    Re : Panne sur télé philips ne s'allume plus

    Salut !!

    Non , je ne peux pas t'expliquer pourquoi ton multimètre fais ce truc

    Moi je pense que ton transformateur ligne est en cause , mais avant je te conseille de changer le condensateur 2455 et si ce n'est pas ça , de changer le transformateur ligne .

    Voilà des photos des composants :

    Transformateur ligne



    Condensateur 2455



    Je ne suis pas 100% sûr que c'est le 2455 que j'ai entouré , je te laisse contrôler sur ton chassis .

    Je te conseille également de commander un nouveau Bu ligne , car il à bien chauffé et ce ne serait pas du luxe de le remplacer .

    Il est bien clair que tu dois d'abord trouver ce qui ne va pas , donc soit le condensateur 2455 ou le transformateur ligne et une fois la panne trouvée de mettre le bu ligne neuf .

    Tiens nous au jus
    On a tous quelque chose à s'apporter .

  27. #21
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Salut Marc,

    J'ai bien compris ton raisonnement, en fait pour toi c'est soit la commande par le biais du condensateur 2455 en amont du bu, ou alors le transfo lui-même.

    Ce que je trouve bizarre c'est qu'apparement le test de la lampe est ok, donc le transfo devrait être bon. Enfin je présume, ce n'est qu'une supposition bien sûr.

    Pour les composants, j'ai trouvé le 2455 sans problème, j'ai juste une question, sur la photo que je met en joint, il y a une valeur sous la nomination 2455, est ce que c'est la valeur capacitive du condensateur ou pas? Ou faut-il que je le dessoude et que je le porte avec moi pour en acheter un autre? C'est juste pour être sûr d'acheter le même en fait....

    Pour le transfo ligne, c'est aussi ce que l'on apelle la THT? Je crois avoir lu dans le forum, je ne sais plus où!, qu'il fallait suivre une certaine manipulation pour le dessouder car il n'était pas complètement déchargé même lorsque le tv n'est plus raccordé sur le secteur. Il faut faire quelque chose de spécial?
    La référence qui se trouve sur ce transfo, je dois la donner au revendeur pour en avoir un équivalent ou est-ce que c'est une pièce normalisée que je peux reprendre sur un autre tv?

    Voilà désolé de te bombarder de questions, mais j'ai juste besoin de savoir quelques détails

    Merci encore de ta patience et des efforts que tu fais afin de m'aider
    Images attachées Images attachées

  28. #22
    marc.suisse

    Re : Panne sur télé philips ne s'allume plus

    Hello !!

    Citation Envoyé par Marcopadbol
    Ce que je trouve bizarre c'est qu'apparement le test de la lampe est ok, donc le transfo devrait être bon. Enfin je présume, ce n'est qu'une supposition bien sûr.
    Alors , un transformateur ne fonctionne qu'en alternatif , la tension que tu as mesuré est une tension continue qui en temps normal est " transformée " en tension alternative par le bu ligne ,donc en fait , en enlevant le bu ligne , tu évites de faire fonctionner le transfo , le test de la lampe permet de contrôler si l'alimentation fonctionne ou non , dans ton cas , elle fonctionne ,c'est donc un problème dans la partie production de haute tension .

    Pour les composants, j'ai trouvé le 2455 sans problème, j'ai juste une question, sur la photo que je met en joint, il y a une valeur sous la nomination 2455, est ce que c'est la valeur capacitive du condensateur ou pas? Ou faut-il que je le dessoude et que je le porte avec moi pour en acheter un autre? C'est juste pour être sûr d'acheter le même en fait....
    Sauf erreur , ce condensateur est un 47uf / 50v , la valeur 47 uf est importante et il faut mettre un condensateur de même valeur , concernant la tension maintenant , par exemple dans ton cas un 50v , c'est en fait la tension maximum que le condensateur peut supporter ,ce qui veux dire que tu peux mettre un valeur plus haute , genre 63 , mais pas plus basse , en fait tu peux mettre une valeur plus haute , la seule restriction est un problème de place , et après tout ,ce serait con de mettre un de 400v à cet endroit , donc prends un 50v , voir un peu supérieur .

    ( bien entendu , il faut voir la valeur exacte sur ton condo , mais il me semble que c'est la valeur que j'ai donné )

    Citation Envoyé par Marcopadbol
    Pour le transfo ligne, c'est aussi ce que l'on apelle la THT? Je crois avoir lu dans le forum, je ne sais plus où!, qu'il fallait suivre une certaine manipulation pour le dessouder car il n'était pas complètement déchargé même lorsque le tv n'est plus raccordé sur le secteur. Il faut faire quelque chose de spécial?
    La référence qui se trouve sur ce transfo, je dois la donner au revendeur pour en avoir un équivalent ou est-ce que c'est une pièce normalisée que je peux reprendre sur un autre tv?
    Exactement , le transformateur ligne est aussi appelé THT , mais bon ce n'est pas tout à fais vrai , mais cela est une autre histoire

    Le tube image peut rester charger à 30'000V , même plusieurs jours après avoir été éteint , donc quand on enlève la ventouse sur le haut du tube image , il faut faire attention , certains te diront de décharger le tube sur la masse du chassis , mais au risque de bousiller certains composants sensible, je ne suis donc pas très chaud pour cette manip , mais bon dans ton cas , comme le tv est éteint depuis un certain temps , cela devrait jouer sans devoir décharger le tube .

    Pour la référence , c'est une valeur qui est propre à ton chassis , donc n'est pas normalisé .

    Autre chose , il est possible que ton revendeur te propose un transformateur de remplacement équivalent , dans la plupart des cas je les utilise aussi , mais comme ton chassis est un peu spécial , exige d'avoir le transformateur ligne d'origine PHILIPS , cela éviteras des surprises.

    Concernant le bu ligne , il te faudra te procurer de la pâte thermique , demandes à ton revendeur .

    Voilà , tiens nous au jus

    Ciao , ciao MARC...
    On a tous quelque chose à s'apporter .

  29. #23
    fogiyama

    Re : Panne sur télé philips ne s'allume plus

    bonjour
    comme a dit mar.suisse:
    quelle est la tension au collecteur du BU ligne lors de l'allumage de ton tv (BU soudé) ??
    si la tension chute tu vérifies s'il y a un CC prés de la THT peut etre une diode ou un transistor en CC

  30. #24
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Bonsoir à vous,

    J'ai trouvé un revendeur de pièces détachées, je pourrai avoir la plupart des pièces demain sauf pour le transfo ligne Le revendeur m'a signifié qu'il en existait tellement par marque qu'il n'était pas sûr d'avoir celui qu'il me faut, mais bon, en commandant je peux avoir la pièce dans les 3 jours donc ça va encore!

    Je vais commencer par changer le condo 47µ et j'en profiterai pour mesurer en allumant le tv la tension au collecteur du bu.

    Je repasserai vous donner les résultats dès que j'aurai fait les manip...

    Bonne soirée à tous

  31. Publicité
  32. #25
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Bonjour bonjour,

    Alors j'ai commencé le changement des pièces, j'ai commencé par le condensateur 47µ, je l'ai changé par un 63V, toujours pareil, le tv ne démarre pas....

    Suite, changement bu, test, pareil, le tv ne démarre pas...

    Ce soir je vais voir pour le transfo et je vous tiens au courant....

  33. #26
    marc.suisse

    Re : Panne sur télé philips ne s'allume plus

    Hello !!

    Alors avec le nouveau transfo , n'oublies pas de mettre un nouveau bu ...
    On a tous quelque chose à s'apporter .

  34. #27
    fogiyama

    Re : Panne sur télé philips ne s'allume plus

    salut
    le changement de la THT ne t'apporte rien si tu ne t'assure pas du bon fonctionnement de l'alimentation. mesure les tension au secondaire tu ne perds rien

  35. #28
    marc.suisse

    Re : Panne sur télé philips ne s'allume plus

    Hello !!

    L'alimentation fonctionne bien , car le test de la lampe à été concluant :

    Citation Envoyé par Marcopadbol
    j'ai fait mon relevé ce matin, j'ai donc brancher ma lampe entre C et E, la lampe s'allume et j'ai une tension de 127,5V, je me trouve entre le 100 et le 150V je pense qu'il n'y a pas de soucis par là non plus.
    ]j'ai fait mon relevé ce matin, j'ai donc brancher ma lampe entre C et E, la lampe s'allume et j'ai une tension de 127,5V, je me trouve entre le 100 et le 150V je pense qu'il n'y a pas de soucis par là non plus.
    De plus , sur ces chassis , lorsque le bu chauffe comme un malade , j'ai très souvent eu le transfo en cause .

    Mais effectivement , il ne perd rien de mesurer toutes les tensions .
    On a tous quelque chose à s'apporter .

  36. #29
    Marcopadbol

    Re : Panne sur télé philips ne s'allume plus

    Bonsoir bonsoir!

    Bon je crois que j'ai eu de la chance de ne pas pouvoir aller acheter un transfo ce soir vu les messages que vous avez postez!

    Alors il semblerait qu'il y est tout de même un doute... Je suis ok pour faire les mesures, mais par contre il faudrait que vous me disiez exactement les mesures que je dois faire.

    Par exemple, la mesure du collecteur, je dois la faire entre le collecteur et quoi?

    Le secondaire?? du transfo?? il se trouve où le secondaire? entre quelles points de la carte il faut que je mesure ça??

    Merci de vos réponses si vous pouvez me donner ça ce soir j'ai toute ma soirée

    Sinon vous pouvez quand même me donner les tuyaux je le ferai dès demain

  37. #30
    marc.suisse

    Re : Panne sur télé philips ne s'allume plus

    Hello !!

    Bon , ce chassis n'as pas beaucoup de tensions secondaire , tu vas procéder comme suit :

    - Tu vas remettre la lampe

    - Tu allumes ton tv , histoire que la lampe s'allume , il est possible que la lampe s'éteigne au bout de quelques secondes , si c'est le cas , rallume le pour pouvoir faire les mesures .

    - Mesures la tension aux bornes du condensateur suivant :

    C2567 = 3,3V

    Ensuite tu mets ton fil rouge sur la borne positive du condensateur 2564 et le fil noir sur le tuner , tu devrais mesurer 12,4V.

    Voilà , c'est tout , une fois fais tout ceci , si tu as tout juste , changes le transfo , car je reste sur ma position de son changement .
    On a tous quelque chose à s'apporter .

Page 1 sur 3 12 DernièreDernière

Discussions similaires

  1. Panne sur une télé philips son mais pas d'image ?
    Par diablo146 dans le forum Dépannage
    Réponses: 6
    Dernier message: 14/10/2007, 17h56
  2. panne intermittente sur télé philips chassis SL01.1E
    Par dom63 dans le forum Dépannage
    Réponses: 0
    Dernier message: 16/12/2006, 19h51
  3. panne sur tele philips pw 6332
    Par bilou54 dans le forum Dépannage
    Réponses: 5
    Dernier message: 25/07/2006, 11h51
  4. Ma télé Philips 28PW8505/19 ne s'allume pas
    Par limpone dans le forum Dépannage
    Réponses: 9
    Dernier message: 03/06/2006, 20h59
  5. Panne Tele Philips
    Par LEONI dans le forum Dépannage
    Réponses: 3
    Dernier message: 20/12/2004, 21h47
Découvrez nos comparatifs produits sur l'univers de la maison