Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 35

Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)



  1. #1
    marcmame

    Question Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)


    ------

    Bonjour à tous,

    Lors de l'allumage à froid (en veille ou arrêt complet), l'image est à dominante rose avec apparition du balayage de retour de ligne. Il suffit de remettre en veille puis de rallumer pour que tout revienne à la normale, jusquà la prochaine extinction prolongée...

    Si je n'éteint pas rapidement la TV elle s'éteint d'elle même au bout de quelques secondes avec la diode de veille rouge qui se met à clignoter. Bref, elle se place en protection.

    Cela ressemble fort à une capacité qui ne se charge pas correctement si je ne m'abuse.

    Est ce que quelqu'un à déjà vu ce problème et que tester sachant que je n'ai aucun schéma de la TV.

    Merci pour votre aide.

    -----

  2. Publicité
  3. #2
    Petit Bonheur

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Salut! S'il y a apparition de traits de reour ligne pendant le retour trame, il est probable qu'il y a trop de G2. En revanche le fait que le problème se règle en éteignant et en rallumant, tendrait à prouver qu'il s'agit de mauvaise soudure qui provoquent une panne intermitente.
    J'aurais tendance à penser qu'il faut refaire les soudures du transfo THT et partculièrement celle de la masse du pentiomètre G2. En effet si cette masse se coupe il y a trop de G2 ( à fond!) et la mise en sécurité intervient.
    Bon dépannage et A+

  4. #3
    marcmame

    Arrow Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Merci pour ton explication qui correspond bien aux symptomes mais il est à noter que la panne n'est pas intermittente mais bien systématique !
    A chaque démarrage à froid le problème survient, il suffit d'éteindre et de rallumer pour que l'image (et donc le G2) soit correcte.
    C'est le coté systématique et à froid qui me faisait penser à une capacité défectueuse lorsqu'elle est déchargée...

  5. #4
    Petit Bonheur

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Re! Une capa est bonne ou mauvaise, je n'en ai jamais vu de bonne à un moment et mauvaise à un autre une soudure, par exemple de capa, si!
    Cherche bien!

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    marcmame

    Arrow Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Je suis bien d'accord, je voulais juste dire que ce problème semblait être lié à une capa ou autour de ça.
    Donc oui, ça peut egalement être une mauvaise soudure autour de cette capa ou un élément qui la drive.
    J'emettais l'idée qu'une capacité défectueuse ne se chargeant pas aussi vite qu'il le faudrait pourrait provoquer cette panne.

    Je vais me mettre à chercher... merci pour ton aide.

  8. A voir en vidéo sur Futura
  9. #6
    silvergold

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Bonjour,
    Je possède également ce même téléviseur (Philips 32PW9503/19) et je suis confronté depuis plus de deux mois à un problème similaire (image dominante rose avec apparition de lignes horizontales blanches). Maintenant, et ce, depuis quelques jours, si l'on n'éteint pas la TV, elle se met d'elle même en sécurité (extinction TV avec clignotement de la diode de veille rouge). Cette panne au début intermittente est devenue systématique.
    J'ai donc confié ma TV pour réparation à un agent/installateur qui m' a transmis un devis de réparation avec indication de la nécessité de changer le tube cathodique et l'interrupteur général du téléviseur.
    Cette réparation étant très coûteuse et n'étant pas un spécialiste TV, pouvez-vous m'indiquer si ce diagnostic est viable et possible ou si d'autres piste doivent être étudiées ?
    Merci pour votre aide ... A très vite, j'espère

  10. Publicité
  11. #7
    marc.suisse

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Salut !!

    Je ne peux pas être catégorique à 100% , mais ayant déjà pas mal de tube Philips et aussi sur ce modèle , je dirais que c'est très probable.

    Quand le tv s'allume , tu as quand même un instant l'image ?

    Tu possèdes un multimètre ?

    Fais quelques photos de la platine tube si jamais .
    On a tous quelque chose à s'apporter .

  12. #8
    Petit Bonheur

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Bonjour à tous! Curieux cette panne, je suis un peu de l'avis de marc.suisse. Avant d'allumer la télé il faudrait connecter un multimètre sur le G2 à l'arrivée sur le tube (calibre 1000 volts bien sur) ensuite, allumer la télé et observer ce qui se passe au niveau de la montée tension G2 et la presence ou non de la panne sur l'écran. Solutions possibles: si le G2 est le même en présence ou en l'absence de défaut à l'écran, je penche pour le tube et dans ce cas rien à faire. Si le G2 est d'abord plus élévé en présence du défaut (retours lignes visibles) il faudrait faire la mesure platine TRC déconnectée du tube si c'est bon et régulier: c'est le tube sinon il faut aller voir du côté de la THT et particuliérement ce qui est en rapport avec le potentiométre G2: sa masse peu être déssoudée ou lui même peut être en défaut
    Bonne recherche...

  13. #9
    tbarbes91

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    salut effectivement je suis comme marc:tres grande chance pour un tube hs;defaut "classique" sur les philips 16/9.tu peux essayer de tapoter le col du tube(doucement quand meme) avec un manche de tournevis en plastique si tu as des flash de couleur ca confirmera pour le tube.une solution qui marche parfois un coup de regenerateur de tube (nettoyage avec des ultrasons) @+

  14. #10
    marcmame

    Arrow Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Bonjour à tous et merci pour vos réponses.
    Je n'ai toujours pas pu faire de mesures, mon appartement étant en travaux pour encore quelques semaines et la poussière est un vilain enemi des TV !
    Mais je ne lache pas l'affaire et vous tiendrais au courant dès que je m'y remet.
    En attendant, j'ai quand même pu relever les codes erreurs :
    Error 1 : 080 082 044 048 071
    Error 2 : 081

    L'erreur la plus significative semble être la 071 : Overcurrent Protection (DDP protection) Beam current too high.
    Les autres erreurs (048 044) découle certainement de celle ci.

    D'après le service manual du chassis, cette erreur provient d'un problème sur la ligne 200V qu'il faut checker, je ne sais pas encore où.
    Mais rien ne laisse à penser ici que le tube nécessite un remplacement... ? Si ?

  15. #11
    marcmame

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Bonjour à tous, j'ai pu me replonger dans le problème de cette TV.
    J'ai pour l'instant refait les [principales] soudures de la carte CRT et aucune amélioration n'est à noter.

    J'ai fait des mesures sur la tension 200V (+200D) sur le connecteur d'arrivé à la carte CRT (pin 6 R24) et je trouve :
    11,8V en veille
    211,7V en fonctionnement
    Il existe un très court peak de tension à 250V au start up

    Est ce que la tension 211,7V est normale pour le circuit +200D ou est-elle trop élevée ?
    Le peak de tension est il également normal ?

    Toute analyse de ma situation est la bienvenue, merci pour votre aide.

    Cordialement, Marc.

  16. #12
    marcmame

    Arrow Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Je viens de faire également des mesures sur le IRF620FI (7470) sur les points L2 (drain) et L3 (source)

    Pour L2 : 141,4V (16V en veille)
    Pour L3 : 141,2V (12,3V en veille)

  17. Publicité
  18. #13
    marcmame

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Je me sens un peu abandonné.... :?

    Un petit coup de main d'experts ne serait pas de refus...

  19. #14
    parcro

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Avé Marcmane,

    si le n° de code de ton tube écran comporte les lettres... ESF..., il faut savoir que c'est une série qui est fortement sujette aux cc internes dont les symptomes sont les tiens

    irréparable !

    vois ceci:

    http://forums.futura-sciences.com/thread36870.html
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  20. #15
    marcmame

    Arrow Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Merci Parcro, je vais vérifier ça dès mon retour à la maison...
    Mais il faut quand même savoir qu'elle fonctionne [à peu près] normalement, passé l'allumage froid suivi d'une mise en veille immédiate + redémarrage !

  21. #16
    marcmame

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    J'étais parti dans l'idée de changer le BU ligne (BU2520D), le series switch (IRF620FI) et la capa 2418 associée (220pF/2KV).

    Serait-ce vraiment une peine perdue... ?

  22. #17
    marc.suisse

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Hello

    Citation Envoyé par marcmame
    J'étais parti dans l'idée de changer le BU ligne (BU2520D), le series switch (IRF620FI) et la capa 2418 associée (220pF/2KV).

    Serait-ce vraiment une peine perdue... ?
    Oui hélas .

    As-tu fais les photos de la platine tube ?
    On a tous quelque chose à s'apporter .

  23. #18
    marcmame

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Citation Envoyé par marc.suisse Voir le message
    As-tu fais les photos de la platine tube ?
    Hello !
    Non, pas encore mais faisable, quelle partie t'interesse en particulier ?

  24. Publicité
  25. #19
    marc.suisse

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Salut

    Sur la platine tube , sur le centre , tu as un connecteur de soudé , c'est le connecteur sur lequel le tube est enfiché sur la platine , ben si tu pouvais faire une photo en gros plan de ce connecteur côté soudures, je pourais t'indiquer quelques mesures à faire .
    On a tous quelque chose à s'apporter .

  26. #20
    lachinoise83

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    BONSOIR J'ai un probleme sur mon retroprogecteur d'image sagem la htd 501axium

  27. #21
    cranor

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Bonsoir,

    pour le philips, ça date un peu mais ça peut toujours servir à d'autres:

    Sur certains chassis Philips, un condo se charge et on se retrouve
    avec du +/-25v aux bornes la bobine de degauss. Ce qui crée un champ
    magnétique suffisant pour dévier les électrons (E = - grad V)

    Sur les EM5.3A, un condo est supprimé et un aimant est collé sur le tube
    pour résoudre ce problème.

    bonne soirée

  28. #22
    marcmame

    Arrow Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Citation Envoyé par marc.suisse Voir le message
    Salut

    Sur la platine tube , sur le centre , tu as un connecteur de soudé , c'est le connecteur sur lequel le tube est enfiché sur la platine , ben si tu pouvais faire une photo en gros plan de ce connecteur côté soudures, je pourais t'indiquer quelques mesures à faire .
    Bonsoir, voici une photo du panel CRT.
    Si elle n'est pas assez détaillée fait le moi savoir, j'en ai une dans une plus grande résolution.

    Merci pour ton aide.
    Images attachées Images attachées

  29. #23
    marcmame

    Exclamation Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Bonjour à tous,
    en inspectant le LSP, je m'aperçois que la pin 2 du module THT (#5430) n'est pas soudée ! Et effectivement, le courant ne passe pas entre la piste et la pin.
    Ne retrouvant pas la pin 2 du module THT sur les schémas, je ne sais pas si cette pin est fonctionnelle ou pas.
    Pourriez vous m'enlever cet affreux doute, dois-je souder cette pin ou pas ?

    Merci!

    cf photo jointe :
    Images attachées Images attachées

  30. #24
    marc.suisse

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Hello !!

    Il te faut prendre ton multimètre en position ohm et mesurer les valeurs que tu trouves selon la photo .

    En fait, il mesurer entre le point du bas ( vert ) et les 3 cathodes , c'est à dire green , red , blue et faire la même chose avec les autres traits , en fait pour résumer est de faire toutes les combinaisons dans le but de voir si le tube est en cours-circuit entre 2 points .

    Tu fais ainsi de suite , je n'ai pas dessiné toutes les combinaisons ...

    On a tous quelque chose à s'apporter .

  31. Publicité
  32. #25
    marcmame

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Citation Envoyé par marc.suisse Voir le message
    Hello !!

    Il te faut prendre ton multimètre en position ohm et mesurer les valeurs que tu trouves selon la photo .

    En fait, il mesurer entre le point du bas ( vert ) et les 3 cathodes , c'est à dire green , red , blue et faire la même chose avec les autres traits , en fait pour résumer est de faire toutes les combinaisons dans le but de voir si le tube est en cours-circuit entre 2 points .

    Tu fais ainsi de suite , je n'ai pas dessiné toutes les combinaisons ...
    Merci Marc!

    J'ai fait toutes les combinaisons possible sur les 3 cathodes et aucun CC n'est à signaler. C'est plutot bon signe si je ne m'abuse....

  33. #26
    marc.suisse

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Salut !!

    C'est pas forcèment un court-jus qu'on peut mesurer , mais aussi une fuite , mais nous en ligne les valeurs que tu trouves .

    Concernant le point 2 du transfo , ca m'as l'air tout à fais normal .
    On a tous quelque chose à s'apporter .

  34. #27
    marcmame

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Citation Envoyé par marc.suisse Voir le message
    Salut !!

    C'est pas forcèment un court-jus qu'on peut mesurer , mais aussi une fuite , mais nous en ligne les valeurs que tu trouves .
    Arrrrgh!!!!
    Bon, ok, je te donne ça en fin de journée. Merci.

  35. #28
    marcmame

    Arrow Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Citation Envoyé par marc.suisse Voir le message
    C'est pas forcèment un court-jus qu'on peut mesurer , mais aussi une fuite , mais nous en ligne les valeurs que tu trouves .
    Voilà les mesures :
    Cathode Vert (pin 6) :
    -pin 1/4/12 = 4,87MOhms
    -pin 5 = 4,80MOhms
    -pin 7 = 36,20MOhms
    -pin 9 = infini
    -pin 10 = infini

    Cathode Rouge (pin 8) :
    -pin 1/4/12 = 4,24MOhms
    -pin 5 = 4,18MOhms
    -pin 7 = 34,60MOhms
    -pin 9 = infini
    -pin 10 = infini

    Cathode Bleu (pin 11) :
    -pin 1/4/12 = 4,28MOhms
    -pin 5 = 4,18MOhms
    -pin 7 = 34,60MOhms
    -pin 9 = infini
    -pin 10 = infini

  36. #29
    marc.suisse

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    Salut !!

    J'avoue n'avoir pas tout lu sur ce post , mais franchement je partirais dans l'idée d'un tube fatigué .

    Ce que tu peux encore essayer de faire , c'est d'inverser 2 IC sur la platine tube .

    Si tu regardes bien , sur la platine tube, se trouvent 3 IC montés sur un refroidisseur en métal , chacun d'entre eux s'occupe d'une couleur , étant donné que l'image devient rouge , je suppose que soit le bleu , soit le vert disparait , il te faudrait essayer d'inverser l'IC du vert avec celui du bleu et de voir si l'image reste rosatre ou une autre couleur .
    On a tous quelque chose à s'apporter .

  37. #30
    sp974

    Re : Pb au démarrage sur chassis Philips MD2.22 AA (32PW9503/19)

    bonjour à tous
    Pas la peine de tourner en rond ,pour moi ton tube est mort(archi classique sur les philips de grande taille !)
    Les cathodes en C/C,a froid souvent parraissent correctes à la mesure et dès la mise sous tension recommencent le meme cirque(fuites). Pour etre sur à 100 pour 100 inverses les resistances qui atterrissent sur les cathodes(je veux dire fait arriver le bleu sur la cathode rouge par ex.)
    Bon courage.

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Brun] Panne sur 28PW9513/39 chassis MD2.25
    Par idal dans le forum Dépannage
    Réponses: 17
    Dernier message: 10/02/2008, 11h47
  2. [Brun] Confirmation sur pièces chassis Philips MD2.22
    Par marcmame dans le forum Dépannage
    Réponses: 2
    Dernier message: 10/09/2007, 23h13
  3. Panne TV Philips 32PW9503/19
    Par Rjaber dans le forum Dépannage
    Réponses: 9
    Dernier message: 22/09/2006, 22h45
  4. TV Philips 32pw9523 Chassis MD2.2xx
    Par leanhvu dans le forum Dépannage
    Réponses: 25
    Dernier message: 03/01/2006, 13h33
  5. Ecran noir sur Philips 28PW9513/19 chassis MD2.22
    Par marcos51 dans le forum Dépannage
    Réponses: 18
    Dernier message: 28/07/2005, 12h45
Découvrez nos comparatifs produits sur l'univers de la maison