Discussion fermée
Affichage des résultats 1 à 24 sur 24

SONY FE2 Pb test lampe



  1. #1
    Jean-Luc

    SONY FE2 Pb test lampe


    ------

    Bonjour,
    Ma tv Sonny kv 29cl10b, chassis FE2 s'est brusquement arrêtée, led clignote 11 fois ...
    Le Bu est en court circuit de partout, test lampe: elle clignote " clic,clac" la THT semble avoir chauffée, je fais quoi?
    Merci d'avance, j'ai une totale confiance en vous!
    @+

    -----

  2. Publicité
  3. #2
    j.luc41

    Re : SONY FE2 Pb test lampe

    Bonsoir,
    Vous pouvez lire un post un peu plus bas de STEPH SAV, il y a plusieurs réponses, notamment des problèmes de soudures, ce qui est relativement courant.
    Voila pour un début, si cela ne suffit pas, attendez l'avis des experts.
    Cordialement.
    J.Luc41

  4. #3
    romain.pierre_louis

    Re : SONY FE2 Pb test lampe

    salut,

    Tu as retirer le bu ligne et mit une ampoule entre le collecteur et l'émetteur et ta tv, fait toujours tic tic tic ? Est ce que ta lampe s'allume ?

  5. #4
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Bonjour,
    En premier, j'ai refait toutes les soudures autour de la tht et du BU: toujours pareil. J'ai ensuite dessoudé le BU et mis une ampoule de 60w entre C et E: elle clignote ( elle s'allume et s'éteint)et on entend "clic, clac"

  6. #5
    romain.pierre_louis

    Re : SONY FE2 Pb test lampe

    donc surcharge de l'alimentation. Dans un premier temps, mesure la tension aux bornes de la lampe. Sinon, change les petits chimiques dans l'alim primaire.

  7. A voir en vidéo sur Futura
  8. #6
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    le clignotement est très rapide (moins d'une seconde) avec un contrôleur à aiguille la tension a tout juste le temps de s'approcher de 150V avant de redescendre pour remonter.
    Là, j'ai pas le temps d'agir sur des composants, pause de midi trop courte...
    Au départ je pensais au transfo THT en court circuit, (à cause du BU flambé)je ne l'ai pas encore enlevé.(le transfo)
    Pour les chimiques, lesquels, si tu as le schéma...
    merci pour ton aide
    @+

  9. Publicité
  10. #7
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Bonsoir,
    je comprends plus: j'ai enlevé le tranfo tht et l'alim fait toujours "clic, clac" mais la lampe ne brille plus...
    help!
    merci

  11. #8
    romain.pierre_louis

    Re : SONY FE2 Pb test lampe

    ta changer les condensateurs de l'alim primaire ? Et remet ton transfos tht.

  12. #9
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Bonjour,
    bon, j'ai remis le transfo THT, j'ai changé 4 condos dans le "primary" et... toujours pareil, le clic, clac est revenu avec la lampe qui s'allume et s'éteint.
    Une autre piste?
    Merci d'avance.
    Jean-Luc

  13. #10
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Re,
    du nouveau! J'ai démonté la grosse capa C606 220M 450V pour la tester (j'ai pas de rechange en stock) elle a l'air bien. Je fais un essai sans elle et la lampe clignote d'abord lentement 3s 4 ou 5 fois puis s'éteint...
    Je remonte le capa en question et là après quelques clignotements la lampe brille en continu.
    J'éteinds, je rallume la lampe brille pendant 3 minutes avant de s'éteindre. J'ai 160volt sur une ampoule de 60W.
    La led clignote 5 fois: "IKR error at power on"

    Que s'est-il passé? J'ai du mal à suivre.
    Help!
    Merci.

  14. #11
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Suite, précision : quand l'amploule s'éteint au bout de 3 minutes, la led clignote 4 fois:"no vertical sync" (sans le BU c'est pas faux )

  15. #12
    marc.suisse

    Re : SONY FE2 Pb test lampe

    Hello

    Essayes de faire les choses suivantes :

    - Tu déssoudes la bobine L507 , elle devrait se trouver proche du condensateur C525 .

    - Branches la lampe aux bornes du condensateur de filtrage du 135v , c'est à dire le C630 .

    Je vois que sur le - du 630 se trouve une résistance de 0,47 ohm , mesures la voir si elle est bonne .

    Sinon j'ai déjà eu le régulateur IC602 SE135N , mais c'était à cause de la foudre .
    On a tous quelque chose à s'apporter .

  16. Publicité
  17. #13
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Bonsoir, j'ai tout fait, la 0.47 est bonne, la lampe soudée au C630 brille bien (160V) led code5 et s'arrête après 3minutes led code 4
    Qu'est-ce qu'on cherche?

  18. #14
    marc.suisse

    Re : SONY FE2 Pb test lampe

    Hello

    Si je comprends bien , par rapport à avant , il y a une amélioration ?

    Par contre, je n'aime pas ces 160v , ca me parait trop , je dirais qu'il faudrait 135v , il faudrait que je trouve le schéma exact de ton tv , mais c'est pas évident .

    Par contre , une lampe de 60W me parait peu , essayes avec une de 75W , car dans le dossier du test de la lampe , ils préconisent 60W , pour un écran jusqu'à 56cm , regardes ici , c'est le premier test qu'il faut faire :

    http://www.repartout.com/Cours/tht/Test_de_la_lampe.pdf
    On a tous quelque chose à s'apporter .

  19. #15
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Bonjour,
    J'ai mis une ampoule de 75W (écran 70cm) elle brille toujours 3 minutes pile.
    Pour la mesure de la tension: honte sur moi! La pile du contrôleur numérique était vide et je me suis trompé d'échelle sur mon vieux CenTraD
    Là je mesure 135.5 V
    Il y a une amélioration, certes, mais je ne sais pas pourquoi enlever et remettre la grosse capa a tout remis en ordre.
    Peut être le fait de "remuer" le circuit et de refaire pas mal de soudures au passage?
    Bon, je remets la bobine et je refais le test de la lampe?

    J'ai trouvé le bon schéma sur http://mavelec11.free.fr/
    en prenant :FE2/ puis KV28CL10b
    Encore merci pour votre aide.
    @+

  20. #16
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Suite: bobine remise, test lampe 135v, ça s'éteint au bout d'un certain temps pour changer le code erreur. C'est sans doute normal.
    Il ne me reste plus qu'à trouver un (ou deux...) Bu pour remplacer le ST2310DHI et le transfo THT en priant pour que le micro contrôleur ne soit pas hs. J'ai vu sur d'autres posts que c'était pas gagné...
    Des objections?
    @+

  21. #17
    marc.suisse

    Re : SONY FE2 Pb test lampe

    Hello

    J'ai trouvé ceci :

    Pour 25" et 29". Claquage du BU ligne

    Remplacer Q533 par un BU2515DX-127 code 8-729-049-08.
    Ajouter les résistances R550=10R/2W code 1-215-880-00.
    R549=0.39R/2W code 1-216-364-11.

    clignote 11 fois

    commencé par changer le BU ligne ainsi que R550 et R549, ensuite vérifier entre la patte 54 de ic001 et la masse a l\'ohmetre, si presence decourt circuit le changer ainsi que la tht

    Essayes de voir ça avant .
    On a tous quelque chose à s'apporter .

  22. #18
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Bonjour,
    R550 et R549 sont deja présentes sur mon chassis, déssoudées, testées ok
    pas de trace de surchauffe.
    ic001 n'est pas en cc sur la pin 54.
    Tout se présente bien. Je me procure un BU et une tht et on verra...
    Je change la THT car je la soupsonne depuis le début.
    Merci encore et à suivre.

  23. Publicité
  24. #19
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Bonjour,
    j'ai changé le transfo THT contre un HR8579 et remplacé le BU par un 2520DX.
    J'ai du son, la télécommande marche, mais en guise d'image j'ai 15 fines lignes blanches sur fond bleu à l'écran...
    La Led clignote 5 fois: "IKR error at power on", puis la télé s'éteint et code 4: "No vertical sync". Je rallume avec la télécom et ça recommence.
    Pas de changement si je règle avec les potars de la tht, image plus ou moins lumineuse.
    Que faire?
    Merci pour votre aide.
    a+

  25. #20
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Bonjour,
    un petit up...
    Je suis préparé au pire, dites ce que vous en pensez!
    merci

  26. #21
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    Je cherche toujours, en fait c'est un écran noir que j'ai, les lignes et le fond bleu apparaissent quand on force la tht.
    Par contre ic 501 (stv 9379) chauffe beaucoup: après 5 min difficile de tenir le doigt sur le radiateur.
    Je continue à verifier de tensions, j'ai un petit occillo, si vous pouvez me donner des pistes de recherche...
    @+

  27. #22
    romain.pierre_louis

    Re : SONY FE2 Pb test lampe

    Vérifie l'alim du STV9379, ton ampli trame et hs.

  28. #23
    Jean-Luc

    Re : SONY FE2 Pb test lampe

    merci de me répondre,
    en effet j'ai des doutes au lieu de +15 j'ai 13.6 et idem pour -15, j'ai -13.6 je cherche. Toutefois le signal pris sur 7 est bien amplifié en 5. Qu'est-ce qui peut écrouler la tension: composant hs à la suite?
    Mon occillo ne me permet pas de juger de la qualité du signal (pas net)
    a+

  29. #24
    romain.pierre_louis

    Re : SONY FE2 Pb test lampe

    tes tensions mesurer, sont bonnes. Mais si le disipateur devient brulant, l'ampli et hs.

  30. Publicité

Sur le même thème :

Discussions similaires

  1. panne son tv SONY KV-21LS30B chassis FE2
    Par mal dans le forum Dépannage
    Réponses: 5
    Dernier message: 28/05/2007, 23h06
  2. [Brun] code panne 11 chassis fe2 sony kv28ls36b
    Par trefmafab dans le forum Dépannage
    Réponses: 14
    Dernier message: 12/01/2007, 22h04
  3. TV sony kv-29fx30 chassis FE2
    Par el dépanor dans le forum Dépannage
    Réponses: 8
    Dernier message: 28/10/2006, 23h35
  4. panne tv Sony kv29fx30b chassis fe2
    Par maxv dans le forum Dépannage
    Réponses: 1
    Dernier message: 26/10/2006, 21h08
  5. tv sony chassi fe2
    Par mostique dans le forum Dépannage
    Réponses: 13
    Dernier message: 30/09/2006, 09h22
Découvrez nos comparatifs produits sur l'univers de la maison